MPC 1000 claqueta y secuenciador a su bola

  • 1
#1 por kikokemado el 08/12/2011
Tengo un problemilla para secuenciar mi MPC, no encuentro la solución en el manual. A ver si me puedo explicar con mi rupestre terminología y si algún entendido me resuelve el enigma:
Puedo secuenciar escribiendo directamente en la retícula de secuencias a través de la rueda y pintando directamente los “cuadraditos” en el secuenciador. Pero no puedo grabar directamente pulsando los pads.
El problema es que la claqueta que me envía el mpc no coincide realmente con el tiempo del secuenciador. SI pulso en uno de los clics de la claqueta me pinta el cuadradito al final de cada compás y no al principio exactamente que es como tendría que ser.
Me explico?
Alguien podría decirme: Kiko, capullo, dale exactamente en el clic y no antes. Pero no es eso, al margen de mí más que cuestionable sentido del ritmo pasa algo raro, por que cuando secuencio directamente mi electribe me va estupendamente…
Ya he visto lo del time correct y no es eso, no sé qué pasa.
Alguna sugerencia?
Gracias de antemano!!
Subir
#2 por nyon-k (Sergio Cañon) el 09/12/2011
hola Kiko

la verdad es que no caigo cual es tu problema, me refiero solo al de la MPC :wink:

¿esto te pasa grabando paso a paso o a tiempo real?

¿estas usando JJOS free?

estoy enamorado de esta máquina a ver si lo solucionamos

un abrazo
Subir
#3 por kikokemado el 09/12/2011
Que haces tío!!!!!!!!!!!
nyon-k escribió:
la verdad es que no caigo cual es tu problema, me refiero solo al de la MPC

Jajajaja que cabronazo, bueno, si tienes la solución a mis “otros” problemas ruego tus sugerencias, aunque no es plan de estar tratando esos temas en el foro de sintes jajajajaa
nyon-k escribió:
¿esto te pasa grabando paso a paso o a tiempo real?

Me pasa solo a tiempo real, puedo grabar paso a paso perfectamente pero cuando quiero grabar a tiempo real me pinta el cuadradito en cualquier sitio.
El primero no, el primero lo pinta bien pero luego me los pinta antes.
Adjunto imagen donde se ve el problema.
Eso es un bombo grabado a tiempo real con la claqueta a 1/4 y pulsando el pad correctamente en cada clic (de verdad que correctamente, no soy tan torpe, te lo juro tío)
Como verás el primer golpe está en su sitio mientras que los otros tres están un paso antes…
Me explico, verdad?

El aparato es brutal, lo único que lamento es no haberlo comprado antes. En mi grupo marcó un antes y un después (antes éramos malos y ahora malos pero con clase)
Fuera de coña es un cacharro alucinante. No sé si hay algo que puedas hacer con esto que no se pueda hacer con un portátil, pero a mí me ha dado muchísimas alegrías. Me he pasado comprando sintetizadores como un gilipollas, buscando “versatilidad” o yo que sé y solo con esto y phatty estoy más a gusto que con cinco sintes de calidad…
Y mira que me costó hacer esta compra ehhhhhh…
Abrazo men, gracias por la ayuda!
Ahhhh, si tengo el jjos free 3. 12
Archivos adjuntos:
IMG_2067.JPG
BBCode:
Subir
#4 por nyon-k (Sergio Cañon) el 09/12/2011
eii Kiko

si, yo también no se como no me pillé una MPC hace 10 o 12 años

volviendo al asunto y asumiendo que desde tus oídos al cerebro no hay latencia, haría una prueba:

desactivar el Timing correct y grabar, para descartar que sea un asunto de software, ¿qué te parece?

seguimos...

http://dl.dropbox.com/u/3359490/Ipad/TC_MPC.jpg
Subir
#5 por kikokemado el 09/12/2011
desactivo el T.c y lo mismo, exactamente igual, el primero correcto y los otros tres 1 paso antes tío...

había mpc 1000 hace 12 años???

no se que pasa tío, es raro...
Subir
#6 por nyon-k (Sergio Cañon) el 09/12/2011
pues si que es raro, a ver si sale alguien con más experiencia que haya visto este problema

¿lo has intentado con el soft original de Akai?


me refería a una MPC en general
Subir
#7 por sJOn el 09/12/2011
Comprueba la configuracion de la claqueta, que se corresponda con la configuración del proyecto, prueba a cargar el sistema operativo nativo de la mpc y comprueba si sucede lo mismo, saludos.

“A designer knows he has achieved perfection not when there is nothing left to add, but when there is nothing left to take away.”
Antoine de Saint-Exupery

Subir
#8 por kikokemado el 09/12/2011
Gracias señores, creo que solo me queda probar con vuestra sugerencia del sistema operativo nativo.
Lo cargaré y ya os cuento.
Muchas gracias
Subir
#9 por nyon-k (Sergio Cañon) el 09/12/2011
hola

solo por molestar un poco más

¿has probado si te pasa con Full Level activado y no?
Subir
#10 por kikokemado el 10/12/2011
Definitivamente es cosa del sistema operativo.
Instalé el nativo y todo perfecto pero echo de menos el grill por lo que reinstalé el 3,12 a ver que pasaba y desapareció el problema anteriormente descrito pero aparecieron otros que ni me detengo a contaros, cosas raras…
Vi que el la pagina del jjos había una versión gratis, la 4.99l y la instalé para ver que tal y todo perfecto…
Alguien sabe algo del jjos 4.99????
No veo grandes diferencias con el 3.12…


En fin, que me queda así, problema solucionado

Nyon-k el sample se comportaba de igual modo con el full encendido o apagado…no se qué le pasa…
Al margen de este pequeño percance un aparato recomendable para cualquiera!!!!!!!!!!!!
Subir
#11 por nyon-k (Sergio Cañon) el 10/12/2011
eiii, guai

me alegro, ahora a pulir el fingerdrumming

un abrazo
Subir
#12 por sJOn el 12/12/2011
Me alegro que se haya solucionado, aunque deberias probar el JJOS2XL :desdentado:

“A designer knows he has achieved perfection not when there is nothing left to add, but when there is nothing left to take away.”
Antoine de Saint-Exupery

Subir
#13 por kikokemado el 12/12/2011
el 4.99 es de pago...
me pide un código cuando quiero guardar.
de todos modo ayer eche un buen rato con el s.o. nativo y la verdad es que tengo todo lo que necesito.
puedo prescindir del grill y desde que lo instalé he descubierto cosas que antes ni las veía...creo que se me hace más intuitivo…

sJOn seguro que lo haré, tarde o temprano lo pillo. Pero quiero ver si me apaño con lo poco que da el nativo y ver realmente si necesito más cosas. Uso el mpc para secuenciar sintes y construir ritmos básicos con samples propios, luego toco con un batería sobre eso. Creo que para esto voy sobrao con lo que da el so nativo.
Es que en cuanto me entere de que te aporta el de pago no me resistiré, así que optaré por la dulce ignorancia y la inspiradora y siempre económica escases de recursos jejeje
gracias!
Subir
#14 por cuttnoise el 12/12/2011
Alguien escribió:
Me alegro que se haya solucionado, aunque deberias probar el JJOS2XL :desdentado:



Yo llevo 3 dias con el y esta flipando,se convierte en otra maquina...
cuesta hacerse a el pero a la que lo dominas es muy practico.
aqui te puedes hacer una idea de lo que lleva,aparte de muchas otras funciones de arpreg,chord,efectos,atajos,etc..
Subir
#15 por kikokemado el 26/01/2012
#14 Que pintaaaaa tiene esooooo!!!!
#12 Le he hecho caso a sJ0n y compré el JJos, el 1 para empezar: una pasada, como decía, va perfecto y mucho más completo, el 2 debe ser brutal, y parece que hay 3????...ya lo pillaré...

Me gustaría plantearos una duda que me surge al grabar audio desde un micro externo.
Puedo grabar perfectamente pero mi problema es que no se cómo puedo grabar y que lo grabado coincida con la "cuantización" del proyecto.
Intento explicarme con mi rudimentaria terminología:
Puedo grabar audio escuchando por los cascos una claqueta que me da el tiempo pero cuando termino me queda una pista de audio "en el aire", no se ajusta a ningún patrón del proyecto. Evidentemente lo que hago es ir a trim y ajustar los localizadores tanto del principio como del final de este sample y luego lo secuencio.
Pero la pregunta es si hay alguna forma de grabar y que en lo grabado se marque el timpo del proyecto...me explico???
En definitiva como cuando grabo en cubase, escucho la claqueta, grabo y después corto lo que queda entre el localizador 2 y el 4 por ejemplo. No se queda la pista de audio grabada ahí suelta, me explico???????

Graciaaaaass!!!!!
Sludos!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo