MPK49,LIVE,problema necesito ayuda¡¡

#1 por troiser el 23/01/2012
buenas a todos.Soy principiante en este mundillo y me acabo de comprar un MPK49 y lo voi a usar con ableton live lite que me venia con el controlador.mi problema es el siguiente,he instalado live y mpk49 pero cuando abro live no consigo que reciba el midi.el live me reconoce el cotrolador pero me aparece en rojo en MIDI PORT y cuando lo toco pues eso no funciona nada.he probado a cambiar de puerto usb pero tampoco funciona y ya no se que hacer...
uso windows 7 home.

muchas gracias de antemano¡¡
saludos¡
Archivos adjuntos:
kk.png
BBCode:
Subir
#2 por Norberto el 23/01/2012
Donde pone uotput Akai mpk49 tienes que poner pista "SI" y remote "SI"
Subir
#3 por Onfray el 23/01/2012
Ojo que no lo tienes seleccionado en "Superficie de control"

Mírate el manual de Ableton sobre cómo configurar un teclado midi.
Subir
1
#4 por Norberto el 23/01/2012
upppssss............toda la razon Onfray, ni siquiera mire en las superficies de control, di por echo que la tenia seleccionada y me fui directamente a las salidas..... #-o #-o ...Sorry ;-)
Subir
#5 por troiser el 23/01/2012
muchas gracias por vuestra atencion naim y onfray¡¡ e seleccionado el output y tambien en superficies de control,y tambien segui los pasos para configurar el teclado midi en live y llege hasta donde estoi¡¡algo pasa que nose que mier.. es¡¡¡
Archivos adjuntos:
ab.png
BBCode:
Subir
#6 por Norberto el 23/01/2012
En la esquina superior derecha, cuando pulsas alguna tecla se te ponen los recuadritos en amarillo??, es decir, donde ponde MIDI
Subir
#7 por troiser el 24/01/2012
no¡¡ a eso es a lo que voi no recibe midi la configuracion no tiene que ser mui diferente de un mpd32 pero yo estoi mas verde que un pepino y seguro es alguna tonteria pero no doi con ella y estoi desesperado ya¡¡y digo yo porque me aparecen los nombres en rojoo
Subir
#8 por Norberto el 24/01/2012
Pues compañero....no se porque puede pasar eso, yo tengo la misma configuracion con mi mpk y funciona correctamente. Vuelve a echar un repasillo al manual del mpk asi como al de Ableton a ver si te has dejado algo por el camino....Sorry por no poder echarte un cable...me sabe bastante mal.... :-? :-?

Has creado una pista midi y las armado???
Subir
#9 por troiser el 24/01/2012
si y desde el teclado del pc puedo tocarla pero el mpk no suelta nada no se me enciende el cuadro amarillo de arriva del midi
Subir
#10 por Norberto el 24/01/2012
Pues realmente no se..... :???: :???: a ver si va a ser del propio mpk.....porque otra cosilla no se me ocurre :-s :-s
Subir
#11 por troiser el 24/01/2012
joo no paro de estrujarme y ya empiezo a estar un poco arto... ](*,) voi a buscar el porque de que me aparezca en rojo en midi ports.ojala tenga suerte porque no pienso parar hasta encontrar la solucion [-o< [-o< muchas gracias por vuestro tiempo. ya os comentare si encuentro la sulucion..

saludos.
Subir
#12 por Norberto el 25/01/2012
Si por favor........la verdad que me tienes un poco intrigado... O_o O_o

Saludos
Subir
#13 por troiser el 30/04/2012
bueno despues de un tiempo lo deje de lado unos meses inchado de no poder solucionarlo¡¡¡ pero e vuelto a intentarlo y lo he conseguidoooo¡¡¡¡¡¡¡`puto windows¡¡ era mi pc el ke fallaba pero e conseguido que funcionase despues de formatearlo 2 veces casi nada¡¡¡¡ no se porque pero ya me lo reconoceeeeeeeee aora adarle cañaa ...muchasd gracias a los que se an preocupado en alludarme...byyyeeee
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo