Mucho ruido al grabar

#1 por pacos123 el 26/04/2010
Hola

Llevo ya varios día intentando grabar y el tema me tiene loco XD pero bueno poco a poco me voy enterando

El caso es que quier grabar la guitarra, la tengo conectada por RCA al LINE IN del ordenador, y grabo con audacity, pero se cuela mucho ruido y no sé por qué :S

gracias adelantadas
Subir
#2 por pepbeck el 26/04/2010
Podria ser:
-cable de todo a 100 y/o conexiones defectuosas
-interferencias de algun aparato elétrico cercano o bobinas de altavoz, etc..
-que hayas dejado la segunda clavija del RCA al aire y pilla ruido
-Que tengas que subir mucho la señal de entrada en la tarjeta por cuestión de impedancia. Tendrias que pillar un adaptador, un simple pedal con efectos quitados puede valer.
-todo a la vez :)
-Ves probando
Subir
#3 por pacos123 el 26/04/2010
Bueno, el cable caro no es XD

Iré pronando a ver. Gracias por pasar :D
Subir
#4 por jfymal el 26/04/2010
El line in suele ser un mini jack, no un rca
Subir
#5 por pacos123 el 26/04/2010
Perdón, no he especificado como está conectado todo. La guitarra la conecto al amplificador, y a este le tengo puesto un cable RCA que se conecta al ordenador por minijack.

También he probado a conectar la guitarra al amplificador, RCA a la BCD2000 y esta por USB al ordenador, pero se cuela el mismo ruido :?
Subir
#6 por pepbeck el 26/04/2010
Mmm. Pero que amplificador, uno de instrumento de potencia, o un previo, o un hifi o qué? Cuando dices que sacas el cable RCA quieres decir de la salida de linea del amplificador, o de donde?
Subir
#7 por pacos123 el 26/04/2010
Pues no sé qué tipo de amplificador es.

Es este:
GMX110_front.jpg

Por detrás tiene salidas RCA, y ese cable lo conecto o a la BCD2000 o al LINE IN, obteniendo el mismo ruido en ambos casos.
Subir
#8 por pepbeck el 26/04/2010
Hmm. He consultado en web y parece que la unica salida que tiene es de auriculares. No puedes conectarlo directamente a la entrada de linea de la tarjeta. Tendrás que prescindir de ese ampli para grabar o utilizar un micro. Prueba enchufarte al BCD y luego a la tarjeta y le das algo de caña (al mezclador del BCD). Si usas algún programa secuenciador tipo ubase puedes meterle simuladores de ampli por software.

P.D.Sobre el tipo de amplificador que es, bueno pues es un amplificador digamos :lol:
Subir
#9 por pacos123 el 26/04/2010
Mmm, tiene más conexiones aparte de la de auriculares :|

Mañana cuelgo una foto para que lo veas mejor.
Subir
#10 por pacos123 el 27/04/2010
Foto de la parte trasera del ampli
conexiones.jpg

Está tapado y no se ve, pero debajo pone tape out (donde lo tengo conectado) y en la de la derecha tape in.
Subir
#11 por pylorca el 27/04/2010
probá apagando el monitor (el monitor de vision, no el de audio)
Subir
#12 por pepbeck el 27/04/2010
Pues la verdad ya no sé. La conexion parece correcta
Yo probaría a prescindir de ese ampli y enchufarte por el mezclador. Si va bien sabrás que es por culpa del ampli
Subir
#13 por pacos123 el 28/04/2010
He probado a pasar la guitarra por la BCD y sí que desaparece el ruido de antes, lo malo es que ahora satura cosa mala, además de que pierdo la distorsión y los efectos :S
Subir
#14 por pepbeck el 30/04/2010
MMMM dices que te satura?
Pues igual sólo es cosa de bajar el volumen de entrada del BCD, del mezclador del PC o la tarjeta o del programa que uses para grabar. Intenta que todo vaya bien antes de enchufar el ampli.
Bueno lo del ampli, mmm, si no te va así, la configuración que tienes me temo que no habrá solución más que grabar por micro.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo