Por qué se mueven las ondas d una pista al cortarla?

#1 por frankblackswan el 16/01/2013
Hola,
Me he percatado de que al cortar una pista de audio puede apreciarse un leve movimiento de las ondas q están reflejadas gráficamente. Lo mismo ocurre cuando modifico la longitud de esa pista. Creo es imperceptible al oído, pero no estoy seguro y me gustaría saber por q ocurre. Tendrá q ver con la opción smartloop when using scissors? - una opción q No termino de comprender.

Agradecería cualquier aclaración, gracias
Subir
mod
#2 por faelitox el 16/01/2013
Y donde esta esa opcion? No me suena de nada.

No srea por la opcion de zero crossing points?

Saludos!
Subir
mod
#3 por Jordi Torres el 16/01/2013
Es una preferencia de esas que están ahí pero que pasan desapercibidas (he tenido que buscarla!)...está en General > Editing.

:shock:

Alguien escribió:
Opción “Tratamiento SmartLoop de Tijeras y ‘Dividir por cursor de reproducción’”: esta opción determina la forma en que Logic Pro gestiona el corte de los pasajes en bucle.

Si selecciona esta opción, podrá cortar el área en bucle de los pasajes (con la herramienta Tijeras o Marquesina, o el comando “Dividir por cursor de reproducción”). Logic Pro creará automáticamente los pasajes después y, si fuese necesario, también antes del corte, de modo que estas áreas permanecerán idénticas. Ello permite dividir pasajes en bucle sin alterar la reproducción dentro del área en bucle.

Si la opción “Tratamiento de SmartLoop de Tijeras y ‘Dividir por cursor de reproducción’” no está seleccionada, no podrá cortar las áreas en bucle. Al cortar el propio pasaje en bucle, se desactiva el parámetro Bucle en la caja “Parámetros de pasaje”.

J.
Subir
mod
#4 por faelitox el 16/01/2013
Ah ok. Es la función tijera + alt, creo que era... Para cortar un bucle y haga regiones editables.

No creo que sea por esa opción lo que te pasa frank. Eso es para cortar los bucles de una región.
Subir
mod
#5 por faelitox el 17/01/2013
Que se me va la especie, por hablar sin tener el logic delante jejeje. Tijera+alt, no tiene nada que ver, es para hacer multiples cortes de la misma longitud.

Pero vamos que esa opción tiene que ver poco con tu problema, y es recomendable tenerla activada si usas bucles de regiones (L), para poder editarlos...

Podrías subir un vídeo y así vemos exactamente lo que esta pasando...

Yo te decía lo de zero crossing points, que es la ultima opción del menú audio, porque con eso activado lo mismo ves que la tijera mete saltos, y es porque se ajusta a puntos de cruce cero, para evitar clicks...., y es lo único que se me ocurre que puedas ver que la tijera tiene un comportamiento raro...
Subir
#6 por mampy el 17/01/2013
Creo que a lo que se refiere es a un pequeño "bug" de redibujado de onda. A mi también me ha pasado. Solo tiene efectos visuales; de representación gráfica. Pero no en la posición del sonido. Quizás (esto ya es cosa mía) al realizar un corte, logic internamente hace un refresco de onda, como la opción disponible en edición.
Saluditos.
Subir
mod
#7 por faelitox el 17/01/2013
Podrías decir que versión de osx, características del ordenador y versión de logic estas usando?
Subir
#8 por frankblackswan el 20/01/2013
Hola,

Creo q mampy está en lo cierto; se aprecia como un re-dibujado q parece no afectar al sonido.

Utilizo logic pro 9 con os 10.6

Gracias.

...por cierto, les comento algo curioso q me ocurrió anoche. Había instalado melodyne para probarlo por vez primera. En principio parecía una versión stand alone -pirata- pero pude agregarla a una de las pistas de audio en logic. Pero al intentar transferir el audio de la pista al melodyne, sucedió un 'estallido acústico' agudo y de dos segundos d duración, me hizo tanto daño a los oídos q pensé q tendría q ir al médico; y mi novia, q estaba n otra habitación, pensó q había estallado la nevera! El caso es q utilizo unos altavoces Bose conectados por USB. Los cables q conectan el controlador de volumen están defectuosos y si los muevo accidentalmente se interrumpe la señal o se escucha un pitido desagradable, pero en absoluto nada parecido al estallido q describo; además, los cables no se habían tocado. Es posible q un programa defectuoso o mal utilizado pueda generar esto??? Cuando sucedió tenia el volumen al mínimo. Y temo q pueda volver a ocurrir. Me voy a quedar sordo.
También es curioso q los altavoces resistieran; aparentemente continúan ofreciendo un sonido limpio.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo