¿Musix en árabe?

#1 el 18/04/2012
Publicidad
Después de varios intentos frustrados en mi vida con Linux (Red Hat 6.22, Musix 1.0 y quizás algún otro...) hoy pude lograr instalar y hacer andar Musix 2.0.
Pero aparentemente algo hice mal en la instalación y algunos programas me aparecen en árabe.
He probado toqueteando algunas cosas en el Panel de Control, pero sin ningún resultado.
¿Que hago? ¿Reinstalo Musix? ¿Aprendo árabe?...

No quiero seguir toqueteando mucho más porque generalmente cuando hago eso termino haciendo que Linux no arranque más (por ejemplo, con Musix 1.0 me puse a configurar grub para que arranque por defecto en Windows y no arrancó más ni Musix ni Windows... :???: )

Saludos y gracias de antemano.

¿Necesitas grabar una pista de bajo y no conoces ningún bajista?.
Quizás pueda ayudarte.

Subir
#2 el 19/04/2012
Te han hackeado los del Al-Qaeda o te has liado al configurar las opciones de idioma (locale).

¿Qué te sale si abres una consola y escribes lo siguiente?

echo $LANG

Hay un archivo que se llama /etc/locale.gen, que contiene muchas líneas. La mayor parte de ellas empieza por el símbolo #, que significa que esos idiomas están desactivados. ¿Qué líneas NO empiezan por #?

Ars longa, vita brevis.

Subir
#3 el 19/04/2012
¡¡¡ Muchas gracias por responder !!!

lgarrido escribió:
Te han hackeado los del Al-Qaeda o te has liado al configurar las opciones de idioma (locale).
Jajaja. Estoy convencido que el problema es lo segundo...

lgarrido escribió:
¿Qué te sale si abres una consola y escribes lo siguiente?
echo $LANG

Me sale: ar_AE.UTF-8

lgarrido escribió:
Hay un archivo que se llama /etc/locale.gen, que contiene muchas líneas. La mayor parte de ellas empieza por el símbolo #, que significa que esos idiomas están desactivados. ¿Qué líneas NO empiezan por #?

ar_AE ISO-8859-6
ar_AE.UTF-8 UTF-8
es_AR.UTF-8 UTF-8

Casualmente los dos primeros son los que tilde en un momento de la instalación.
Viéndolo ahora... "ar" no era de Argentina... era de "árabe". :???:

Intenté agregarle el "#" a los dos primeros y guardar el archivo, pero me aparece:

Alguien escribió:
El documento no se pudo guardar, porque no fue posible escribir en file:///etc/locale.gen
Compruebe que tiene permiso de acceso a este archivo o si hay suficiente espacio disponible en el disco.


Agradezco muchísimo tu ayuda !!!!
Saludos.

¿Necesitas grabar una pista de bajo y no conoces ningún bajista?.
Quizás pueda ayudarte.

Subir
#4 el 19/04/2012
#3
Prueba con:

sudo gedit /etc/locale.gen

es porque le faltan permisos de escritura, al ponerle el sudo y despues la contraseña estas entrando como "root"
Salut!
Subir
#5 el 19/04/2012
No edites el fichero manualmente, prueba a ejecutar este comando:

sudo dpkg-reconfigure locales

Ars longa, vita brevis.

Subir
#6 el 19/04/2012
lgarrido escribió:
No edites el fichero manualmente, prueba a ejecutar este comando:

sudo dpkg-reconfigure locales


siempre es lo mejor hacerle caso a los que saben, si no después te pasan cosas raras como a mi, que me creo que se algo y despues pago las consequancias ;)
Salut!
Subir
#7 el 19/04/2012
¡¡¡ Muchísimas gracias !!!!.
¡¡¡ Ahí está en español como corresponde !!!

Me dio risa porque el programa dpkg también apareció en árabe y dije "listo, esto no se soluciona más", jajaja.
Pero si. Muchas gracias.

Bueno, un problema menos. Ahora tengo que solucionar otros.

Dicho sea de paso... ¿es necesario reiniciar después de cada cambio de configuración?.

Saludos y gracias de nuevo.

¿Necesitas grabar una pista de bajo y no conoces ningún bajista?.
Quizás pueda ayudarte.

Subir
#8 el 19/04/2012
#7 Como en cualquier sistema operativo, solo toca reiniciar cuando haces algo que influya muy determinantemente en el sistema. ;)

Y bienvenido a Linux. Le acabarás cogiendo el puntillo ;)

"Si la facilidad de uso fuera el único requisito, todos estaríamos moviéndonos en triciclos".

-Douglas Engelbart

Subir
#9 el 20/04/2012
#8 OK. Muchísimas gracias.

Bueno, de a poco le voy tomando la mano.
Ya logré configurar bien el teclado, la zona horaria y hacer que funcione Jack (aparentemente, jajaja).
Todavía hay cosas que quiero seguir acomodando (por ejemplo que ciertos programas no arranquen solos, como Pidgin).
Ya le iré tomando el punto.

Ya me bajé también 64Studio y Ubuntu Studio 10.04, así que en estos días ire probando cual funciona mejor en mi PC.

Saludos y gracias por su ayuda.

¿Necesitas grabar una pista de bajo y no conoces ningún bajista?.
Quizás pueda ayudarte.

Subir
#10 el 27/04/2012
Bueno... luego de una semana traigo novedades.
Como les comenté estuve probando unos días Musix 2.0 y después de renegar un rato, me decidí a probar las otras distribuciones que había bajado.

Primero probé 64Studio v2.1.
En realidad intenté probar... porque por más que lo instalé varias veces nunca logré hacerlo siquiera arrancar.
Estuve buscando información en Internet y lo poco que encontré no me sirvió para solucionarlo, por lo que preferí intentar suerte con otra distribución.

Y es así como probé Ubuntu Studio 10.04 LTS.
¡¡¡ Y no puedo estar más contento !!!.
Todo funcionó a la perfección de entrada, sin siquiera necesidad de configurar nada.
Anda muy veloz, incluso más rápido que Windows XP.
Bootea muy rápido también, mucho más rápido que XP y aún muchísimo más que Musix 2.0.
La interfaz es súper agradable y ordenada.
Me he dado el gusto de toquetearlo, instalar/desinstalar programas, etc. y hasta ahora sigue funcionando sin problemas.

De momento seguiré experimentando y jugando un poco, e ir familiarizándome de a poco con el sistema.
De más está decir que Ubuntu me ha encantado y que seguiré con esta distribución un tiempo.
Luego quizás pruebe alguna otra... o quizás no...

Saludos y gracias !!!.

¿Necesitas grabar una pista de bajo y no conoces ningún bajista?.
Quizás pueda ayudarte.

Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.