nanokontrol imposible poner toogle

#1 por venillas el 07/10/2012
Hola, recientemente he adquirido un nanokontrol1 de korg de segunda mano para ableton live. Al configurar para ableton todo perfecto, sta que al mapear el activador de pista solo puedo ponerlo que al pulsar en el kontrol se activa y cuando dejo de pulsar se desactiva.
He intentado desde korg kontrol editor cambiando los botones de momentaly a toogle, que con eso tendria que valer, no? Vale, cierro el editor y me da opcion de guardar. Lo guardo creando un archivo. Vuelvo a ableton y eso sigue en sus 13. No hay manera. Abro el editor y todo esta como al principio, no se.. Abro el editor desde el archivo que anteriormente cree y si estan en toogle , pero en ableton no va como toogle.
Que estoy haciendo mal?? :estonova:
Por cierto, destacar lo bien que va el nano para el precio, bastante sorprendido la verdad. Una cosilla muy util. :plasplas:
Subir
#2 por venillas el 09/10/2012
ningun usuario de nanokontrol que me lea? :triston:
Subir
#3 por mvmfase el 21/10/2012
creo que lo que no haces es mandarlo al nanokontrol en comunicacion pica write scene set y write scene data
por cierto tengo problemas con el drive no sabras donde encontrar el 1.11.0050 es con el que me funciona y lo he borrado por error
y en korg lo han eliminado y esta uno que es para la serie 2 no me funciona con el 1
Subir
#4 por venillas el 22/10/2012
yo lo tengo hace poco y ando con los de la pag. de korg...
en donde dices que aga eso?¿
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo