NAS y Sibelius Sounds 7 (Mac)

#1 por Lucas Rei Ramos el 02/01/2014
Hola. Me acaban de regalar un NAS de Synology, el D413j. El cacharro es la leche, y con una red Gigabit es muy rápido. El problema es que no puedo hacer sonar la librería Sibelius 7 Sounds desde él. La instalo en la unidad de red, Sibelius la reconoce e incluso la carga, pero no puedo hacer que suene nada, ni al seleccionar notas ni al reproducir. Cambiando a cualquier otra configuración, como por ejemplo General MIDI, suena sin problemas, como siempre.
Indagando por ahí he visto que en el foro de Sibelius oficial Daniel Spreadsbury comenta a un usuario que la unidad tiene que ser HFS+ con registro. En una página de soporte de Avid pone que las unidades de red están soportadas en Windows. Mi pregunta es, ¿hay alguna manera de que funcione en el Mac? (10.8.5). Si no es posible debido al problema de HFS+, ¿conocéis alguna utilidad para "engañar" al sistema y montar una unidad virtual HFS+ que en realidad sea el volumen de red?
Saludos y gracias!

Pi graos
http://www.soundcloud.com/pigraos
http://www.facebook.com/pigraos

Subir
#2 por Lucas Rei Ramos el 02/01/2014
Pues me voy a autorresponder, por si a alguien le sirve de ayuda.
Creo que la razón por la cual los sonidos tienen que estar en un sistema HFS es porque utilizan metadatos que sólo están disponibles (para la versión mac) en ese sistema de archivos. Por lo tanto, al transladarlos (o instalarlos directamente) a un volumen en red, estos metadatos se pierden. La librería se carga, pero no se oye.
Lo que hice fue con Utilidad de Discos crear una imagen .dmg en mi NAS de la carpeta Sibelius 7 Sounds, que previamente instalé en mi disco duro interno. Después renombré la del disco interno para que no la reconociese Sibelius, monté la imagen de disco de mi NAS, et voilà! Funcionando!

Pi graos
http://www.soundcloud.com/pigraos
http://www.facebook.com/pigraos

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo