necesito ayuda con allen xone 4d

#1 por alpaquito2004 el 18/05/2010
hola buenos dias, mi nombre es fran ,el pasado viernes me pille una allen 4d porque queria renovarme jejeje, yo siempre e sido de rodec pero veia que me estaba quedando anticuado por temas de efectos y demas,como siempre e pecado de comprarme cosas regulares y luego acabar malvendiendolas esta vez digo empiezo por una buena y ya me olvido(la e vuelto a cagar)bueno voy al grano, estoy desesperado yo tengo el final scratch, lo conecte en la mesa y va de lujo, un forero me dijo que podia evitarme el final y ponerme solo los vinilos time code , lo hago todo al pie de la letra,instalo los drivers de la allen en el pc (por cierto tengo windows 7, por si tiene algo que ver)me los reconoce de lujo lo configuro todo como me pone, y... resulta que el tractor solo me deja reproducir musica desde sus pletinas pero los time code no me los reconoce, instalo el tracktor pro y lo mismo,lo mas chocante es que me los a detectado un par de veces,pero a lo mejor va solo 1 , apagas el tractor lo vuelves a encender y ya no va, estoy que me tiro de los pelos por que no se si es fallo de software o de la mesa, y vamos de cargar mapas y todo eso ni te cuento, ahora entiendo a mi abuelo cuando le explicaba yo como programar el video,jejejeje,por favor si alguien me puede echar una mano estaria muy agradecido , un millon de gracias por adelantado [-o< [-o
Subir
#2 por Mijel el 18/05/2010
Hola, lo primero decirte que enhorabuena por la adquisición de la xone 4D, por otro lado, si no te gusta me la vendes y listos! :mrgreen:

Bromas aparte, que veo que estas desesperado, lo que creo que te está ocurriendo es que entran en conflicto diferentes softwares que has instalado en tu pc(traktor, etc..), y aunque hayas desinstalado unos para instalar otros, muchos de estos software(y de otro tipo de ellos) comparten librerias en tu máquina...Estoy casi convencido que es por eso, y creo que si le has metido mucha guarrería al pc, pero ponte a adivinar cual es la que está cascando...te toca tirar por la calle de enmedio(no soy de los que lo suela hacer a la primera, pero me parece que este es tu caso) y es que tienes que reinstalar todo el sistema al completo de nuevo...Tienes backup? Si no lo tienes, esto es lo mas importante, aunque no lo parezca, cuando decides trabajar con ordenador, te puede suceder esto muuuy a menudo..Ahh y otra cosa que no te vendan, que si el Mac y blablabla, yo tengo 2 Mac, y te aseguro que tb se cuelgan y te la lian. Lo importante es tener un entorno(pc) limpio, con software estable(a ser posible original) y nada de añadidos o programitas instalados en el que utilizes para pinchar, solo el software imprescindible, nada mas!

Espero haberte ayudado, sino me contestas... :)

Saludos!

'Creativity is 99% perspiration and 1% inspiration.'

http://www.myspace.com/michaeleve

Subir
#3 por alpaquito2004 el 18/05/2010
hola mijel, es lo primero que hice ayer y nada sigue igual,estoy por cojer un sobremesa que tengo y probar de cero , de todas maneras gracias tio,si se te ocurre algo me lo dices y si puedes echarme una mano con el midi tambien
Subir
#4 por alpaquito2004 el 19/05/2010
los problemas crecen , me e bajado los drivers para windows 7 de la pagina de allen y ahora en input routing output routing no me aparece nada para seleccionar, cagonto con lo tranquilo que estaba yo con mi rodec, help me please
Subir
#5 por alpaquito2004 el 25/05/2010
buenas de nuevo, me an dejado otro portatil con windows xp, y al cabo de muchos intentos e conseguido hacerlo funcionar , pero los time code no me los sincroniza bien, cachis , help me
Subir
#6 por Rasungod el 26/05/2010
Vendemela tio que me quiero hacer con una... :mrgreen: así te evitas quebraderos de cabeza.

¿Tan difícil es hacer que funcione?
¿No es instalar un tsi. de traktor, modificar lo que no te mole y asignar nuevos parámetros midi y a funcionar?

My music in soundcloud

SOSPITER
http://soundcloud.com/raulsospedra
ELECTRONIC BRAIN Música electrónica en todas sus formas, ¡únete!
http://www.facebook.com/pages/Electronic-Brain/321808734536937?sk=wall

Subir
#7 por alpaquito2004 el 26/05/2010
pues en la teoria es como dices pero en la practica lo hago y hay no suena na de na, va la mesa como si fuera una mesa normal pero de efectos ni olerlos,jajajaja,en fin con lo tranquilo que estaba yo con mi rodec.
Subir
#8 por ErnestoASV el 26/05/2010
A ver, que yo me compre una 4d y a los 5 minutos ya estaba sonando. Y listo, lo que se dice listo, pues no soy. "Avispao" si, pero no listo, jejejeje.

Tu te has leido el manual?. Te aconsejo que empieces por ahi. Porque que tengas problemas con la configuracion del Traktor pues vale, ¿pero que no sepas como activar los filtros en determinada pista?. SI ES MU SIMPLE!!!!!!!!!!!!!!!!!

- Pones la pista 1 a sonar y con el fader arriba del todo.
- Pones el interruptor que esta justo arriba del CUE de la pista 1 en "1X" (de esta manera asignas la pista 1 a los filtros de la izquierda de la mesa)
- Apretas el boton de "filter 1 on" (abajo a la izquierda) (el sonido ya empieza a flipar)
- Y ahora ya solo te queda jugar con los botones hpf, bpf y lpf. Y con las ruletas wild-mild y freq. (a seguir flipando, jajajaja).

¿Te funcionan ya?

Enga, un saludo.

Pioneer CDJ1000 MK3 (2)
Allen & Heath Xone 4D
Traktor Scratch Pro
Sennheiser HD25
Das E12
Das DS-108
La iluminación de "el de la botella". Intento seguir el camino .............

Subir
#9 por alpaquito2004 el 26/05/2010
hola ernesto, esos filtros si que los uso,jejeje,me e explicao mal. me referia al peazo mogollon de los midi que lleva a izquierda y derecha, si quieres agregame a msn y compartimos opiniones y truquillos de configuracion mi msn es : alpaquito2004@hotmail.com un saludote
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo