Necesito ayuda, pitidos extraños en Cubase

#1 por Alejandro Pastor el 19/08/2014
El caso es que hoy abrí un proyecto de Cubase y empezaba a sonar unos pitidos agudos muy molestos. Me di cuenta que esto se debía al utilizar instrumentos virtuales, sin ellos no se escuchaba ese pitido. Otro dato mas, con los altavoces del Mac (en mi caso) no se escucha nada raro, es culpa de mi tarjeta de sonido Scarlett 2i2, se escucha el pitido tanto por los auriculares como los altavoces que tengo conectados a la tarjeta. Esto es rarísimo ya que ayer funcionaba todo perfectamente.
¿Alguien sabe a que se debe?
Subir
#2 por kamikase ♕ ♫ el 19/08/2014
Si no sabes tu que estas ahí frente al bicho... mucho menos nosotros.

No sera retroalimentacion de señal¿?
Revisa entradas y salidas y sus rutas.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#3 por Alejandro Pastor el 19/08/2014
#2 Ni idea. No entiendo mucho de aparatos. He estado investigando mas. Al parecer el problema surge al abrir solo ese proyecto, y la razón puede ser el Alloy Izotope 2. Ya que al desactivarlo los pitidos desaparecen. Pero de alguna forma al abrirlo genera un fallo en la tarjeta de sonido que hace que se distorsione el sonido en todos los demás proyectos de cubase, solo desaparece al reiniciar el sistema. Esto es rarísimo. Supongo que la solución es borrar ese proyecto y ya está.
Subir
#4 por kamikase ♕ ♫ el 19/08/2014
Retroalimentacion de señal.

Redirige el alloy a una salida distinta a los monitores, o sencillamente a un bus de salida vacío.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo