Necesito ayuda - Presonus FireStudio vs. MacBook Pro

#16 por feelthegroove el 08/07/2011
Ok... gracias de nuevo!
Subir
#17 por feelthegroove el 09/07/2011
Bueno, vamos con la tarea, a ver si consigo con vuestra ayuda solucionarlo, aunque ya estoy en proceso de probarlo en otro equipo, lo que pasa es que no sé cuándo ya que entre mi curro y el de un colega... a ver cuándo podemos coincidir. Bueno va, empiezo:

- Descargo los drivers de la web de Presonus (Fotos 1 y 2).
- Procedo a la instalación (seleccionar el disco, sí, sí, continuar, siguiente, etc etc etc, jajaja) (Fotos 3 y 4).
- Reinicio tal y como se me exige, y una vez hecho conecto el cable FireWire y más tarde enciendo la tarjeta (Fotos 5 y 6).
- Ejecuto el Universal Control situado en aplicaciones, y me dispongo a actualizar el Firmware (Fotos 7, 8, 9, 10 y 11).
- En todo momento la tarjeta se mantiene como en las fotos 5 y 6.
- SIn estar sincronizada, el Mac me detecta la tarjeta tanto en configuración de audio (Fotos 12 y 13) como en Audio/MIDI (Fotos 14 y 15).

Eso es todo... jeje!

Gracias de antemano y que paséis buen fin de semana...


- FOTOS - (os pongo los enlaces para que no se sature...)

Foto 1: http://img543.imageshack.us/img543/1236/77438820.jpg
Foto 2: http://img84.imageshack.us/img84/6893/90412378.jpg

Foto 3: http://img42.imageshack.us/img42/2505/75013542.jpg
Foto 4: http://img837.imageshack.us/img837/6367/54270632.jpg

Foto 5: http://img818.imageshack.us/img818/6230/11837576.jpg
Foto 6: http://img14.imageshack.us/img14/2425/32354727.jpg

Foto 7: http://img16.imageshack.us/img16/1130/75211958.jpg
Foto 8: http://img94.imageshack.us/img94/3539/92818021.jpg
Foto 9: http://img51.imageshack.us/img51/1975/27811747.jpg
Foto 10: http://img687.imageshack.us/img687/9859/51378493.jpg
Foto 11: http://img638.imageshack.us/img638/4514/55837640.jpg

Foto 12: http://img215.imageshack.us/img215/4270/49164674.jpg
Foto 13: http://img171.imageshack.us/img171/4918/25159973.jpg

Foto 14: http://img824.imageshack.us/img824/8141/77919389.jpg
Foto 15: http://img9.imageshack.us/img9/6549/88027563.jpg
Subir
#18 por kpqn el 09/07/2011
ves en el universal control pone en clock source BNC? ponlo en master!!! Todo lo demas lo veo normal...prueba a forzar la actualizacion del firmware de ese modo!

"Lo único constante es el cambio"

Subir
#19 por feelthegroove el 09/07/2011
Y el resto está ok?

No sé si lo probé ya también, pero ante la duda... voy a ello!
Subir
#20 por kpqn el 09/07/2011
Si, el resto está bien! ya nos comentas!

"Lo único constante es el cambio"

Subir
#21 por feelthegroove el 09/07/2011
Nada tio, tampoco.... se conoce que al hacer la foto, pues lo estuve tocando y probando en diferentes configuraciones y nada... y la hice tal cual se quedó la última...

Esta vez al volver a hacer la instalación, me salió así, en FireStudio-Master....
Subir
#22 por kpqn el 09/07/2011
pero te funciona y suena y tal??

"Lo único constante es el cambio"

Subir
#23 por feelthegroove el 09/07/2011
No, no... sigo sin dar con ello. No sincroniza, ni suena ni nada... estoy igual...
Subir
#24 por eliasascaniod el 22/01/2012
A mi también me pasa lo mismo! La iMac no reconoce mi presonus! Lograste solucionarlo?
Subir
#25 por Woodman el 22/01/2012
Pues yo me acabo de comprar una Inspire, de gama inferior a la que comentáis, y sólo he tenido que enchufarla a mi Mac Book Pro, sin instalar drivers ni nada, y la ha reconocido inmediatamente tanto el Mac como el ProTools 9. Por lo visto, para Mac, según indica el manual, no se necesita instalar drivers.
Además, se alimenta del Mac por el mismo cable FW 400/800... con lo cual no tengo ni que usar el alimentador que trae...

Un saludo.
Subir
#26 por feelthegroove el 23/01/2012
Por el momento aun no he logrado solucionarlo... He seguido intentando lo y leyendo por foros,pero de momento nada. No pierdo la esperanza,jeje.

Si alguien lo logra que avise por favor! Jajaja. De todas formas llevo un tiempo que he estado algo desconectado del asunto por falta de tiempo. Ahora, volveré a empezar.

Saludos, y a ver si termina esta pesadilla! O si no, pues cambiare de interfaz...
Subir
#27 por kpqn el 23/01/2012
Joe pero bueno, yo llevo mucho tiempo usando la
Presonus Firestudio 2626 en un imac 27" qc i5 con cable de firewire 400/800 tanto en pro tools 9 como en logic en snow leopard 10.6.8 sin ningun problema!! El chipset firewire del imac es Texas Instruments...

"Lo único constante es el cambio"

Subir
#28 por feelthegroove el 23/01/2012
Yo hablo de lion ya, pero estaría bien un poco de luz y experiencia en el asunto,así que cualquier aporte será de agradecer...
Subir
#29 por kpqn el 23/01/2012
Para lion sacaron drivers en la web de presonus supongo que los habras visto no? Un saludo, y si se me ocurre algo aviso!

"Lo único constante es el cambio"

Subir
#30 por feelthegroove el 23/01/2012
Claro que los vi,y los he instalado un montón de veces y no hay forma de hacerlo andar. Seguro que algo debo estar haciendo mal, pero no se que...

Saludos y gracias!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo