necesito ayuda con yamaha psr e 313, soy nuevo

#31 por miguel_zoik el 05/03/2009
por cierto ese mi cable ya es un interface no? como se ponen fotos aki?
Subir
#32 por miguel_zoik el 05/03/2009
http://www.amazon.co.uk/gp/product/imag ... lectronics es este cable. lleba la interface ya no?
Subir
#33 por dmon el 05/03/2009
Hola,

si, ese cable es un interface.

El tema es que en la aplicación de utilices (secuenciador, programa de Yamaha, etc) deberías poder seleccionar como dispositivo de entrada y salida ese USB, no te va a aparecer nada referente al teclado, sino a ese USB.

Salut!
Subir
#34 por miguel_zoik el 05/03/2009
i força al canut jejejje ok si es lo ke deberia ke digo yo... pero lo reconoce. el problema es ke al intentar pasrme kosas del pc al instrumento y viceversa pues nose por algun motivo me falla. incluso e mirado lo ke me dijo zoolander antes de lo de configurar lo de el midi pero no puede. ademas algo falla en el controlador de yamaha. ke me recomendarias?? borrarlo todo y empezar de nuevo??? de 0¿?
Subir
#35 por miguel_zoik el 05/03/2009
o sabes de alguna aplcacion de esas ke dices para poder usarlo??? lo mismo el problema es eso. porke el librode yamaha me dice ke me kompre el original de yamaha el ux16 pero valia mil,, asi ke me kompre este generico plug and play mucho mas barato. la kosa es ke klaro en las instrucciones me dice ke me kompre ese kable y luego ke me baje el yamaha musicsoft loader ke supongo ke sera weno kon el interface original pero alomjoer kon el cable este generiko no... ai yo ke se... me invaden las dudas... estoy ya.... jajjajajaj
Subir
#36 por miguel_zoik el 05/03/2009
me armare de paciencia komo me dijo el otro kolega jajjajaj
Subir
#37 por miguel_zoik el 05/03/2009
pero nadie a pasado por lo ke yo???????????????
Subir
--8559--
#38 por --8559-- el 05/03/2009
La frase más adecuada sería: "¿ pero nadie a pasado por esto ?".
Te falta paciencia y perseverancia, quieres ir tan de prisa que te pasas de frenada. Medita y razona dónde no te aclaras.
Mira la imagén a ver si te ilumina algo.

TONi

(ahora viene cuando me insultan)
Archivos adjuntos:
Ruteomidi.jpg
BBCode:
Subir
#39 por miguel_zoik el 05/03/2009
no hombre insultarte no ... pus si me suena es el programa ke me dijiste ke me bajara el mulab ese y es donde me dijistes ke mirrara pero estoy iwal....
Subir
#40 por dmon el 06/03/2009
Hola,

el controlador ese que dices que falla (Yamaha OPL-3), creo que no tiene nada que ver, si no estoy equivocado es un driver para tarjeta de sonido con chip Yamaha OPL-3 (modelo antiguo FM??).

Vayamos por partes:

1º el USB-MIDI debe aparecer como dispositivo en las propiedades del sistema.
2º Normalmente el MIDI OUT del teclado va conectado al MIDI IN del cable USB-MIDI (o interface)
3º El MIDI-IN del teclado irá al MIDI-OUT del cable USB-MIDI.
4º En el programa que utilices, debe haber algún menú (configuración,preferencias,etc), donde podrás elegir el dispositivo MIDI de entrada y salida, ahí seleccionarás el USB-MIDI.

5º Configurar el teclado si es necesario... he visto en el manual, que pulsando el botón "demo" unos segundos entras en la configuración MIDI.

Si todo esto falla... pues ya no se...

Espero que te sea de ayuda

Salut!
Subir
#41 por miguel_zoik el 07/03/2009
nada el lunes lo devuelvo a ver.... GRACIASA TODOS LOS KE ME AYUDARONNN
Subir
#42 por dmon el 07/03/2009
De nada!

Bueno, se intentó...

A ver si tienes suerte y te lo cambian por uno que funcione

Saludos
Subir
#43 por bascares el 12/03/2009
Hola, yo estaba en la misma situación que tu, con el mismo teclado y el mismo cable. Inicialmente trataba de conectarlo al pc de sobremesa con windows xp y tenia los mismos problemas que has descrito.
Antes de devolver el cable decidí probar con el portatil con windows vista y ale hop! instrumento conectado sin ningún tipo de problema.
Conclusión el problema es del ordenata y del XP.
Un saludo
Subir
#44 por Radwolf el 14/03/2009
bascares escribió:
Hola, yo estaba en la misma situación que tu, con el mismo teclado y el mismo cable. Inicialmente trataba de conectarlo al pc de sobremesa con windows xp y tenia los mismos problemas que has descrito.
Antes de devolver el cable decidí probar con el portatil con windows vista y ale hop! instrumento conectado sin ningún tipo de problema.
Conclusión el problema es del ordenata y del XP.
Un saludo


Hola,
Yo tengo también el mismo teclado pero el cable es un swissonic usb-midi (uno barato, puede que sea igual por dentro que el vuestro). Me lo reconoce también como un "Dispositivo de sonido USB". Leyendo en foros vi que el chip de esa interfaz midi tiene algunos "conflictos" dependiendo de en que ordenador lo pinches. Con ordenadores nuevos no hay problemas y con algunos viejos (con 3 años en adelante), conectándolo a un hub-usb, ya no hay problemas.

A mi reconocerlo lo reconoce, pero el programa de yamaha para pasarle archivos me da error. He probado a ponerlo en modo PC1, PC2 y nada.
Con otros programas (guitar pro, cubase...) me lo reconoce y captura lo que toque con el teclado pero a la hora de escuchar por el teclado el midi que reproduzca con el pc, no hace nada.

¿A ti eso te funciona bien? y si es así ¿en que modo pc lo pones o que configuras?
También, para el programa de yamaha, ¿que configuras del teclado?

P.D: Analizando lo que me falla, parece que el fallo está en la salida midi desde el ordenador al teclado. Supongo que será la interfaz que esta chunga, ya probaré con otra y veo si es eso o el teclado. Pero me interesa saber como configuras el teclado para saberlo.

Saludos.
Subir
#45 por Radwolf el 16/03/2009
Hola,

Solventado ya el fallo de la interfaz midi, por si alguien más tenia las mismas dudas que yo, no hace falta tocar nada desde el teclado. En verdad, mas sencillo imposible xDD solo es pinchar en el pc, pinchar en el teclado y todo Ok (a no ser que te toque un cable chungo :S)

Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo