!!! Necesito ayuda !!!!

#1 por BOINA ROOM el 24/05/2013
Hola,tengo un problema y no encuentro la solución.
Soy de la vieja escuela y siempre he pinchado con vinilos pero Esta noche tengo un bolo en un bar y lo voy a hacer con traktor y una audio 8,el problema es que cuando me pongo ha mezclar con la tarjeta de sonido interna del ordenador no da ningún problema pero en cuanto selecciono en opciones la A8 se queda saturado,va muy lento(sueña mal).el ordenador es un acer con 8 gigas de RAM y 500 de disco duro,he probado a bajar la latencia y no hay manera.
Os agradecería ayuda,pincho está noche y sino lo soluciono me veo mal,muchas gracias.
Subir
#2 por danic_22 el 24/05/2013
En todo caso sera subir la latencia. De todas formas tiene pinta de que ese portatil se queda algo corto...

Música para todos!!!

Subir
#3 por BOINA ROOM el 24/05/2013
Hola danic,perdón me he expresado mal,jjeejeje,la he subido a tope,no creo que sea el portátil,porque he probado la A8 con otros dos portátiles y tengo el mismo problema,creo que es algo de la configuración del traktor pero no encuentro el problema,muchas gracias de todas maneras danic
Subir
#4 por DoctorTraktor el 24/05/2013
Buenas Lorendarabia, la recomendación de latencia para esa tarjeta es de 512.
Al ser un pc, quizás tengas que modificar alguna opción de la tarjeta de audio, desde el panel de preferencias de la tarjeta de audio.
Puedes acceder a ella desde las preferencias de traktor, en la primera pestaña, la de audio setup. También creo que tiene que salirte la opción de seleccionar la tarjeta de audio 8 con Asio.

http://www.youtube.com/doctortraktorhttps://www.facebook.com/DoctorTraktor

Subir
#5 por BOINA ROOM el 24/05/2013
Hola doctor traktor,la he probado con asio,y de todas las maneras y me sigue fallando,gracias por lo de la latencia,no sabía cuanto era,yo creo que hay algo en el ordenador(tarjeta externa o así) que entra en conflicto con el ordenador,voy a seguir probando,muchas gracias


odio Windows
Subir
#6 por shoot el 24/05/2013
Prueba los primeros drivers de la tarjeta,no los más nuevos,sí no los tienes puedes bajar los desde la página de NI.
Subir
#7 por BOINA ROOM el 24/05/2013
Ostras muy bueno shoot no se me había ocurrido,baje el último,pero El pc es Windows 7,muchísimas gracias,voy a probar
Subir
#8 por DoctorTraktor el 24/05/2013
Por ir descartando cosas..... Esta enchufado en un puerto USB azul (3.0) ?? Prueba en otro puerto por si acaso.
Puedes poner una captura de pantalla de la primera pestaña de preferencias de traktor??
Así de paso vemos la versión de traktor que usas

http://www.youtube.com/doctortraktorhttps://www.facebook.com/DoctorTraktor

Subir
#9 por BOINA ROOM el 24/05/2013
¡¡¡¡¡ ARREGLADO !!!!
Era el maldito driver,he instalado la última actualización de la página de NI,y resulta que da problemas en Windows 7.
Solución:
Desinstalar driver moderno.
Instalar la primera versión del dichoso driver.
Subir la latencia........
Arreglado.

Lo pongo así por si ha alguno le ocurre lo mismo.
Shoot eres un crack,y los demás también claro,jejeje,muchas gracias a todos nunca había escrito en un foro y ha sido muy buena idea,gracias
Chaaaaaaooooooooo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo