Necesito encontrar soporte de DIGIDESIGN

#1 por Pablo Borghi el 13/12/2010
Tengo un problema con pro tools en Mac hace unos meses y me tiene las bolas al plato,,,
Cada vez que edito midi (cc controllers o program change) se cierra pro tools (previo access violation)
Ya probe todo lo que encontre por la red, me falto rezarle a San Pro tools solamente...
Donde puede encontrar una direccion para escribir al soporte de digi? busque por DUC pero no encontre.

uso pro tools 8.03 o 04 0 cs2 en mac SL 10.6.5 y .4 a 64 o 32 bits (probe todo)
en instalaciones fresca de SL y lo mismo, con y sin plugins, sin red, si nada de soft aparte del que viene default en mac.
Si alguno puede ayudar se lo agradeceré

Pablo

Pablo Borghi

/ compositor

bs. as. ARG.

http://www.pabloborghi.com

Subir
#2 por Andrum el 15/12/2010
Hola, en la web de Avid dice que protools no es compatible (de momento) con osx 10.6.5, puedes probar de instalar solo hasta la 10.6.4

http://avid.custkb.com/avid/app/selfservice/search.jsp?DocId=353149
Subir
--76656--
#3 por --76656-- el 15/12/2010
Casi seguro que es eso! .O que no has rezado lo suficiente!..Prueba primero a reparar los permisos del disco de sistema a ver si te suena la flauta.
Subir
#4 por Pablo Borghi el 16/12/2010
estoy a pasitos pasarme al 9, saben si es compatible con 10.6.5?
Tenia el mismo problema cuando estaba en 10.6.4...tengo miedo que sea algun tema de configuracion de mi maquina, algo de la coneccion en red, yo que se...voy a probar con el 9 a ver si vuela el problema.

Pablo Borghi

/ compositor

bs. as. ARG.

http://www.pabloborghi.com

Subir
#5 por Andrum el 19/12/2010
Lo mismo:

Pro Tools 9 has not been qualified with Mac OS X 10.6.5 (released November 10, 2010)

http://avid.custkb.com/avid/app/selfservice/search.jsp?DocId=380535

Aunque tu problema es raro... ¿que máquina usas? ¿Tienes suficiente ram?
Subir
#6 por Pablo Borghi el 19/12/2010
tengo 6 gb ddr3 a 1333.
Mañana pruebo de bajar a 10.6.4, uso un clon de Mac sobre I7 armado por una empresa que se dedica a eso.
Es raro realmente, me parece que es un bug del programa pero como no mucha gente utiliza los program change no salta.
Ya instale el 9 y lo mismo, es mas ahora tiene el problema que monta el NET y HOME como discos de red en workspace, y por lo que vi en DUC no le encuentran el por que a eso.

Pablo Borghi

/ compositor

bs. as. ARG.

http://www.pabloborghi.com

Subir
--15336--
#7 por --15336-- el 19/12/2010
Pasate a Logic que pronto también tendrá HD...
Subir
#8 por Pablo Borghi el 20/12/2010
Pase por Logic, pero no me gusto, y me mato el tema de no poder explotar el VE pro por la limitacion de los puertos virtuales..

Pablo Borghi

/ compositor

bs. as. ARG.

http://www.pabloborghi.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo