new imac y firewire

#61 por puntxo el 15/05/2010
Qué raro... Yo tengo un iMac de 24, el último que sacaron antes de los actuales, que ya venía con firewire 800, y ningún problema al conectarlo a una M-Audio 410. Aseguraos que no es cosa de drivers, que suele ser la causa más frecuente de que no se reconozcan las tarjetas.
Subir
#62 por illo mur el 15/05/2010
Hola!!! Yo acabo de instalar mi M-AUDIO FireWire 410 a mi MacBookPro con FireWire 800 sin ningún problema. Lo único que tuve que instalar la última versión del driver porque el que me venía con la tarjeta no funcionaba... Pero ahora todo perfectooooo!!!! :D :D :D

http://www.illomur.com

violoncello mirecourt (1932)
violoncello NS Design CR6
sarangi (1850)
viola da gamba (2005)
Mac Book Pro 15 i7 (2010)
Ecler NUO-iv (2007)
Motu Ultralite MkIII

Subir
#63 por illo mur el 15/05/2010
Ah, he usado un cable con 800 en un lado y 400 en el otro...

http://www.illomur.com

violoncello mirecourt (1932)
violoncello NS Design CR6
sarangi (1850)
viola da gamba (2005)
Mac Book Pro 15 i7 (2010)
Ecler NUO-iv (2007)
Motu Ultralite MkIII

Subir
#64 por jameskeenan el 20/05/2010
faelitox escribió:
Lo que hay ahora es exactamente lo mismo que tenian antes, porque en los antiguos el de 400 y 800 en realidad eran el mismo bus de 800. si conectabas algo a los dos puertos se volvian de 400,al repartirse el de 800.

Pues ahora es lo mismo pero solo con una conexion 800, los conectas en cadena y listo.

Solo necesitas un cable para tu interface por un lado de 400 y por el otro de 800.

un saludo!



Hola hermano, como es la cosa? Puentear? osea, pueo conectar mi 02 a la Imac y dices que el disco exteno estaria conectado a la 02????

Es facil imaginarlo, pero realeente es posible eso de puentear??? recie me compre la imac y tengo mi 02, ahora me entero que debo comprar un cable adaptador!!! crei que el puerto de 800 permitia encajar una ficha 400. estoy equivocado??? mis saludos.
Subir
#65 por magnusmingus el 23/05/2010
Coges el disco duro con varias conexiones, lo conectas al ordenador. Lo enciendes si es de enchufar (tengo un Lacie que se alimenta por Firewire).
Vale, tu Mac ve el disco duro.
Ahora coges la tarjeta de sonido y la conectas al disco duro.
Esto funciona siempre.
Subir
#66 por sergio andres el 29/05/2010
yo tengo un problema mayor muchachos y si hay otra persona que alla podido con este enrredo le suplico me de un consejo,
tengo imac de 21/5 pulgadas el cual solo tiene un puerto fireware, hasta ahora vamos bien ya que yo tengo el cable de 9 pines a 6. la cosa es que tengo la digi 003 y mezclo con liquid mix entonces conecte la 003 y por el firewire de la 003 conecte la liquid y asi me saca mil errores pues no me deja hacer nada, aunque aveces en algunos proyectos me deja pero en la mayoria nada de nada, quiza comprando el disco duro externo pueda solusionar este problema no se que opinen ustedes.
Subir
#67 por abuk el 29/05/2010
Sergio, seria que intente puenteando con el disco duro, yo entiendo su frustracion porque me paso con la FW410 y tuve que venderla.. uno compra un mac supuestamente para mejorar y termina es peleando con puertos y conexiones.

http://www.facebook.com/yinpush

Subir
#68 por sergio andres el 02/06/2010
es cierto Abuk la verdad en estos dias fui a la distribuidoda directa de la mac y les comente mi caso y ellos quedaron peor que yo no sabian nada.
no tengo nada contra la mac pero solamente a ellos se le ocurre sacar el imac con muchas usb y un solo puerto fireware ¿que estarian pensando?
Subir
#69 por yoquese el 25/06/2010
alguien con fireface 400? qué cable adaptador usais o sólo con hdd de por medio'? quiero suprimir el disco duro porque es algo ruidoso
Subir
#70 por FreeWorld el 18/07/2010
Pues veo que no soy el único, ahora mi desesperación y acojone se convierte en un... "ten paciencia, pequeño".

Yo llevaba días intentando hacer funcionar una Saffire 24 DSP en un iMac i7 con ESTE CABLE (800-400) y por muchos drivers que instalaba aquello no funcionaba. He probado la interfaz en un pc mediante el cable incluído (400-400) y sin problemas.

Visto lo visto me quedan dos opciones, o es el cable o el bus firewire. Mañana mismo me paso por la fnac a ver ese "techlink", de no funcionar me iría a por el Lindy de Thomann que decía Antonio Luis, aunque la putada es que no tenía intención de comprar nada más y el cable más gastos me sale casi por lo que vale un HDD firewire, que al parecer me haría la misma función. Pero es algo que no me termina de hacer gracias, ya que quiero usar próximamente una Liquid Mix, y las tres cosas en cadena puede ser demasiado, aunque si no uso el disco externo mientras trabajo quizá sea factible... lo cual me lleva a la siguiente opción:

Alguien ha probado a usar algún Hub firewire como ESTE? vale una pasta... pero a lo mejor alguien ha visto alguno más baratito.

Iré informando según vaya evolucionando la cosa, mientras tanto agradecería comentários sobre los Hubs (que parece que escasean bastante) y la opción de Hdd 800 con dos puertos libres de 400, uno para la Saffire y otro para la Liquid Mix
Subir
#71 por siropene el 21/07/2010
Bonham, puedes decirnos si funciono algo? estoy muy preucupado prque dentro de poco tengo una serie de actuaciones y quiero evitar cualquier problema que me pueda dar la duet en directo, y ir con un disco duro solo para evitar problemas....

Saludos

http://www.unclosed-records.com

Subir
#72 por FreeWorld el 21/07/2010
Pues probé con el cable de la Fnac (un Techlink) y esto sigue sin funcionar, hablé con el chico y me dijo que no habría problema en devolverlo o cambiarlo por otro, así que cuando pueda acercarme otra vez probaré con un Belkin.

Pero antes de todo esto probaré esta tarde con los cables que tengo en otro iMac, no sea que tenga el bus FIrewire jodido (algo que cada vez más me está rondando la cabeza) y esté dando palos de ciego con los cables.

Por cierto, mandé un correo al servicio técnico de Focusrite y tardaron unas horas en contestarme, me dieron varias opciones e incluso me recomendaron un adaptador firewire 800/400 en formato clavija que según ellos funciona perfectamente. Sin queja del servicio.

Seguiré informando.
Subir
#73 por siropene el 21/07/2010
Novedades,

He hablado con microfusa y me dicen que ellos esta recomendado los lacie y que le parece raro. Me han dico que va a mirar a ver que otras posibilidades existen.

Tambien he hablado con apogee, y los cachondos me dicen que debo comprar un cable como el que ellos tienen en la pagina, a lo que he contestado: "ya jodido, pero en españa no lo venden" asi que a seguir probando cables.

Si alguien encuetra una que funcione seguro que lo diga pleaseee.

Saludos

http://www.unclosed-records.com

Subir
#74 por yoquese el 21/07/2010
si, por favor,
Subir
#75 por FreeWorld el 21/07/2010
Novedades!

Resulta que tanto el cable barato que compré como el Techlink comprado en Fnac funcionan perfectamente EN EL IMAC DE MI HERMANA (de los nuevos, comprado un par de meses antes que el mío)!!!!!! lo cual confirma las sospechas de que mi puerto firewire esté jodido. Además, al encenderlo se han encendido TODAS las luces antes de quedarse sólo las tres de "power, fw y lkd", en el mío se enciende directamente la de power...

De todas formas he podido actualizar el firmware de la Saffire y haré una última comprobación en mi equipo esta noche, de no funcionar me tocará llamar al servicio técnico... menos mal que está en garantía.

Resumen hasta ahora:
-El Techlink de la Fnac funciona perfectamente a varios usuarios.
-El Cable comprado en IberiaPC también pirula con normalidad.

La putada es que no va en el mío!!
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo