Nexus y Kontakt 4 en Cubase 8 Elements

#1 por angelmidi el 07/03/2016
Buenas. Cuando instalé Cubase 8 Elements me reconoció todos los vsti's que tenía en la carpeta vsti de Cubase 5 y a las pocas horas Nexus 2 y Kontakt 4 no me funcionan, de hecho Nexus 2 aparece en el gestor de vsti's, incluso en la ventana cuando vas a añadir una pista de instrumentos, pero cuando le das a crear pista, en esta no aparece ningún vsti. Lo he instalado y desinstalado mil veces en varios sitios distintos y nada. En la foto hay un símbolo justo en los dos vsti's que no me funcionan. ¿Tenéis idea de que puede ser? Gracias
17B.jpg
Subir
#2 por fernando_srap el 07/03/2016
Si has instalado la versión de 64 bits no comparten la misma carpeta de plugins.
Los de cubase 5 son a 32 bits. ..esas tres rayas creo que son para diferenciar los plugins a 32 y que cubase necesita usarlos mediante el Bridge.
Yo tengo Kontankt 5 y va sin problemas en ambos ordenadores. A 32 y a 64.

nunca juegues con alguien más inteligente que tu, podria hacerte creer que tu eres el inteligente....

Subir
#3 por angelmidi el 07/03/2016
Gracias Fernando por tu comentario, pero no creo que sea eso, porque algunos de los demás vsti que uso también son de 32 bits y funcionan. Y de hecho, estos mismos llegaron a funcionar al principio. No sé, es como si Cubase o ELicenser los hubiera excluído. Por último he adquirido Jbridge, que dicen que funciona muy bien y nada, con el Nexus se cuelga. He probado con la instalación de una copia que tenía en otro disco y nada. He probado a instalarlo en todas las carpetas de vsti de 32 y 64 y nada.Es extraño.
Saludos
Subir
#4 por undercore el 07/03/2016
creo que indican el formato VST...ese en concreto es VSt 3

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#5 por angelmidi el 07/03/2016
Entonces quiere decir que el dll de Nexua deberia estar en la carpeta de VST3?
Gracias
Subir
#6 por pablin_drummer el 08/03/2016
Es extraño, pero a veces pasa. Lo que te puedo sugerir es que instales el Cubase a 32bits a mayores y pruebes que nexus te abre.y a ver así
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo