NEXUS V 1.4.1, Logic 9 y Snow L 10.6.6

#1 por EAC el 05/05/2011
que tal funciona esta version de Nexus con Logic 9 y con Snow Leopard 10.6.6. Funciona correctamente?
Subir
#2 por EAC el 07/05/2011
no hay nadie que tenga esta version funcionando correctamente con sus expansiones y todo en Logic 9?
Subir
#3 por PedroAntonio el 08/05/2011
Yo tengo nexus 2 en logic 9 con Snow y va bien, sin problemas te lo puedes comprar si quieres.

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
--22--
#4 por --22-- el 12/06/2011
Yo tengo el nexus 1.4, el que tu dices y funciona bien. Lo que no puedo es cargar las expansiones de sonidos
Subir
#5 por EAC el 12/06/2011
ya lo tengo funcionado todo perfectamente, incluso las expansiones tambien.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo