Ni Garageband ni logic se abren, core audio?

#1 por darksoul_e el 19/05/2009
Aupa!

Llevo un tiempo que Garageband no me funciona, y tras probar varias cosas lo he desinstalado. Me han dejado el logic para probar si me funciona, pero me pasa lo mismo que me pasaba con Garageband, que cuando va a inicializar CoreAudio se cierra. He actualizado el sistema.

Lo divertido es que Garageband funcionaba hasta que de la noche a la mañana dejo de hacerlo. Hay algun sitio donde puedo ver o configurar coreAudio o algo? No se que hacer... Si sirve de algo, he andado usando mi mackie spike...

Agradeceria muchisimo si a alguien se le ocurre algo... Gracias!
Subir
#2 por darksoul_e el 19/05/2009
Cuando lo inicio por primera vez parece que cuando dice algo de CoreAudio hace un ruidito en el bafle y se cierra...
Subir
mod
#3 por faelitox el 19/05/2009
Holas, que plugins tienes instalados en el ordenador? intenta recordar si instalaste alguno en la época que dejo de funcionar... porque ese puede ser el problema.


un saludo!
Subir
#4 por darksoul_e el 23/05/2009
Bueno me ayudaron a solucionarlo borrando dos archivos que hay dentro de /library/application support/propellerhead software de los rewire de melodyne. :)
Subir
#5 por neomad el 23/05/2009
Pasale el Onyx... un lujo gratuito

Ciao & bacci per tutti - http://www.neomad.net

Subir
#6 por powerstudios el 24/05/2009
ese era tu error,el melodyne¡¡¡¡¡¡
:wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#7 por darksoul_e el 24/05/2009
Bajado el Onyx, gracias por la recomendación! Ahora toca aprender a usar el Logic jejeje
Subir
#8 por guitartwins el 05/02/2016
Hola a todos. Buscando en Google por soluciones, volvi a llegar aca. Gracias a Dios que existen:)

A mi me esta sucediendo un problema similar con el GarageBand programa que uso con el fin de crear maquetas para mis musicos, y tambien como herramienta de ayuda para componer, incluso estudiar.

Desgraciadamente desde ayer no he podido abrirlo mas, ya que se interrumpe siempre la iniciacion con una misma pantalla de dialogo. Me resulto entonces, muy curiozo el dialogo que vosotros, ya que el problema comenzo justo al instalar el Melodyne, que viene como parte de un paquete de iniciacion del Pro Tools. He acabado de desinstalar todo lo que habia hecho( eliminandolo) pero el problema continua :(

Estoy formateando la Mac con la esperanza de que pueda ayudar.
Puede alguien ofrecerme una solucion mejor por favor?
Mil gracias de antemano.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo