ninguna salida midi seleccionada?

  • 1
#1 por Sonadora el 12/08/2006
Hóla Hispasonic!

Al arrancar el CW Sonar 5 , me sale esta ventana:

Ninguna salida Midi seleccionada , No ha seleccionado ninguna salida midi.
Signnifica que es posible que no escuche la reproducion de ninguna pista midi.

Al ir a seleccionar muestra:
Salidas: Mapeador microsoft midi

¿He de dejarlo así para empezar a trabajar con los midi y configurar todo desde la pista en si? :?

La musica es un mensaje universal a todo volumen

Subir
#2 por jmaal1979 el 30/03/2007
No es una respuesta lo que quiero publicar, lo que pasa es que me sucede lo mismo:

Ninguna salida MIDI seleccionada.... significa que no podra escuchar MIDI... o eso... como lo dice en el anterior.

Pero lo que pasa es que si se queda así, efectivamente no se puede eschuchar nada. Además debo señalar, para que quede más claro que; cada vez que se selecciona el Mapeador Microsoft de MIDI (que es el unico dispositivo listado, y únicamente a la salida, en los dispositivos MIDI) siempre te responde con ese amabilisimo mensaje de que no has selecionado ninguna salida MIDI.

Además esto ya me sucedio en dos ocasiones. En la primera de ellas pense que se debía a que estaba yo usando el Sonar 6 (a mi me sucede con el CW Sonar 6), en una laptop, y tal vez el programa estaba diseñado para computadoras de escritorio con más prestaciones. La segunda me paso con una computadora de escritorio, y entonces la hipotesis anterior no vale. Pero menos vale porque no puede ser el harware de mi computadora (por lo menos la de escritorio, en la portatil no lo he probado) porque en la computadora de escritorio tenia instalado y trabajando el Cakewalk Pro Audio (creo que era el 9) y todo funcionaba perfectamente bien, y ese no era mi único dispositivo MIDI.


¿Que es lo que debo hacer para que me funcione el Sonar 6?
Subir
#3 por gonor15 el 30/03/2007
hola soy nuevo en el foro asi como asi tambien en CW Sonar 6 y tengo el mismo problema
Subir
#4 por EBS2000 el 30/03/2007
Lo que os pasa es que necesitais un interface midi para poder conectar dispositivo externos como teclados o modulos de sonido, y no lo teneis instalado.
En el caso de que useis una tarjeta de audio como las sound blaster podrias utilizar el sinte interno que llevan para reproducir sonidos pero seguirais necesitando un teclado par entrar datos midi.
En caulquier caso teneis los sintes virtuales que lleva el Sonar par reproduoir midi, el mapeador midi de microsoft no sirve para nada en sonar.
Saludos

EBS2000
Subir
#5 por spasoft el 04/06/2007
Veo muchos mensajes con el mismo problema de la falta de salida midi. Yo tengo una tarjeta integrada SoundMaxDigital y tiene un sinte midi interno que vale para oir midi. Si no, siempre está la solución de instalar un sintetizador midi por software, como el Yamaha XG que suena muy bien, y en todo caso en las opciones de audio de windows, se puede comprobar si esta seleccionado el sintetizador de ondas GS de windows.

Una vez seleccionada una salida MIDI, lo mejor para tocar sin latencias es elegir un sinte VST como el Cakewalk TTS u otro de los que viene con el Sonar y a funcionar.
Subir
#6 por superlimon el 15/06/2007
Creo que puede ser problema del modo en que Sonar usa la tarjeta ... Opciones...Audio...Avanzado... y poned la cortinilla de modo de driver en MME ( bueno, probar con las que os ponga ) Haber si va.

SUPERLIMON

Subir
mod
#7 por Manubaixo el 15/06/2007
Echadle un ojo a este post:

http://www.hispasonic.com/foros/sonar-4-no-reproduce-midi/155832

En él, se detalla como configurar el midi a través del Sint. SW de tabla de ondas GS y/o del TTS.

Creo que no estaría de más poner en post-it una especie de minitutorial para hacer sonar el midi en Sonar, configurar el Sint. SW de tabla de ondas GS y el TTS...pq este problema debe ser el que más repite en el foro.

Saludos

Músicos ao Vivo
La Asociación de todos los músicos de Galicia

Subir
#8 por maxialba el 06/03/2008
la solucion propuesta por superlimon me funciono! gracias superlimon!
Subir
#9 por dansonar el 27/04/2008
SUPERLIMON DE VERDAD GRACIAS QUE CAMBIO SE ESCUCHA SUPER BIEN Y CONFIRMO QUE ES UNA RESPUESTA 100% BUENA A MI ME SUPER FUNCIONO.
Subir
#10 por superlimon el 27/04/2008
OK amigos :D
Aquí nos juntamos tanta gente que siempre hay alguién que tubo un problema y lo arregló... En este caso a mí me pasó al principio y a fuerza de darle vueltas y preguntar .... Pues eso...

Un saludo

SUPERLIMON

Subir
#11 por Giovanni Dante el 19/08/2008
Hola, soy de Lima - Perú.
me funcionó la sugerencia de SUPERLIMON. BUENA SUPERLIMON!!!, vi tu perfil, super interesante.
supongo que la deficiencia debe ser un defecto de origen del Windows Vista. Yo tengo problemas a cada rato con esto. Gracias, Bro!!!!
Giovanni
Subir
#12 por ali saul sosa el 24/09/2008
hola a todos haber si me pueden ayudar cuando estoy escuchando un midi y oprimo el stop me dice el programa no responde y no guarda los cambios superlimon mi pana ayudame en ese problma
Subir
#13 por superlimon el 24/09/2008
Tendrás que aportar más detalles compañero... Así de primeras pueden ser muchas cosas... Desinstala e instala de nuevo el Software si ves que da problemas de estabilidad...
Describe tu equipo actual y haber si es que algo no va bien...

SUPERLIMON

Subir
#14 por leopardo el 24/04/2009
yo tenía ese problema desde hace un buen rato y le busqué por todos lados, menos ahÍ
pero con esa solución se arregló.
GRACIAS SUPERLIMÓN
Subir
#15 por Alesono el 30/04/2009
Superlimón, si me puedes explicar que me pasa. Cuando estoy corriendo el sonar 8, de pronto se me corta la entrada y salidas midi, por un tiempo lo solucionaba desconectando y reconectando la interfase midi usb y volviendo a seleccionar las entradas midi, pero ya no resulta. Es harto fastidioso que sin mediar provocación se corte la señal midi y quede tirado. Agradezco desde ya algun consejo, gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo