No anda el buscador de sessiones

#1 por ARTAUD el 07/06/2010
Hola. estoy con protools 8 recien instalado. Todo funciona genial pero tengo un problemita, Pongo "open session", me aparece la ventana de "choose a session",voy al espacio en blanco donde esta la lupa, pongo el nombre de una de mis sessiones y dice que el resultado de la busqueda es "0", pruebo escribir el nombre de cada una de las sessiones que tengo(las del rigido externo y las del interno) y siempre me dice "0" :? ..,No es un problema muy grave porque puedo buscar las sessiones manualmente, pero como tengo tantas me gustaria poder usar esta opcion de busqueda. Debo tener algo desconfigurado, seguro hay que setear algo para que el buscador funcione normalmente, pero no se como y el manual no habla sobre esto.
Alguna ayuda?
Gracias!
Subir
#2 por powerstudios el 08/06/2010
bajo mi punto de vista,yo diria que no anda nada en protools,
me sabe mal por los que os gastais el dinero,
en serio,suerte y epero que lo soluciones :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#3 por ARTAUD el 08/06/2010
No encuentro la solucion!, tiene que ser algun seteo...,pero no lo encuentro ](*,) .
Ayudenme!.. [-o
Subir
#4 por Andrum el 10/06/2010
¿ Que sistema operativo usas?
¿ Te ocurre solo en protools o también en otros programas?
Subir
#5 por ARTAUD el 12/06/2010
tengo macbook osx con el ultimo snow leopard(10.6.3) y la ultima version de protools 8 .
solo me pasa con el buscador de sessiones de protools: new session/ choose a session/ y ponga lo que ponga no me sale nada.. :?
gracias!
Subir
#6 por YellowDissident el 14/06/2010
Pues sí que es raro.¿Pruebas a buscar directamente la sesión, o vas entrando por "clicks" hasta el disco duro/folder sesiones que buscas, y despues le das a open?. De ésta 2º forma yo nunca tuve problemas

http://www.myspace.com/antelotecnicodesonido

http://www.oceanoestudio.com

Subir
#7 por Andrum el 14/06/2010
ARTAUD escribió:
tengo macbook osx con el ultimo snow leopard(10.6.3) y la ultima version de protools 8 .
solo me pasa con el buscador de sessiones de protools: new session/ choose a session/ y ponga lo que ponga no me sale nada.. :?
gracias!


Bién, puedes pasar el Tech support folder, en concreto la sección Delete database http://secure.digidesign.com/services/a ... aleCode=en

A menudo con esto se solucionan los problemas referentes a los discos.

Como vas a la última en actualizaciones también podría ser un bug no conocido que normalmente siempre arreglan en versiones CS o posteriores actualizaciones. También puedes usar el spotlight para buscar sesiones (yo siempre lo hago así) y aún irás más rápido en localizar y abrir sesiones.

Saludos.
Subir
#8 por ARTAUD el 17/06/2010
Gracias por contestar!.
Pase el tech support folder pero sigo igual....,debe ser un bug...,de todas maneras segui el consejo de Andrum y estoy usando el spotlight :wink:
Subir
--76656--
#9 por --76656-- el 12/07/2010
Hola buenas,bufff cuanto tiempo que no pasaba por estos lares......mucho curroooooooooooo.......

Prueba a ver si todos tus discos estan montandos en dentro del workspace y activados, tambien mira a ver si en system preferences el spotlight esta activado para todos esos discos duros....

Spotlight a veces no reconoce discos duros basados en ms-dos.....


Power studios tomate una cerve en la Barleconeta de mi parte y olvidate del foro de pro tools si tanto te disgusta..Pero te hago una pregunta....Cuanta pasta has hecho con la musica desde Enero?....Ya sabemos las limitaciones del sistema LE pero es un primer paso para toda la gente que quiere entrar en la industria....

Forget us and shake your money maker Bratt!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo