No consigo devolver la mezcla analógica a Logic

#1 por asier77 el 09/09/2009
Hola, estoy dando mis primeros pasitos con una mesa analógica y estoy empezando haciendo algunas pruebas. Entre estas pruebas quiero devolver la mezcla resultante de la mesa a Logic Pro 8 para poder volcarla a disco duro.

Para ello lo que estoy haciendo es lo siguiente: Tengo una pista de audio stereo en Logic sin entrada y con las salidas Out13 y Out14 (ADAT en el fireface 800 van del 13 al 28). Estas señales las monitorizo en los canales 1 y 2 de la mesa. Todas estas señales de E/S las veo en el Meter del Aurora, ya que sus leds naranjas se encienden en IN 1 y 2 y en OUT 1 y 2. Los 2 primeros leds indican si no me equivoco que el Aurora está recogiendo sin problemas la señal del Master OUT de la mesa, pues cuando bajo el master fader los leds se apagan. El problema surge cuando creo una nueva pista de audio para recoger esa señal en Logic. Pongo como entrada los canales In13 y In14 (ADAT) y como salida Out1 y Out2. La pista recoge audio sin problemas pero ni por el forro es la mezcla del master out de la mesa porque no se aprecian los cambios que hago en el fadder y el panning durante la grabación de la segunda pista. Es como si pasara la salida de la pista original a la segunda pista antes de pasar por la mesa. ¿que hago mal?

Este es el esquema de mis conexiones:

Conexión Fireface 800 - Aurora 16 por ADAT mediante la tarjeta LT-ADAT
Conexión Aurora 16 - Toft ATB 16 por 4 mangueras DB25 (2in y 2out)

(Aurora 16 /DB25/) ANALOG OUT 1-8 -------> (TOFT ATB /8 Jacks/) LINE IN 1-8
(Aurora 16 /DB25/) ANALOG OUT 9-16 -------> (TOFT ATB /8 Jacks/) LINE IN 9-16
(Aurora 16 /DB25/) ANALOG IN 1-8 -------> (TOFT ATB /2 Jacks/) Master O/P + (TOFT ATB /6 Jacks/) DIR O/P 3-8
(Aurora 16 /DB25/) ANALOG IN 9-16 -------> (TOFT ATB /8 Jacks/) Submaster Output

El archivo de audio está a 24 bits y 44.1

La señal debería seguir esta cadena:

Logic --->(Fireface 800) ADAT ---> (Aurora 16) ADAT ---> (Aurora 16) ANALOG OUT 1 y 2 ---> (TOFT ATB) LINE IN 1 y 2 ---> (TOFT ATB) MASTER O/P ---> (Aurora 16) ANALOG IN 1 y 2 ---> (Aurora 16) ADAT --->(Fireface 800) ADAT--->Logic

La pista origen se manda a la mesa por las salida 13 y 14 (Las salidas ADAT van de la 13 a la 28).
La mezcla estéreo se recoge en otra pista de audio por las entradas 13 y 14 (Las entradas ADAT van de la 13 a la 28).

¿Como se hace esto en Logic?

Gracias. Un saludo.
Subir
mod
#2 por Alanml el 10/09/2009
Haces la suma en la toft y la vuelcas al HD, es lo que quieres hacer verdad?

Lo raro es que si te llegue a la toft pero de la salida no te llegue al logic, entonces el problema esta en ese tramo.

Lo que no entiendo es porqué no te saltas la 800 tanto en entrada como salida, logic debería verte las entradas digitales de la LT-ADAT o eso supongo.

Mira en el mezclador de la 800 si tienes todo activado y que logic te detecte las entradas digitales.

Recuerda que con logic puedes usar varias tarjetas de audio.
Subir
#3 por asier77 el 10/09/2009
Logic ve perfectamente las entradas ADAT(de la in13 a la in28). Para recoger la mezcla externa lo que hecho es crear una pista de audio estéreo y asignarle las dos primeras entradas adat (in13 e in14). Dado como tengo conectados los 3 aparatos (Fireface 800, Aurora 16 y Toft ATB) las entradas in13 e in14 deberían recoger lo que el Aurora escucha a través de sus canales 1 y 2, es decir lo que viene del Master Output de la mesa (La toft y el Aurora para la vuelta de la mezcla externa se conectan mediante un cable DB25 a 8 jacks ---> En este caso los Jacks 1 y 2 del Master OUTPUT de la Toft al ANALOG IN 1-8 de Aurora 16.)

Pista Stereo 1 - No hay entradas, es un archivo de audio importado. OUT 13-14 --> Mando la señal por ADAT hacia la mesa a través del conversor D/A.
Pista Stereo 2 - IN 13-14. OUT 1-2 --> Intento recoger la señal que llega por ADAT desde la mesa a través del conversor A/D.
Test - Intento grabar en la pista 2 el resultado de reproducir la pista 1 más los cambios que voy realizando mientras en la mesa (panning, fadders arriba y abajo,...)

Resultado - En la pista 2 se graba exactamente lo mismo que en hay en la pista 1, no se aprecian los cambios realizados con la mesa analógica.
Subir
mod
#4 por Alanml el 10/09/2009
Por lo que te pasas es que parece que la mesa no actua modificando la señal pero seguro que le llega señal.

Creo que deberías comenzar de nuevo con la configuración y hacerte un esquema paso a paso para ver si encuentras el fallo.

Por lo que dices está todo bien, echalé un ojo a todas las asiganciones de pista que estén correctas y en el control de la 800.

Es raro de cojones :? , es como si la señal fuera a la mesa pero no pasará por ella o si fuera por ella pero internamente la señal pasa por las tarjetas pero devolviendo la misma señal al DAW y no entrando la salida de la toft.
Subir
#5 por aleb21 el 14/01/2013
Tengo el mismo en problema pero con Cubase.

Grabo en Cubase 5, luego quiero hacer la mezcla analogicamente y una vez mezclado volverlo a pasar al DAW, pero lo devuelve con muy bajo volumen.
Tengo una mixer Yamaha MG16/6fx y una interface ZOOM H4.

Antes de comprarme una interface con muchas salidas quiero verificar el proceso.

Proceso para una sola pista, Ej: bombo:

1) La interface zoom tiene un solo jack LINE OUT estereo y un jack PHONES estero.
Desde el LINE OUT de la interface voy al LINE IN de uno de los canales de mi MIXER yamaha.

2) Desde REC OUT (L y R) de la mixer voy a IN 1 y 2 de la interface.
Probe conectando desde INSERT I/O del canal de la mixer hacia el IN 1 de la interface pero la señal sale antes de pasar por el EQ asi que no me sirve.

3) En Cubase, en Conexiones VST, configuro 2 entradas mono, y 2 salidas mono en vez de entradas/salidas estereo

4) A la pista que estoy mezclando (bombo) le pongo entrada: sin bus / salida: mono 1.
Creo una pista nueva donde se grabara la pista mezclada y le pongo entrada: mono 1 / salida: sin bus para que no vuelva a entrar a la mixer y se retroalimente (o no?)

La pista nueva mezclada no tiene picos, es una linea. Tengo q aumentarle la ganancia en Cubase a esa pista hasta 20dB para que recien ahi se vea los picos de la onda y se escuche algo, o sea que el audio mezclado (eq, pan, etc) efectivamente llega a grabarse en esta pista nueva, pero con muy poco volumen.
Esto lo hice con la ganancia del canal de la mixer yamaha, totalmente apagada, toda girada hacia la izquierda, es decir, sin agregarle ganancia y con el fader a 0dB.
Si le agrego ganancia desde la mixer yamaha, la pista nueva se graba con distorcion y clipeo. Hace ese sonido agudo metalico como si la señal estuviera retroalimentandose. Si subo el fader a +10dB se ven unos piquitos muy pequeños que ni se compran con los picos de la pista original y la señal se distorciona tambien.

* Puede ser que la interface al tener 1 solo jack LINE OUT estereo no sirva para hacer mezclas analogicas? ya que el manual solo lo indica para conectar un equipo de musica o monitores activos.
O que se este retroalimentando la señal?
El esquema es LINE OUT interface --> canal 1 mixer --> REC OUT mixer ---> IN 1 y 2 interface . Puede ser que este saliendo otra vez por LINE OUT interface y vuelva a entrar a la mixer y asi de vueltas en circulos?

Las especificaciones de esta salida LINE OUT de la interface son:
Load impedance: 10 kilohms or more
Rated output level: -10 dBm

Alguien sabe cual puede ser el problema?
Subir
#6 por aleb21 el 14/01/2013
a
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo