Por que no consigo que funcione....

#1 el 07/05/2012
Publicidad
.... Resulta que tengo una VMS4 y 1 X1, he puesto el VMS4 en función mesa de mezclas, he conectado el X1 y he puesto Traktor en external. La cuestión es que no consigo que funcione bien, sabéis que me puede estar pasando? problemas de configuración? necesito tarjeta certificada de Traktor?... :machaca:

Muchas gracias
Subir
#2 el 07/05/2012
Puedes dar más datos?
"no funciona bien" en que sentido?
a ver si alguno podemos ayudarte.

Saludos

Subir
#3 el 07/05/2012
Tienes que tener los canales configurados como usb en la propia VMS4, y seleccionar dj asio en el traktor como tarjeta de sonido.

Subir
#4 el 07/05/2012
No se como explicarlo pero por ejem, no puedo usar los efectos, se me queda bloqueado cuando estoy pinchando, no puedo grabar la sesión...

La VMS4 la tengo conectada por USB al ordenador en modo mesa de mezclas y el X1 por usb al ordenador para poder manejar el browser, he configurado el audio, latencias etc.... y nada.

Muchas gracias de nuevo
Subir
#5 el 07/05/2012
Muchas gracias Panucci, sabrías decirme si tendría que bajarme el ASIO4ALL?
Subir
#6 el 07/05/2012
A ver, la mesa trae sus propios drivers, los has instalado ¿¿??

Subir
#7 el 07/05/2012
Claro....
Subir
#8 el 07/05/2012
Pues esos son los drivers asio, no necesitas asio4all.

Subir
#9 el 07/05/2012
Gracias.....
Subir
#10 el 07/05/2012
No puedes hacerlo bien por que no leíste bien el manual de ambas cosas.
Subir
#11 el 07/05/2012
rod_zero escribió:
No puedes hacerlo bien por que no leíste bien el manual de ambas cosas.


La mejor respuesta del hilo =D>

Subir
#12 el 08/05/2012
Post moderado. Motivos: Faltas de respeto (norma 1). Puedes consultar las normas del foro aquí
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.