No consigo grabar en mi Macbook. AYUDA !!

#1 por EthanAcapella el 16/06/2011
Buenas!
Me recogi hace poco un Akg perception 220 y la cakewalk UA 25 EX. Conecto el micro a la interface y esta al mac, me la instale bien, y la reconoce tb bien. Ahora en logic despues de reconocerla, quiero grabar un tema y no se como hacerlo porq elijo una pista y doy a R y luego a grabar,me sale que esta grabando pero no graba nada, o hay veces que tocando el boton de digital in en la interface me coje un monton de ruido,un pitido muy fuerte. No se como hacer para grabar en condiciones :S
Otra cosa es que no me reproduce sonido por los altavoces si configuro el mac para que reproduzca con la cakewalk. Alomejor es porq tengo los altavoces conectados al mac y no a la interface.
Lo primordial ahora mismo es el grabar. como puedo hacerlo?
Uso el LOGIC STUDIO 9

Mi ultimo album " Desde mi habitación " :

http://www.hispasonic.com/albums/desde-mi-habitacion/7312

Subir
#2 por XapitU el 16/06/2011
Buenas.

Por ahora, tienes que mirar 3 cosas principales:
- Donde conectas el micro y con que cable. Necesita phanton, por lo que tienes que usar cable XLR (jack no sirve), la entrada 1 o 2 y activar la phantom.
- Ganancia: tienes volumen suficiente? se te enciende el LED de entrada en la tarjeta?
- Canal de entrada de grabación en Logic. Si pones el micro en 2 y le dices a Logic que grabe de 1, no va a grabar nada.

Dime si tienes todo esto correcto y miramos mas cosas.

un saludo.
Subir
#3 por EthanAcapella el 17/06/2011
He conseguido grabar. El problema era que no tenia el phantom activado y posiblemente lo de la entrada, ya he puesto la 1 que es la de la interface.
El caso es que la voz me la coje muy limpita,mucho detalle una ganacia perfe pero en logic lo que es la onda que se deberia ir dibujando no la marca a no ser que grite mucho, es decir, pilla sonido pero no dibuja la onda a no ser que sea un sonido fuerte. Esto ya sera tema con el Logic, lo que hago es abrir un proyecto vacio en audio meto unas pistas y listo, debo configurar algo?
Otra cosa tb, cuando grabo me sale una ventanita que pone grabando y el tiempo en minutos que tengo para grabar,eso no se puede quitar?
Si me dices los pasos para grabar correctamente en logic te lo agradeceria :D

Aun que gracias ya por solucionarme esto!!

Mi ultimo album " Desde mi habitación " :

http://www.hispasonic.com/albums/desde-mi-habitacion/7312

Subir
#4 por XapitU el 17/06/2011
Buenas.

Pueden ser dos cosas:
- que grabes con baja ganancia. Tienes que ir jugando con el Gain hasta que lo tengas a buen nivel.
- Tengas la vista de la pista con un zoom alto. Tienes reguladores en la esquina inferior derecha. Horizontal para el ancho y vertical para el largo.

Lo importante es que el nivel de señal que marca al lado de la pista, debe ser lo mas alto posible, pero que no llegue a rojo.

Un saludo.
Subir
#5 por Himno Zero el 17/06/2011
Seleccionas una pista de audio.. le das a la R en el canal... y grabando, supongo que podrás controlar el nivel de entrada de Micro con tu tarjeta de sonido.. Controla que el volumen no sea insuficiente ni excesivo... también controla el volumen del Canal donde grabas en Logic.. Una vez grabado si aún así tampoco te parece suficiente puedes Maximizar la onda pulsando sobre ella con doble Click y en la nueva pantalla que se te abre hay opciones, una de ellas te permite hacerlo.

Espero haberte ayudado, saludos.

" La mayor parte de las frases que se ponen aquí me parecen una tontería "

http://www.hispasonic.com/himnoceronte
http://www.hispasonic.com/johnnmorin

Subir
#6 por EthanAcapella el 17/06/2011
muchas gracias a los 2,lo pruebo y ya cuento que tal =)

Mi ultimo album " Desde mi habitación " :

http://www.hispasonic.com/albums/desde-mi-habitacion/7312

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo