No consigo quitar estática del micro

#1 por Zoydberg el 30/05/2014
Buenas a todos

Acabo de recibir mi flamante SE X-Filter para mi humilde home studio pero me doy cuenta que al probar el micro (condensador marca Presonus) escucho la típica y odiosa estática que, al revisar alguna grabación anterior, me doy cuenta que no tenía [-( Vale que el micro no es nada del otro mundo pero hasta ahora ha funcionado razonablemente bien y sin estática. :-k

Después de bucear y bucear tanto en éste como en otros foros, he encontrado varias respuestas pero parece que ninguna me da resultado. Os cuento lo que he probado y lo que aún no...por no estar seguro de si funciona:

- Comprobar cables: son todos nuevos y están bien conectados
- Separar cables de corriente de los de audio (aunque entiendo que están blindados y no debería de influir...a lo mejor he dicho una tontería)
- Probar otra ubicación para el micro
- Quitar de la interfaz de audio (Presonus USB) el jack de la guitarra por si influyera
- Jugar con las ganancias de entrada de la interfaz y del DAW: nada. No sé cuál es la mejor combinación pero las he probado casi todas
- Poner una toma de tierra al PC. Mmmm...no me gusta jugar mucho con cables y tengo dudas de si irá por ahí la cosa. Además, al tener tres pines los enchufes de todo entiendo que sí que tengo tomas de tierra, ¿no? Algunos hilos dicen que puede haber un problema con eso pero no lo veo claro...

Os diré que creo que es del micro porque el problema sólo aparece cuando conecto la phantom de 48V para el micro. Para que os hagáis una idea, el problema aparece un poco a los 5khz y se hace muy patente a partir de los 10khz, subiendo cada vez más hasta el final. El sonido aparece incluso con el PC apagado (por lo que descarto que pueda ser la ventilación del PC u otro sonido externo) y siempre con la phantom encendida,. Por cierto, los monitores de estudio que tengo son M-Audio Bx5 D2 y, salvo eso, suenan bien. No sé qué puede ser, ¿alguna idea?

Gracias de antemano
Subir
#2 por papitu el 31/05/2014
Entonces, descartando el PC y los monitores, sólo te queda el micro, cableado correcto, o la interface USB presonus.
Si dices que el zumbido aparece cuando conectas los 48v de phantom, entonces pude ser que esos 48v de cc que te suministra la interface, estén defectuosos en cc.
Para evitar estáticas, conecta siempre el micro de forma balanceada aprovechando los tres terminales del conector CANON XLR patillas 1, 2 y 3 conectadas con cable de malla y 2 vivos, No con cable de malla y 1 vivo y puenteadas la patillas 1 y 3 como hacen muchos.

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#3 por Zoydberg el 01/06/2014
Gracias por la respuesta, Papitu

De todos modos, me pierdo con lo que dices. Efectivamente, el micro tiene conexión canon xlr y 3 patillas pero...no entiendo lo de conectadas con cable de malla y dos vivos. He buscado en post antiguos y he encontrado alguno que explica un poco lo de malla, frío y vivo (http://www.hispasonic.com/tutoriales/conexionado-soldadura/1948) pero sigo sin aclararme ya que entiendo que sólo hay una forma de conectarlo. Respecto a la entrada balanceada sé que es un fundamental para evitar ruidos y sí lo conecto a la entrada XLR balanceada de la interfaz.

Uso la entrada XLR de la interfaz pero no entiendo el resto :oops:
Subir
#4 por papitu el 01/06/2014
Es muy simple.
Abre un conector XLR.
Si el cable es balanceado tienes que ver la malla conectada al pin 1, y dos cables internos mas, uno conectado al pin 2 y otro conectado al pin 3
Si al abrir el XLR ves tan solo la malla y un cable central y la malla une los pins 1 y 3 y el central conectado al pin 2, es que este cable no es balanceado.
Para eliminar la estatica tiene que ser balanceado: cable con malla y dos centrales.

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
1
#5 por Zoydberg el 01/06/2014
Ummm...a ver si va a estar ahí la cosa. Claro, la entrada de la interfaz es XLR balanceada seguro, pero eso no implica que el cable que viene con el pack de Presonus sea balanceado también... He probado a abrirlo como dices pero no me aclaro nada, la verdad ya que a pesar de he buscado cómo debería de ser la malla esa no consigo verlo... ¿Es posible que el cable que me venga con el kit de presonus sea no balanceado? Sería una cag*da tremenda...
Subir
#6 por Zoydberg el 01/06/2014
Parece que ya te entiendo lo que quieres decir. Efectivamente, la malla va directamente conectada al pin 1 y los dos cables internos (que están protegidos a su vez por un pequeño recubrimiento, uno blanco y uno rojo) van al pin 2 y al pin 3, por lo que sí es balanceada (me extrañaba un fallo tan gordo por parte de Presonus). Por tanto, no es eso. No obstante, gracias por la explicación, me ha sido muy útil.
Subir
#7 por e_mac el 01/06/2014
Zoydberg escribió:
Acabo de recibir mi flamante SE X-Filter para mi humilde home studio pero me doy cuenta que al probar el micro (condensador marca Presonus) escucho la típica y odiosa estática que, al revisar alguna grabación anterior, me doy cuenta que no tenía

Lo que no entiendo es qué tiene que ver una pantalla de absorción con un ruido eléctrico.
Zoydberg escribió:
Vale que el micro no es nada del otro mundo pero hasta ahora ha funcionado razonablemente bien y sin estática.

¿Con la misma interfaz? ¿has probado en alguna otra?
Zoydberg escribió:
interfaz de audio (Presonus USB)

Zoydberg escribió:
Os diré que creo que es del micro porque el problema sólo aparece cuando conecto la phantom de 48V para el micro.

Evidentemente, la phantom tiene que estar conectada porque es un micro de condensador si no, teóricamente no sonaría o en algún caso, lo haría bajísimo.
Por otro lado si tu micro es un Presonus M7, he encontrado un hilo en la web de Presonus (mira tú por dónde), en inglés, que habla de ese mismo problema.
http://forums.presonus.com/posts/list/33466.page
Como es de esperar, no he leído todo el hilo, pero sí el principio y al autor del hilo le pasaba lo mismo que a tí.
Saludos.

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
#8 por Zoydberg el 01/06/2014
Buenas tardes

e_mac escribió:
Lo que no entiendo es qué tiene que ver una pantalla de absorción con un ruido eléctrico.


Evidentemente, nada. Sólo quería decir que tuve que desenchufar y mover el micro de como estaba antes, indicando que no ha sido algo que hiciera de repente en mitad de una grabación.

e_mac escribió:
¿Con la misma interfaz? ¿has probado en alguna otra?


Pues no, sólo la he probado en la mía. El caso es que antes de desenchufar todo funcionaba con un poco de ruido (estamos hablando de un micrófono de condensador que, seguramente, es muuy sencillito) pero algo razonable.

e_mac escribió:
Evidentemente, la phantom tiene que estar conectada porque es un micro de condensador si no, teóricamente no sonaría o en algún caso, lo haría bajísimo.


Correcto. Aunque sea un dato redundante sólo lo indicaba para eliminar otras opciones y facilitar la lectura del problema.

e_mac escribió:
Como es de esperar, no he leído todo el hilo, pero sí el principio y al autor del hilo le pasaba lo mismo que a tí.


Muchas gracias por el aporte. He leído el hilo entero y, aparte de que el personal se queja de lo mismo, no se indican soluciones. O, dicho de otra forma, se indican soluciones que a mí no me han funcionado (USB en Y para darle más potencia a la interfaz, alejarla de posibles interferencias, etc.). El caso es que creo que tocará cambiar tanto el micro como el cable [-( . No tengo presupuesto para un previo y no tenía pensado pillarme un micro para voz todavía pero creo que la compra del Shure SM58 (ya sé que no es de condensador, pero creo que irá estupendo para lo que lo quiero) se tendrá que adelantar.

Gracias y un saludo,
Subir
#9 por Zoydberg el 06/06/2014
Buenas de nuevo

Os cuento cómo va la cosa por si alguien está en esta situación y puede servirle de algo. Mis conclusiones hasta ahora son:

1) Si el input de la entrada de micrófono lo pongo a la mitad o menos, no recoge estática...pero la voz casi no se oye. Luego, en el DAW, al subirla la estática se potencia un montón. Por el contrario, para que la voz entre con su suficiente señal tengo que ponerlo al 80% o 90% de ganancia: como resultado, la voz se escucha al volumen correcto...y la estática se oye que te cag*s :-k . Esto SÓLO pasa con micrófonos de condensador, si no (es decir, sin la phantom conectada) no hay problema con otros micros.

2) No es del micro ni del cable (los he cambiado y sigue todo igual), así sigue la estática de fondo cuando conecto la phantom.

3) Como he visto que comentaba alguien en este foro, esta interfaz mete bastante ruido por la salida de auriculares (aunque ciertamente podrían ser los propios auriculares, que no son nada del otro mundo...), lo que potencia mucho el ruido de fondo. Por los monitores mucho menos, aunque se sigue notando la estática. Imagino que, hasta cierto punto, es normal. No obstante, al oir la pista grabada por los monitores, la estática es muy molesta, por lo que no está ahí el problema.

Voy a hacer las últimas pruebas y si no lo consigo plantearé otras opciones como pillarme un previo (aunque como mi interfaz sólo tiene entrada de micrófono XLR y entrada de intrumento, entiendo que NO tiene entrada de línea para el previo. No obstante, como es un tema distinto a éste, abriré un post específico llegado el caso). Sólo me queda probar lo del hub con alimentación externa que dice este paisano que le soluciona (https://www.youtube.com/watch?v=xzvGA2Lss24) ya que el USB en Y (sin alimentación externa) no funciona y lo de las interferencias no es.

Gracias por anticipado y un saludo.
Subir
#10 por maximartin el 06/06/2014
Podrías probar a enchufar la interfaz en otra línea eléctrica y el resto del equipo con la que tienes ahora, por si hay algo en esa línea que induce las interferencias. También prueba a alejar fisicamente la interfaz de otros aparatos a ver si se reduce ó elimina el ruido. Todos los cables de audio debes alejarlos de líneas eléctricas, sobre todo que no estén paralelos a cables eléctricos.

- Masterclass "registro de sonido eng" Reality, Series de tv, cine... Todas las semanas en Madrid. http://maximartin.es
- Masterclass "Uso y grabación de micrófonos inalámbricos" Edición de video.

Subir
#11 por Zoydberg el 06/06/2014
Gracias por tu respuesta, maximartin. Te cuento:

maximartin escribió:
Podrías probar a enchufar la interfaz en otra línea eléctrica y el resto del equipo con la que tienes ahora, por si hay algo en esa línea que induce las interferencias


La interfaz no tiene alimentación propia, se alimenta vía USB por el PC.

maximartin escribió:
También prueba a alejar fisicamente la interfaz de otros aparatos a ver si se reduce ó elimina el ruido


Probado y descartado, hace lo mismo.

maximartin escribió:
Todos los cables de audio debes alejarlos de líneas eléctricas, sobre todo que no estén paralelos a cables eléctricos.


Mmmm, este punto es más difícil de cumplir ya que como todos sabemos, es complicadillo dada la inmensa cantidad de cables con los que te juntas en una mesa de trabajo (flexo de escritorio, wifi, cachibaches varios por USB, ampli de guitarra...). Lo he probado aunque es cierto que tímidamente, apartando un poco los cables de alimentación de los que no lo son, pero no he hecho nada radical. Como me quedo sin ideas, lo voy a hacer radical, está claro que la estática viene de alguna parte y me muero de ganas por saber qué la provoca. :-k

Muchas gracias y un saludo
Subir
#12 por Zoydberg el 08/06/2014
Hola a todos,

Bueno, siguiendo las indicaciones de Maximartin, he cambiado de forma radical toda la disposición de cables, alejando lo más posible cables de audio de cables de alimentación por un lado e interfaz de audio de enchufes y PC por el otro para evitar posibles interferencias. A ver, ese sonido de estática tan molesto quizás se ha reducido un poco, pero sigue siendo cañero cada vez que estoy con los 48V de la phantom power [-( .

Como medida de urgencia, tengo que apagar los monitores de estudio (M-Audio BX5 D2) ya que aunque ponga el volumen principal de la interfaz al mínimo en la tarjeta, se oye el zumbido que no veas, con lo que consigo que el micro de membrana no me pille ese ruido blanco de los monitores y mejorar otro poco. Por último, si me pego bastante al micro (tengo un filtro pop a una distancia del ancho de 3 dedos y canto pegado) puedo bajar el input de la entrada de micro (se nota mucho la estática según el nivel de entrada) y consigo otro poco de mejora, reduciendo el ruido sin perjudicar demasiado la señal de la voz.

Con todo esto el resultado ahora es, al menos, un poco respetable, aunque no alcanza el mínimo que le pido. Entiendo que la calidad del micro Presonus que me venía en el kit es mala, por lo que la historia pasaría por comprar un previo para mejorar la señal y cambiar de micro. No obstante, la AUDIOBOX no tiene entrada de línea por lo que no sé cómo podré hacer con el previo :-k . Como es un tema distinto, abriré otro post a ver si alguien me sabe decir, aunque creo que estará difícil la cosa...

Gracias y un saludo,
Subir
#13 por elpatxi_bcn el 10/06/2014
Hooolaquetal!!!

Creo que el ruido lo hace la propia interfaz. Piensa que tiene que generar 48v de una alimentación de 5v, esto se hace con conversores DC-DC, los cuales se basan, si o si, en tecnologias de conmutación. Ahora hay convertidores DC-DC del tipo buck, que practicamente se reducen a un chip, un condensador, una bobina y un diodo rápido. He visto muchos de éstos fallar. Si la interfaz no es gran cosa, no esperemos que la circuitería lo sea.
Si antes funcionaba bien, se puede haber ido estropeando con el uso, por ejemplo, los condensadores sufren con el calor, y no he visto un convertidor DC-DC que no se caliente.

Saludos!!!
Subir
#14 por Zoydberg el 10/06/2014
#13 Gracias por la explicación, elpatxi_bcn

Creo que voy a poner a la venta mi Presonus. Desde el servicio técnico, con las pruebas que me han indicado, me insisten en que la interfaz está bien y el ruido me lo genera el entorno (cables, ventiladores, algún equipo electrónico cercano...y un larguísimo etcétera) pero por algún motivo a mí no me sirve por alguna de esas causas. Creo que la Focusrite 2i2 será la sustituta...aunque miedo me da ya cualquier opción :roll:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo