No encuentro bucles (loops) con icono verde en Logic

#1 por DJVFINESTRAT el 28/08/2010
Buenos dias, ....... me explico

Estoy aprendiendo a utilizar Logic pro 9 yo solo, y llego a una parte el manual donde me dice que haga "click" en la pestaña de bucles, pulse el botón de categoria, y cargue un bucle, con el icono verde ....... pero el problema viene aquí ..... todos salen con icono de color azul, y veo en la captura de pantalla que salen de color verde unos bucles, que sé seguro que tengo, ya que son los de Apple ....... pero no aparecen

Comentaros tambien, que todos mis loops ..... samples .... etc, los tengo almacenados en un disco duro externo, incluidos los Apple Loops, y los de Garageband.

Que hago para que salgan los loops de iconos verdes ???

Grácias, y un saludos desde Finestrat (Alicante)
Subir
#2 por DJVFINESTRAT el 28/08/2010
hay alguna forma de decirle a Logic que los bucles están en un disco duro externo, y no en .... HD/Libreria/Audio/Apple/Apple Loops ????
Subir
mod
#3 por faelitox el 30/08/2010
Hola, puedes probar a dejar un acceso directo de la carpeta donde tienes los loops del HD externo en la ubicación que dices. O pillas la carpeta del HD externo donde tienes los loops y la tiras en el explorador de loops, asi te los "reindexara", te preguntara si los quieres copiar, le dices que no, que los use desde la ubicación actual.


saludos!
Subir
#4 por DJVFINESTRAT el 31/08/2010
gracias compañero ........ estoy en ello
Subir
#5 por DJVFINESTRAT el 31/08/2010
Solucionado, gracias a Faelitox
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo