No entra en logic

#1 por JROM3RO el 13/11/2010
Hola gente !! tengo un problemon:
Al abrir Logic, cuando llega a "inicializando Core audio" se detiene y aparece el siguiente mensaje:


"La aplicacion Logic se ha cerrado inesperadamente"

Mac OS x y el resto de aplicaciones no se han visto afectados.

Haga click en "Forzar reinicio" para abrir la aplicacion de nuevo. Haga click en informe para consultar mas detalles o enviar un informe a Apple. y de ahi ya no pasa .
Todo pasó despues de instalar el melodyne 3...Seguidamente lo borre de las aplicaciones,pero logic no a vuelto a entrar. #-o .
A ver si sabeis que puede ser GRacias!!

http://www.soundcloud.com/jrom3ro

Subir
#2 por JROM3RO el 13/11/2010
Jotita escribió:
Hola gente !! tengo un problemon:
Al abrir Logic, cuando llega a "inicializando Core audio" se detiene y aparece el siguiente mensaje:


"La aplicacion Logic se ha cerrado inesperadamente"

Mac OS x y el resto de aplicaciones no se han visto afectados.

Haga click en "Forzar reinicio" para abrir la aplicacion de nuevo. Haga click en informe para consultar mas detalles o enviar un informe a Apple. y de ahi ya no pasa .
Todo pasó despues de instalar el melodyne 3...Seguidamente lo borre de las aplicaciones,pero logic no a vuelto a entrar. #-o .
A ver si sabeis que puede ser GRacias!!

AH! tengo logic 9

http://www.soundcloud.com/jrom3ro

Subir
#3 por Fito el 13/11/2010
Hola jotita...cuando me ha pasado eso, siempre ha tenido la culpa algun plugin que estaba mal instalado. Prueba a desinstalarlos uno a uno y vas abriendo el logic a ver cual te esta provocando el fallo.

Un saludo.

Siempre seré extranjero..

Subir
#4 por JROM3RO el 14/11/2010
pasó justo al instalar melodyne 3, despues lo borre de las aplicaciones,lo busco en el finder y no hay rastro de melodyne,pero no se me abre logic.Otro plug-in no va a ser porke yo no he instalado otro recientemente.¿Donde puedo mirar si ha quedado algun rastro de melodyne?He mirado los plugin instalados de logic y son los que te viene de fabrica...gracias por tu atencion

http://www.soundcloud.com/jrom3ro

Subir
#5 por Fito el 14/11/2010
Mira dentro de las carpetas de Logic. En "Vstplugins", tiene que quedar algo que al arrancar lee y se queda listo de papeles...

Siempre seré extranjero..

Subir
#6 por JROM3RO el 14/11/2010
gracias fito,eso he mirado,pero como puedo saber que es??los plugins k me viene son los que me trae con logic 9 y nunca me dieron problema alguno.hay alguna manera de saber cual es¿?un saludoo

http://www.soundcloud.com/jrom3ro

Subir
#7 por Fito el 14/11/2010
Si quieres pasame una lista de los archivos que estan dentro de esa carpeta, a ver si damos con el problematico...

Siempre seré extranjero..

Subir
#8 por JROM3RO el 14/11/2010
De nuevo muchas gracias por tu tiempo :)
apllicationn support/Logic/plugin setting :

-Adaptive limiter,amp designer,analog basic,Analog mono,autofilter ,Averb
-Bass,bass amp,Binatural post-processing,bitcrusher,bpm counter
-Channel eq,chorus,clip distorsion,compressor,correlation meter
-Delay designer,denoisr,digital mono*,distorsion 1 y 2,drum kits
-Echo,efm1,ensemble,enveloper,Everb,ES E , ES1, ES2, EvB8 ,EVD6,EVOC 20 : Filter bank ,Poly synth y Track oscilator,EVP88,Exciter,EXPander,EXs24,external instrument
-Fat eq,Flanger,Fuzz- Wah
-Gain,Goldverb,Grooveshifter,Guitar y guitar amp
-High Cut,pass y shelving eq,horns,Hybrid basic y morph
-I/O
-Klopfgeist
-Level meter,Limiter,Low cut /Pass
-Microphaser,Modulation delay,Multimeter,Multipressor
-Noise gate
-Overdrive
-Pedalboard,Phase distorsion,Phaser,Piano,Pitch correction,shifter,platinium verb
-ringshifter,rotor
-Sample delay,Scanner vibrato,Sculpture,Silver compressor,Silver gate,silver verb,Space designer,Spectral gate,speech enhacer,Spreader,Stereo delay,stereo Sparead,Strings,subbass,sorround balancer y panner
-Tape delay,Test oscilator,tremolo,tuned percusion,tuner
-ultrabeat
-vocal transformer
-Woodwind

http://www.soundcloud.com/jrom3ro

Subir
#9 por powerstudios el 14/11/2010
lo que explicas precisamente es un problema que hay en cierta versión de melody``
no eres el primero,,a qui mismo han dado con ese fallo de instalar melody y acto seguido
cerrarse logic`` :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#10 por Fito el 15/11/2010
Mañana le echo un ojo jotita que tengo el dia complicado :wink:

Siempre seré extranjero..

Subir
#11 por Fito el 17/11/2010
La verdad que no se ven restos del melodyne...ahs probado a reinstalar logic?

Siempre seré extranjero..

Subir
mod
#12 por faelitox el 17/11/2010
De este problema ya se ha hablado por el foro, si hubieses puesto el mensaje de error en el buscador lo habrías encontrado...

Es un problema con los módulos rewire de melodyne, tienes que borrarlos, están aquí:


/Library/Application Support/Propellerhead Software/ReWire/MelodyneRewireDevice

/Library/Application Support/Propellerhead Software/ReWire/MelodyneRewireDevice.plugin

Y tira a la basura esa versión de melodyne y actualizate a la ultima!

Saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo