No se escucha la pista midi que estoy grabando en Cubase Le5

#1 por carlosalejandro el 02/12/2012
Hola, estoy grabando una pista midi en Cubase LE5 y sólo se escucha el metrónomo.

Cuando toco el teclado, la barra de transporte registra la entrada del sonido, y cuando grabo, el canal registra las notas midi, pero sólo se escucha el metrónomo.

¿Alguien puede ayudarme?
Subir
--104025--
#2 por --104025-- el 02/12/2012
Lee el manual y activa la escucha.

Si el midi no tiene salida no escucharas nada, debe salir a un VSTi.
Subir
#3 por carlosalejandro el 02/12/2012
En el bus de salida tengo configurado a HALIonOne
Subir
--104025--
#4 por --104025-- el 02/12/2012
y la pista de Halion one modula en el mixer?

Esta activa la monitorización?
Subir
#5 por carlosalejandro el 02/12/2012
No, el mixer no la registra

¿con monitorización te refieres al icono de la bocina?
Subir
--104025--
#6 por --104025-- el 02/12/2012
Exacto, si no modula es que hay un problema con el Halion one.

Desde el F11 deshabilitalo, y vuelve a cargar.
Desde la pista vuelves a dirigirlo y seleccionas el instrumento.

Debería modular.
Subir
#7 por carlosalejandro el 02/12/2012
pulso f11 y no pasa nada, ¿existe otra manera de deshabilitarlo?
Subir
--104025--
#8 por --104025-- el 02/12/2012
Nop, si no puedes abrir la ventana de "instrumentos" no puedes deshabilitarlo.

Si no te aparece por que la ventana se abrio fuera de lo disponible apreta en "ventana" restablecer todo.
Subir
#9 por carlosalejandro el 02/12/2012
¿la ventana de instrumentos se encuentra en dispositivos?
Subir
#10 por carlosalejandro el 02/12/2012
ya le di en reestablecer todo, pero no pasó nada. ¿Me podría decir qué sigue? muchas gracias y disculpa las molestias.
Subir
--104025--
#11 por --104025-- el 02/12/2012
Creo que estas en una pista "instrumentos".

Desde la pista "instrumentos" no puedes deshabilitar Halion One, debes cargar un instrumento (F11) y cambiarlo desde el track.

Si esta todo correcto debería sonar el VSTi.
En caso contrario no tienes configurada la sala de escucha (monitoreo de estudio).

Saludos!
Subir
#12 por carlosalejandro el 02/12/2012
Gracias. Estoy trabajando con Cubase Le5 y estoy empezando a sospechar que le faltan muchas funciones que tenía el anterior porque no me responde el F11 y no me aparece en dispositivos la opción de Instrumentos VST
Subir
#13 por carlosalejandro el 02/12/2012
Creo que voy a desinstalar esta versión de cubase y voy a utilizar la que tenía antes porque me está dando muchos problemas y me urgue sacar estre travajo.

De todas formas te agradezco mucho la ayuda y te informa de cómo me fue.

Saludos.
Subir
--104025--
#14 por --104025-- el 02/12/2012
Entonces tienes algún problema en la configuración de salida.

Revisa el mixer y que estén correctos los ins y outs de la tarjeta.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo