No graba sonido en el PC

  • 1
#1 por axeldj el 12/12/2011
Buenas a tod@s,
Hace poco me compré un ordenador nuevo. El caso es que cuando por ejemplo estoy ecuchando música por youtube o a través del windows media player, intento grabar una parte en concreto a través del Sound Forge, pero paro la grabación y no me coge ningún sonido. He probado quitando también el usb de la tarjeta de sonido para el Traktor, y tampoco (que anteriormente en mi antiguo ordenador funcionaba así) :(
Teneis alguna idea de porqué puede pasar ésto?

Un saludo y gracias por vuestro tiempo
Subir
#2 por Sore03 el 12/12/2011
Fíjate en la configuración de entrada de audio que tienes seleccionada.
Subir
#3 por axeldj el 12/12/2011
#2 A qué te refieres exactamente?
Subir
#4 por axeldj el 13/12/2011
UP! :(
Subir
--104025--
#5 por --104025-- el 13/12/2011
lee el manual.
Subir
#6 por axeldj el 13/12/2011
Disculpa pero como no especifiques más, no se a que manual te refieres.....

Aquí os hago un pantallazo para que lo veais mejor.
Si os fijais, si da señal en la mezcladora, pero a la hora de grabar en sound forge no reconoce el sonido
sonidox.jpg
Subir
#7 por papitu el 13/12/2011
En Soundforge, cuando le das a grabar se te abre un cuadro de dialogo en el que aparece un vumeter de señal de audio y tienes que ver que suben las barras amarillas, en la casilla DEVICE es donde eliges la fuente de señal, en mi caso es "lo que se oye" y entonces suben las barras de sonido.
No se si tu targeta de audio tiene esta opción de selecionar "Lo que se oye" creo que es particular de las targetas de sonido SBlaster.

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#8 por papitu el 13/12/2011
Vaya, en mi Soundforge aparece esta casilla, veo que en el tuyo no. Entonces tienes que ir a preferencias/Wave y en la casilla record, seleccionas la fuente de señal a grabar.

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#9 por axeldj el 13/12/2011
Me aparecen 4 opciones:
Asignador de sonido de Microsoft (marcada por defecto)
Direct Sound Surround Mapper
Windows Classic Wave Driver
Audio 8 DJ
He ido probando una a una y sigue sin coger la señal en los vúmetros

De igual forma, he probado en el Messenger a hacer una captura de audio manteniendo pulsado F2 pero me aparece este mensaje de error:
"No se envió el mensaje de voz porque no se detectó ningún sonido en la grabación."

Por eso no sé si es problema de la tarjeta de sonido, de la configuración, o de que... :(
Subir
#10 por papitu el 13/12/2011
Tiene pinta de ser problema de tu targeta de audio que son de estas genericas incorporadas en el PC.
De todas maneras, en Windows, si te pones encima del icono del altavoz abajo a la derecha del escritorio, y con el boton derecho del raton elijes Dispositivos de grabación haber que opciones te da de grabar.

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#11 por axeldj el 13/12/2011
En las opciones de grabación me aparece:
Audio 8 DJ
Micrófono
Línea de entrada

He probado también a darle con el botón derecho en grabadora de sonidos, y tampoco me ha cogido ninguna señal
Subir
#12 por papitu el 14/12/2011
Pues entonces me parece que no vas a poder grabar el audio.
Saludos

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#13 por axeldj el 14/12/2011
Añadiendo una simple tarjeta de sonido ya valdría, verdad?
Subir
#14 por papitu el 14/12/2011
Ojo, no me habia percatado de que tienes una targeta USB Audio 8 DJ, con eso creo que debería grabarte el audio.
¿No será que no tienes instalados los drivers correctamente de esa targeta?
Prueba de entrar en las configuraciones de esta targeta, quizas se te pasa algo.

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#15 por axeldj el 14/12/2011
Es para el uso del Traktor. No tengo ni idea de como configurarla para grabar el sonido en directo.
Los drivers si están instalados bien
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo