¿No lee los eventos MIDI?

#1 por Tio Harpo Molon el 11/02/2013
He importado una secuencia en reaper, se generan varias pistas dentro del proyecto, inserto un instrumento en cada pista MIDI, pero al dar play no se reproducen las notas. Si dentro de esas mismas secuencias yo escribo una nota manualmente la reproduce sin problemas.

A alguien se le ocurre que opciones pueden estar afectando?
Subir
#2 por dario el 11/02/2013
Seguramente no suenan porque están en diferentes canales MIDI. Una de las soluciones podría ser la siguiente: selecciona todas las notas y, en la Lista de Acciones, escoge la opción Edit: Set events to channel 01

La guía oficial de Reaper en
http://www.lulu.com/spotlight/Dariobarrieras
Curso online gratuito de Reaper en
http://aulaactual.es/reaper-curso-online

Subir
#3 por Tio Harpo Molon el 11/02/2013
#2

Es que borre las automatizaciones de los CC, pero eso me intriga, yo puedo asignar diferentes notas a diferentes canales?
Subir
#4 por dario el 11/02/2013
Claro, a eso me refería, a cambiar las notas de canal. No entiendo por qué me ciomentas lo de los CC.

Saludos.

La guía oficial de Reaper en
http://www.lulu.com/spotlight/Dariobarrieras
Curso online gratuito de Reaper en
http://aulaactual.es/reaper-curso-online

Subir
#5 por Tio Harpo Molon el 11/02/2013
#4

Cambio de canal no tiene también un CC?
Subir
#6 por dario el 11/02/2013
No, creo que debes referirte a Cambio de Programa. Cambia todo al canal 1 y ya me dirás si se escucha... seguro que sí. :P

La guía oficial de Reaper en
http://www.lulu.com/spotlight/Dariobarrieras
Curso online gratuito de Reaper en
http://aulaactual.es/reaper-curso-online

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo