No logro configurar bien sonar x1

#1 por renzo el 10/07/2014
hola, acabo de comprar el sonar x1...tengo una presonus audiobox.. lei el manual de configuracion..mi interfaz es daw no asio..pero el manual dice para poner la cnfiguracion en asio..pero no funciona.no reproduc..y sae el erro de que ..esta mal la configuracion de audio.hay alguna opcion que me falta poner??..cual es la forma correcta e configurar sonar
Subir
#2 por george2002 el 12/07/2014
y tienes instalados los drivers de tu interfaz de audio? has probado a usar el asio de la misma targeta? instalastes asio4all?, luego de eso trata de dar mas detalles a la hora de una consulta
Subir
#3 por renzo el 14/07/2014
ya...ise lo siguiente
instale mi interfaz normal.con todos sus driver..
luego instale el sonar..segun el manual..debo ponerle preferenteme en ASIO en las preferencias de sonar
me sale todo conforme..
luego quiero grabar y me sale el anuncio de que no es posible grabar por q el interface no esta al mismo que el proyecto de audio..pero reviso todo y supuestamente todo esta en orde
Subir
#4 por george2002 el 14/07/2014
aja , pero no es solo seleccionar asio, también tienes que definir en audio controlador asio de tu tarjeta, amigo lee el manual online
Subir
#5 por jaraujo el 14/07/2014
Todo se setea en edit / preferencias / detalles del controlador o algo asi.Yo he usado esa tarjeta sin problemas
En diferentes pestañas ( no recuerdo de memoria) seteas el driver (asio) y aceptas. Hay una casilla para el valor de profundidad de bit que vas a utilizar por defecto y luego, solo chequeas los dispositivos que vas a utilizar . Puedes hacer que el programa haga una comprobacion (wave profiler)
Al margen, si bien Asio es el driver mas adecuado, si utilizas wdm, tambien deberia funcionar
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo