No logro sacar el sonido por el Logic 8

  • 1
#1 por newbcs 3.0 el 20/10/2011
Hola.
No se que es lo que tengo mal o me falta pero no logro sacar el sonido insertado en la FA-101 por el Logic8, la tarjeta está reconocida por el sistema y el soft, solo lo he hecho sonar si conecto el midi del teclado a la tarjeta de sonido, pero a simple jack no, por la salida de auriculares de la tarjeta de sonido se oye, pero de la tarjeta al Logic no, ya me estoy volviendo loco por esta tontería, si alguna alma que sepa lo que me pasa, se lo agradeceré mucho.
Un saludo compis.

Music is Life.

Subir
mod
#2 por Jordi Torres el 21/10/2011
newbcs 3.0 escribió:
no logro sacar el sonido insertado en la FA-101


Qué quieres decir con "sonido insertado"?

newbcs 3.0 escribió:
por la salida de auriculares de la tarjeta de sonido se oye, pero de la tarjeta al Logic no


O sea, puedes oir por la salida de auriculares de la FA-101 lo que sale de Logic, pero no consigues que entre señal a Logic por las entradas FA-101, como para grabar con un micrófono o instrumento, es eso?

J.
Subir
#3 por j_amo el 21/10/2011
En opciones de audio en una pestaña dale a activar entradas, quizas sea eso
Subir
mod
#4 por Jordi Torres el 21/10/2011
#3 Bueno, recuerda que en Logic 8 (lo que usa newbcs 3.0) sólo existe la opción para elegir el dispositivo de audio, no existen los menús que tiene Logic 9 para elegir dispositivo de entrada y dispositivo de salida.

Aunque no me queda claro cual es el problema que tiene newbcs 3.0, para poder grabar en una pista de audio el primer paso (bueno, después de decidirse por mono o stereo) es asignarle las entradas al canal.

Saludos,

J.
Subir
#5 por newbcs 3.0 el 21/10/2011
Gracias compis.

He llegado a que que se me muevan las barras de entrada de sonido, que se represente en la grabación pero sigo sin oirlo.

Cuando me refiero a insertado es a enchufado el jack del teclado al imput de la FA101.

Voy a imprimir las pantallas con las pestañas para que podáis ver como está configurado.

Un saludo.

Music is Life.

Subir
#6 por powerstudios el 23/10/2011
a ver si en preferencias de audio tienes monitorizacion harware en mes de directa? que directa es la que usa la edirol,a qui el teclado no tiene nada que ver me temo¡
si explicate mejor........
Cuando me refiero a insertado es a enchufado el jack del teclado al imput de la FA101. :roll:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#7 por newbcs 3.0 el 23/10/2011
Hola Power.

Me refiero a que no logro sacar el sonido del sinte dentro del logic, como máximo grabo en las pistas los instrumentos virtuales por el midi conectado.

gracias y un saludo.

Music is Life.

Subir
#8 por powerstudios el 23/10/2011
hola news,a ver,cuando conectas un instrumento virtual lo haces mediante insertar pista de instrumrnto?
a ver si lo pones en midi a la antigua usanza,y la cosa cambia....
pon unas capturillas hombre¡ tiene que sonar por huevos¡mirate lo de la pista de intrumento,no midi he....
un abrazo compañero :birras:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
mod
#9 por Jordi Torres el 23/10/2011
sacar = grabar? ...o quizás monitorizar? Pero sacarlo dentro? :tasmal:

J.
Subir
#10 por powerstudios el 23/10/2011
a tu estás diciendo que intentas gravar con tu sinte externo, y no te suena dentro del logic? por audio vamos???
mirate lo de en preferencias de audio mionitorizacion directa¡ que este puesto a si``
y crea una pista de audio,claro esta¡ :smile:

para no liar,a si ha de estar,marca la monitorizacion sofware si no esta puesta¡
Archivos adjuntos:
Imagen1-2.png
BBCode:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#11 por newbcs 3.0 el 23/10/2011
Si claro que he creado la pista de audio pero no hace nada ni se oye, tiene que ser una tontería pero no doy con ello, luego intento poner una captura de pantalla en un rato, gracias compis.

Jordito: Sorry por mi dialecto canario, jajajaja, intento decir que no se oye ni se representa sonido dentro del software.

Pd: Me alegro de saludarte Power.

Music is Life.

Subir
mod
#12 por Jordi Torres el 23/10/2011
newbcs 3.0 escribió:
Sorry por mi dialecto canario, jajajaja
:-D

Asumiendo que todo está bien con la tarjeta de sonido a nivel de ajustes (la serie FA-xx tiene sus particularidades), tienes que:

-Marcar la casilla de monitorización software como decía Power.
-Elegir la o las entradas correctas en el canal de audio en Logic.
-Activar el botón de la "I" de Input monitoring o bien la R de preparado para grabar.

Saludos,

J.
Subir
#13 por newbcs 3.0 el 23/10/2011
Ahora al probarlo de nuevo me da este error de sincronización.
Adjunto las capturas de pantalla de configuración.
Archivos adjuntos:
IMG01015-20111023-2108.jpg
BBCode:
IMG01016-20111023-2110.jpg
BBCode:
IMG01017-20111023-2110.jpg
BBCode:
IMG01018-20111023-2110.jpg
BBCode:

Music is Life.

Subir
mod
#14 por Jordi Torres el 23/10/2011
Pero tío! No hace falta que saques la camara de fotos! Puedes hacer un pantallazo selectivo con las teclas Shift+Commando+4 y arrastrar con el ratón. Te creará un bonito archivo y te lo dejará en el escritorio.

Lo del error al intentar sincronizar audio y midi se puede deber a varias cosas, por ejemplo, cuando la frecuencia de muestreo del proyecto en Logic y la de la tarjeta de audio no es la misma.

Más cosas...no entiendo por qué sacas pantallazos de las preferencias de DAE y Direct TDM?
Ya que estamos, maarca la casilla de Modo de Pista Universal y el de Grabación 24 bits.

Saludos,

J.
Subir
#15 por newbcs 3.0 el 23/10/2011
Ya, pero el ordenador mac no está conectado a internet en estos momentos por tiene grabada la wifi esta que estoy ahora.
Las tenía marcadas pero las quité.

Music is Life.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo