No se me abre configuracion de Audio Midi

#1 por yoquese el 09/08/2010
Hola me he encontrado con este problema que no sé resolver. Tengo un macbook blanco con una fireface 400. Funcionaba perfectamente. Me pidio un amigo el portatil e instalo una mbox2 pro, el caso es que cuando me devolvio el mac, se cargaba CoreMIDIserver por que sí. me dí cuenta de esto porque cuando iba a apgar el portatil siempre me decia que no se podía apagar por el -CoreMIDIserver no se apagaba. El caso es que el otro dia necesite usar logic, y me dio problemas. Hoy ya harto del asunto , he arrastrado la dichosa carpeta del Core ese de los.... a la papelera. Y ahora ni me arranca logic ni me arranca Configuración de audio midi. una maravilla no???
He intetado devolver la dichosa carpeta a su sitio , pero no encuentro donde estaba, he buscado la misma carpeta en un imac que tengo y tampoco me aparece.
Subir
#2 por yoquese el 09/08/2010
he probado a actualizar todo con actulizadro y no se ha arreglado. Estoy reinstalando logic a ver si asi.... y si no. Que hago? meto los dvd del sistema operativo y se reparara el sistema operativo?? si es asi, esto borrara mis ficheros???

he leido este post post2214867.html?hilit=reparar%20sistema%20operativo#p2214867


pero me he quedado igual, porque no entiendo la respeusta de malve

gracias
Subir
#4 por MrBlue el 10/08/2010
Hola:
Suele ocurrir lo del core midi cuando instalas algo de disidesign que no está soportado por el sistema operativo, me explico,
a mi me ha ocurrido cuando he instalado el protools y un iterfaz eleven rack de un colega con una versión que no estaba soportada por el protools, el sistema iba bien, pero en cuanto iniciaba el cubase tardaba mucho en iniciarse el core midi. Desde que actualicé el protools a una versión que si soporta el snow leopard 10.6.3 se acabaron los problemas.
Esto tambien me ocurria con los tiger y con los leopard, en cuanto instalabas algo de digidesign que no estaba soportado
ala problemas con el midi server o midiframework, etc...
Intentaría desistalar los drivers de la mbox o actualizar los core audio de digidesign a la última versión compatible con tu SO.
Espero que esto te resuelva el problema.
Un saludo.

P.D: Mira en esta pagina a ver si encuentras lo que buscas, estan los core audio para el snow leopard 10.6.2
http://www.digidesign.com/index.cfm?nav ... 1&eid=2724, aunque le podrías preguntar al colega que es lo que ha instalado versiones y demás, o que te deje el dvd de instalación del protools le y desinstalar todo lo relacionado con digidesign.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo