No me abre panel de control de la tarjeta de sonido

#1 por Mayuko el 27/04/2010
Nose porque no me abre ahora...

pongo en la barra de herramientas y no me abre, trato de abrirlo con SOnar con en panel de asio y tampoco...

porfavor algo que decir :S!! ayudaaaaaa

de ante mano infinitas gracias :3
Subir
#2 por Mayuko el 27/04/2010
up, porfavor ayuda, e reinstalado los drivers y no pasa nada :S
Subir
--8559--
#3 por --8559-- el 27/04/2010
Te olvidas de algo crucial: ¿ De que tarjeta hablamos ?.
Subir
#4 por Mayuko el 27/04/2010
disculpa...

hablamos de la targeta delta 1010
Subir
--8559--
#5 por --8559-- el 27/04/2010
¿ Y no suena en ningún lado ? Es decir... ¿ ni con el reproductor de Windows ?.
Subir
#6 por Mayuko el 27/04/2010
si suena...

reproduce y graba todo bien..

pero el unico problema no abre el panel :S
Subir
--8559--
#7 por --8559-- el 27/04/2010
Eso quiere decir que algo lo está bloqueando: ¿ Puedes desinstalar Sonar ?.
Subir
#8 por Mayuko el 27/04/2010
no puedo desintalar sonar: en estos momentos estamos produciendo, y respaldar todos los archivos... tardaria mucho...

no me abre el panel de la targeta ni abriendolo desde sonar..( panel asio )
Subir
--8559--
#9 por --8559-- el 27/04/2010
Alguien escribió:

no me abre el panel de la targeta ni abriendolo desde sonar..( panel asio )

Si, eso ya lo has dicho...

Una pregunta tonta: ¿ Es original ese Sonar ?.
Subir
#10 por Mayuko el 27/04/2010
no...

pero llevo mas de 1 año grabando con exelentes resultados y nunca he tenido este problema.
Subir
--8559--
#11 por --8559-- el 27/04/2010
Pues ya lo tienes.

Lo dicho, desinstalaló porqué ha entrado en conflicto con el panel de control de la m-audio. O ese Sonar u otro software.
Por mi parte no puedo ayudarte más.
Subir
#12 por Mayuko el 27/04/2010
Muchas gracias Toni por tu tiempo... y tus constantes respuestas...

vere que puedo hacer...

y ojala alguien que tenga otra opinion o solucion.

( ya que las dos( sonar y delta 1010 an trabajado muy bien durante mucho tiempo y no ha dado problemas)


GRACIAAAS!
Subir
#13 por ednarg el 27/04/2010
No creo que el problema venga de que el Sonar sea original o no, si nunca te ha dado problemas antes. Desde el panel de Asio de Sonar, a mi tampoco me abre el panel de control, pero es porque yo trabajo con drivers WDM, no con ASIO. ¿ No habrás cambiado el driver en Sonar y tendrás puesto los WVM como principal?
Entra en Sonar, el Menú Opciones-->Audio y mira en la pestaña "avanzado" a ver que drivers te reconoce Sonar. Además si los has reinstalado, probablemente necesitarás que Sonar vuelva a reconocerlos, dándole al botón "Perfilador de ondas".
Lo extraño es que tampoco te lo abra desde la barra de herramientas, lo cual indica un problema con windows o con los drivers de la tarjeta.
Prueba a meterte en Incio-->Configuración-->Panel de control (de windows) y abre "Dispositivos de Sonido y Audio", a ver si al menos te abre el Mezclador de Windows y te permite hacer algo.

PD: Un consejillo, ten cuidado si produces algo comercial con un producto "de gratix", porque te pueden acabar pidiendo cuentas. ;)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo