no me arranca protool 8

#1 por Cris el 06/04/2010
he intentado varias veces instalar protool y la mbox 2. el caso esque una vez instalado en el ordenador le doy al icono de protools para abrirlo y empieza a cargar los plugins, pues siempre se me queda colgado en el plugins ESTRUCTURES y me indica que protools no responde. sabe alguien a que se puede deber. gracias
Subir
#2 por MARIVAN el 06/04/2010
HOLA A MI ME PASÓ IGUAL, Y DESPUES DE VARIAS VECES INTENTANDOLO, SABÍA QUE TENÍA UN PROBLEMA CON MI ORDENADOR POR SER BASTANTE ANTIGUO O ESTAR BASTANTE CARGADO, LA SOLUCION FUÉ CONSEGUIR UN ORDENADOR EXCLUSIVAMENTE PARA PRO-TOOLS, LIMPITO LIMPITO, SI NO TODO ES UN ROLLO, A MI ME FUNCIONÓ POR LO MENOS, HASTA LUEGO.
Subir
#3 por Woodman el 07/04/2010
HESUS escribió:
he intentado varias veces instalar protool y la mbox 2. el caso esque una vez instalado en el ordenador le doy al icono de protools para abrirlo y empieza a cargar los plugins, pues siempre se me queda colgado en el plugins ESTRUCTURES y me indica que protools no responde. sabe alguien a que se puede deber. gracias


Pues posiblemente a que ese plugin es una demo y ha caducado seguramente o se ha instalado mal. Quítalo de la carpeta de plugins y vuelve a arrancar Pro Tools............. a ver si así va bien.
Otra cosa: si tienes instalado internet explorer 8............. mal negocio............ elimínalo y vuelve a instalar el 7, ya que el 8 crea conflictos con Pro Tools. :roll:

Un saludo.
Subir
#4 por javierbm el 12/04/2010
Es una incompatibilidad entre internet explorer 8 y ProTools. Lo pone en la página de Digi. Todavía no lo tienen resuelto.
Me pasó también a mí y justamente se queda frito cargando ese Plugin.

Vuelve a la versión 7 de IE.

Un saludo;
Subir
#5 por fugazi el 12/04/2010
javierbm escribió:
Es una incompatibilidad entre internet explorer 8 y ProTools. Lo pone en la página de Digi. Todavía no lo tienen resuelto.
Me pasó también a mí y justamente se queda frito cargando ese Plugin.

Vuelve a la versión 7 de IE.

Un saludo;


Si es eso!

Saludos

El directo me encanta, el estudio me apasiona...

http://www.myspace.com/musiQUILLOvisceral

Subir
#6 por KelvAcos el 15/04/2010
Si se queda cuando esta leyendo los plugins y siempre se tranca en ese es por que ese plug in no es reconocible por Pro Tools 8, decintalalo y veras que el problema se soluciona.... 8)

Sería injusto para mí que metan a alguien preso por bajar mi música cuando a mí no me molesta. Pues la ministra no es la dueña de mi música ni es la que escribió mi letra. Si yo se la quiero regalar a la gente es mi problema Calle 13

Subir
#7 por jose78 el 20/07/2010
Yo llevo unos días probando distintas formas de solucionarlo. A mi también se me queda parado cargando "structure" .No tengo posibilidad de desinstalar IE8 ya que mi versión de "Windows"(te) no me lo permite de ninguna de las maneras .Así que opte por borrar ese pluging de la carpeta de archivos comunes, y listo, ahora me funciona perfectamente y sigo teniendo instalado IE8.
Espero que os sirva de algo, ya que yo llevo unos días comiéndome la cabeza.
Un saludo.
Subir
Baneado
#8 por electrorock el 20/07/2010
todas las versiones de windows permiten desinstalar explorer.

vete al panel de control, agregar o quitar programas, agregar o quitar componentes de windows y desactivas la casilla de internet explorer y listo

Es gracioso ver como cualquiera que se pone delante de un ordenador se autoconsidera informatico. No se para que algunos estudiamos la carrera la verdad ^^

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo