No me atrevo actualiz.el firmware xone3d ya somos 3 victimas

  • 1
#1 por dR.sLUM el 16/07/2012
Pues eso, ya somos tres personas en este foro que nos ha pasado...

En mi caso,me disponia a actualizar firmware, con su programa de config y su archivo de la pag. oficial, me dio varios errores obligandome a reiniciar el proceso varias veces, y al terminar....WALA!!! Mesa desconfigurada totalmente. Solo funciaba la parte analogica, el midi y la tarjeta nanai...

Me pongo en contacto con el SAT de Allen,la mesa pasa a Lexon, un mes en el taller y 380 monianiatos de reparacion....assenbly pcb usb (o algo asi) nueva.

Y repito ya somos 3 personas con el mismo problema al actualizar.

Quien me dice a mi que el archivo que tienen para la actualizar no esta dañado?? o... no se...

Espero que no se sumen mas victimas....

Que opinais??

Saludos y gracias

http://www.youtube.com/watch?v=qXuCXGTUhoo

Subir
#2 por Carlos da_Silva el 16/07/2012
dR.sLUM escribió:
380 monianiatos de reparacion


si solo era por una actualización de firmware, me parece que te han timado, pero bien timado. menudos ladrones.
Subir
#3 por dR.sLUM el 16/07/2012
Si, se supone que al no completarse bien el proceso o interrumpirlo y tal , queda toda la placa en si desconfigurada, y claro no la van a reparar....cambian placa y listo. Me han dado la vieja y tal..osea cambiarla la hancambiado, pero, que sea necesario eso...no se.

Luego tambien muy raro que seamos ya tres personas, y eso solo en este foro, a los que nos ha pasado. A ver con que le salen a ellos... No creo que podamos hacer nada...

No se...como tu dices me siento estafado si.

http://www.youtube.com/watch?v=qXuCXGTUhoo

Subir
#4 por Carlos da_Silva el 16/07/2012
es que me parece increíble que cambien hardware por un error de software, cuando fijo que se puede volver a poner de fábrica fácilmente, sin necesidad de cambiar la pieza, sino es posible y solo se puede cambiando la placa como dices, me parece un fallo muy gordo por parte de allen heath.

Es que no tendrían que repararla , simplemente volver a ponerle el software, que me imagino que será igual que una actualización.
Subir
#5 por dR.sLUM el 16/07/2012
Eso es lo que yo me pensaba...yo no me esperaba una reparacion de mas de 100€,recuperar sistema a ajustes de fabrica y tal... pero me lleve una sorpresa bastante desagradable la verdad...

Y para mas sorpresa en el mismo mes 3 personas mas que les pasa lo mismo... A ver si se pronuncian por aqui, por el hilo y nos enteramos un poco mejor, por

que estos se pusieron en contacto conmigo por pv2.

Un poco alucinante la verdad...ahora creo que cuando quiera actualizar firmware lo llevare a LEXON que lo tengo a un a 10 min de casa.

No se si servira de algo poner una queja o algo por el estilo...nunca me habia ocurrido algo asi...

http://www.youtube.com/watch?v=qXuCXGTUhoo

Subir
#6 por Carlos da_Silva el 16/07/2012
es que es como si se te corrompe windows y cambias la placa base del ordenador, no es un ejemplo perfecto pero puede valer para entendernos. un error de software no debe dejar el hardware inservible, yo probaría a poner una queja, total no pierdes nada.
Subir
#7 por __ERoS__ el 16/07/2012
#6 bueno es que es un firmware, no es un software ni un hardware. El ejemplo mas parecido es cuando actualizas la BIOS del PC y se te va la luz en el proceso...

Aun asi, hay soluciones para re-flashear la BIOS sin cambiar la placa base (y/o placas dual-BIOS). Por tanto, yo NO me creo que A&H no pueda solucionar el problema sin tener que cambiar hardware...en eso te doy la razon totlamente. Y menos pagando ese pastizal.

Si el archivo estaba corrupto, tambien puede ser en parte "medio" culpa tuya. Un simple MD5 al fichero descargado serviria para comprobar que el archivo esta correcto, siempre y cuando proporcionen el codigo del archivo original (en el caso de firmware/BIOS es muy comun esto). Si el archivo estaba OK, y no se ha ido la luz ni nada raro, y has seguido correctamente el proceso de actualizacion, entonces el problema es 100% de ellos....pero demostrarlo ya es otra historia

http://www.mixcloud.com/Rober_Rey/

Subir
#8 por powerensen el 16/07/2012
Pues a mi me paso algo raro con la xone 4d.Cuando la compre,venia con el firmware bastante atrasado.El caso es que no consegui que andara y me decidi a investigar por aqui en el foro y hice un par de preguntas a un chico que le pasaba algo parecido.Total,que me meto en la pagina oficial y veo que hay 2 firmwares mas que el mio,yo ya flipando porque digo,a saber de cuando esta hecha la mesa,pero bueno,hago camino y no hago mucho caso a eso.Actualize el 1er firmware,pensando que tenia que instalar por orden por si acaso ( 1200 pavos como que no me fiaba de hacer algo mal )pero no se me acabo de completar,la mesa se quedo tal cual,sin nada de nada.Me quede flipando porque habia leido que si petaba el firmware la garantia no entraba.Mal cuerpo no,lo siguiente.Pues a todas estas,sin cortarme ni 3,dije...pues que sea lo que dios quiera y voy a probar de volver al que tenia!!!Instalo desde el cd y " wala " nose como coñe se volvio a instalar el que venia,creo q el 1.03.Pues me dije,con un par y sin cortarme ni 3 me decidi a instalar el ultimo firmware ya que el otro no habia funcionado.Pues empiezo a instalarlo cuando a media instalacion vuelve a petar...yo ya no sabia lo que hacer,si romperla,tirarla a la basura...nose.El caso que lo volvi a intentar y " wala "...se me instalo todo a la 1.Flipando es pocoooooooooooo---La conecte y tirando millas hasta el dia de hoy.
La cuestion es, que nose el porque si los drivers son de su pagina oficial estan mal.Ya que a mi no se me fue la luz ni mierdas de esas por el estilo y pensaba que me habia cargado la mesa.Veo exagerado lo que te han cobrado cuando seguro que ellos con lo que dice eros podrian arreglarla.Asi que ya me da miedo cuando salga la nueva actualizacion del firmware que espero tarde bastante...
Subir
#9 por dR.sLUM el 16/07/2012
Alguien escribió:
Si el archivo estaba corrupto, tambien puede ser en parte "medio" culpa tuya. Un simple MD5 al fichero descargado serviria para comprobar que el archivo esta correcto, siempre y cuando proporcionen el codigo del archivo original

En eso te doy toda la razón, no comprobe nada...mea culpa...de todas formas se me escapa un poco eso del codigo original del archivo.

Alguien escribió:
Asi que ya me da miedo cuando salga la nueva actualizacion del firmware que espero tarde bastante...

Como que estoy por llevarla a que lo hagan ellos(Lexon)...

Alguien escribió:
El caso que lo volvi a intentar y " wala "...se me instalo todo a la 1.Flipando es pocoooooooooooo---La conecte y tirando millas hasta el dia de hoy.

No pude volver a ningun firmware anterior por que ningun ordenador detectava nada al conectar el cable usb...

Menuda historia...tambien raro el hecho de que seamos 3 personas que nos ha pasado lo mismo...a ver si me dicen que les han dicho

Gracias por vuestras opiniones :wink:

http://www.youtube.com/watch?v=qXuCXGTUhoo

Subir
#10 por svn el 17/07/2012
Pues ahora que lo comentas yo con el upgrade nunca he tenido problema alguno.
Revisaré a ver que versión tengo.
Lo que si he tenido problemas fue al cambiar la tarjeta en modo 3-1 // 2-2 aquí siempre me ha dado un fallo el soft pero el hard nunca me ha fallado ( me explico cuando la conectaba y cambiaba a modo 2-2 me daba mensaje de error pero realmente la tarjeta se ponía en modo 2-2 y viceversa ).
De todas formas creo que has cometido un fallo muy gordo, por 380 me compro otra cosa, la mesa la vendo como analógica y pista. Demos gracias de que el día que se pete el tema midi aún nos quede mesa para siglos.
Supongo que te descargarías los firm correctos ???
A mi lo que me jode es que realmente sólo tienes que cambiar un chip , el de programación y te ponen una placa nueva, para eso que te hubieran puesto la de una Xone 4d.

Un saludo

QUAD 303
XONE 3D / TASCAM X-9
2 TECHNICS M3D / DVJ 1000
2X ORTOFON NIGHT CLUB E / 2X STANTON 505
TRAKTOR DUO
ABLETON 7.01
E-MU 49
APC-40
HP DV 2699 ES + LENOVO X201 I5
SENNHEISER HD 25 + PIONNER SE-20

Subir
#11 por dR.sLUM el 17/07/2012
Alguien escribió:
De todas formas creo que has cometido un fallo muy gordo, por 380 me compro otra cosa, la mesa la vendo como analógica y pista

Pues si que habia pensado quedarmela como mesa,pero menudo trasto para solo usarla como mesa analogica...habia pensado en cortarle los laterales,jajajja...y vender? Quiente va a comprar algo asi??!! Yo queria el aparato en corectas condiciones y la verdad es que si que me siento estafado.
Alguien escribió:
A mi lo que me jode es que realmente sólo tienes que cambiar un chip , el de programación y te ponen una placa nueva, para eso que te hubieran puesto la de una Xone 4

Lo que me jode a mi es que algo atan sencillo como actualizar firmware, nos haya dado tantos problemas a tres personas(si es que no hay mas...) huele un poco mal....

http://www.youtube.com/watch?v=qXuCXGTUhoo

Subir
#12 por Asis Ovejero el 08/08/2012
ey peña yo esto me lo olia
solo esta lexon en españa
no la emandado y llevo asi año y piko, esuna mierdad , no creo ke en inglaterra funcionen asi no¿? kon la mesa , esto me suena mas a cosa de lexon y poko interes, nose, yo nunka la mande porke me lo olia todo esto, y bueno soluccion tiene que tener nose algo tiene que haber, por dentro es una mesa ke da huego asta para cambiarle la atrjeta de sonido , nose, pero bueno pues asi, haber que me decis que ariais si encima no vives ceca delexon, aparte que el cd los de lexon me pedian 50 euros asique son unos kabronesss eso pienso o eso me dan a entender si alguien me dice que no es asi y me lo explica pues aupa lexon mientrass no me fio no la mando y tampoko asi la uso casi
Subir
#13 por carlosg011 el 30/06/2014
Hola hermanos, desde ayer estoy en la misma situación que ustedes, por actualizar me quede sin placa de sonido tampoco anda el midi USB, el tema es que en Mac y win directamente no reconocen el hardware, como que no esta conectada la placa. Instale todos los drivers viejos nuevos, y nada no existe. Peor para mi acá en Argentina no hay service oficial. Y vivo lejos de Bs.As donde la compre. Estoy desesperado. Alguna ayuda. Gracias.
Subir
#14 por Jose Diaz el 05/10/2015
Pues a mi me acaba de pasar con la actualizacion del firmware de la 3d y no se que hacer.

PUTADON !
Subir
#15 por Jose Diaz el 05/10/2015
Se pude actualizar a un firmware anterior ???
Como puedo abrir los archivos *.bin que se bajan de su pagina oficial ???
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo