No me encuentra Sistema de audio VST, Motu

#1 por kantautorea el 09/02/2012
Hola,

Estoy montando mi home studio y empiezan los problemas. Tengo Windows 7 64 bits instalado en el pc, un core i3. He instalado Cubase 5 (64 bits) y en principio todo bien. Luego he instalado el sinte Yamaha KX25 por usb y todo bien, me lo reconoce Cubase.

Después he instalado la Motu Traveler con los 2 drivers que he encontrado en la web, “Motu Universal Audio Installer for Windows” (pone compatible con W7 x64) y después “Traveler Firmware v1.07” (también compatible con W7 x64). En la carpeta de Motu me ha creado 5 archivos: CueMix FX, CueMix FX.exe, MFWAKeys.exe, Motu Audio Console.exe, y Motu SMPTE Console.exe. En el "CueMix FX.exe" he comprobado que reconoce las entradas y me da señal, probando un micrófono y un teclado normal en diferentes entradas de la Motu.

El problema viene cuando intento configurar la Motu en Cubase. Voy a Dispositivos – Configuración de dispositivos, y en Sistema de Audio VST me aparece con una exclamación y en la parte derecha el mensaje “¡Imposible de abrir archivo!”. ¿Por qué esto? La cuestión es que tengo la salidas analógicas 1-2 de la MOTU asignadas a los monitores y me van bien (escucho lo que toco con la KX25), entonces, ¿por que no encuentra la Motu para asignar las entradas? En la carpeta de Steinberg me ha instalado una carpeta “Asio” con dos paneles de configuración, “asioglldsetup.exe” y “dxfdsetup.exe” donde he asignado las salidas para monitores, pero no veo nada que me ayude para las entradas.

A ver si me podeis ayudar. Gracias.
Subir
#2 por kantautorea el 10/02/2012
¿Nadie me puede ayudar? He visto también que en las aplicaciones de la Motu, en CueMix no me aparecen las entradas midi. En el manual de la Motu viene el driver "Motu Firewire Midi Driver" pero al instalar los drivers de la web no me instaló nada de midi.

Hoy he instalado por probar el Sonar 8, 64 bits, y me reconoce la Motu Traveler, por lo menos he probado con una entrada de voz y otra de piano y las dos me graba, pero en cambio aquí tengo problemas con el Midi de la KX25, ya que en el medidor me da señal de entrada al tocar el teclado (irá la señal por usb, ya que la Motu no me detecta Midi) pero no me suena por monitores.

De todas formas prefiero intentar usar Cubase. ¿Debería instalar Cubase en 32 bits por si acaso?

Agradecería algún tipo de ayuda. Gracias de antemano.
Subir
#3 por germandamelio el 06/08/2012
como instalar driver de kx 25 yamaha en wimdow 7
??
Subir
#4 por mcallejon el 18/12/2014
Hola cantautorea, tengo un problema similar al que aquí expones, yo acabo de subirlo al foro y en los hilos similares me aparece el tuyo.
Mi problema es que no me aparece ningun dispositivo, ni el interno del mac, ni mi tarjeta ni nada.

Ya ha pasado un tiempecillo de to post, espero que lo hayas solucionado y me lo expliques a mi, te lo agradeceria, llevo toa la tarde quebrandome la cabeza.

Gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo