No me funcionan los cascos con Tracktor

#1 por The Big Buddha el 27/07/2012
Hola buenas tengo un serio problema, no puedo tener pre escucha ya que los cascos (HDJ-500) no me funcionan en las mesa (DDJ-T1) pero si en el PC o el teléfono, así que los cascos no son...

El problema puede que sea que actualicé hace poco y no probé los cascos, tengo el traktor legal, que me venía con la mesa de mezclas, que es una versión especial para la misma...

Muchas gracias a todos :)

Technics 1210 MKII
Technics 1210 M3D

Behringer DJX700 x2

Pioneer HDJ-500-K

Subir
#2 por Ragonar™ el 27/07/2012
Hola The BigBuddha,

A mí me ha pasado lo mismo por no comprobar lo siguiente:

Vete a Preferences/Output Routing y comprueba que tengas así asignadas las salidas:

Mixing mode: internal

Output monitor: salidas 3 y 4 (yo lo tenía desconectado)

Output master: salidas 1 y 2

Output record: not connected

Comprueba, asimismo, el nivel de cascos.

Te tiene que aparecer en el Traktor de la siguiente manera:
Archivos adjuntos:
Salidas cascos.png
BBCode:
Nivel de cascos.png
BBCode:

http://www.ragonar.com

Subir
1
#3 por The Big Buddha el 27/07/2012
Vale tío muchas gracias mu acabas de salvar la vida jeje, ahora no puedo mirarlo que estoy trabajando pero en cuanto llegue a casa lo arreglare, me suena ver ese apartado de las opciones y ver que estaban todas desconectadas

Muchas gracias :)

Technics 1210 MKII
Technics 1210 M3D

Behringer DJX700 x2

Pioneer HDJ-500-K

Subir
#4 por Ragonar™ el 27/07/2012
:birras: de nada

http://www.ragonar.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo