No me suena internet,con mi M-box2

#1 por nekken el 19/11/2007
Hola hispasonicos, desde hace una semana, que me instale PT LE 7.0 y la M BOX2, no me suena internet.Supongo que sera una chorrada que por mi ignorancia no he conseguido solucionar.El caso es que llevo toda la semana volviendome loco, mirando si es problema de configuracion de windows,asio...En fin que no lo consigo...
¿Alguien sabe que puede ser?

Gracias de ante mano...
Subir
#2 por leopardoxico el 19/11/2007
hola nekken
supongo que el problema es algo muy sencillo
tienes que conectar la salida de audio de tu computador a la entrada de linea de la mbox, esto se hace generalmente con un cable Y que por un lado tiene un conector miniplug estereo(como de los audifonos) y por el otro extremos dos conectores RCA(LR), en este ultimo extremo tienes que colocar los adaptadores para entrar a la mbox con conectores plug
saludos
Subir
#3 por luisdavi el 20/11/2007
tienes que instalar el Digi MME Helper y configurarlo para que el audio de las paginas suenen ..
aca lo encuentras : http://www.digidesign.com/index.cfm?lan ... emid=23879

http://malamboestudio.blogspot.com/
http://www.myspace.com/davidsalaslujan
http://youtube.com/watch?v=qAEuzJi9Dc

Subir
#5 por Roberto el 20/11/2007
A ver, no mareeis a la gente si no teneis ni idea de como funciona ni protools ni los drivers de windows, para oir de nuevo internet, solo te tienes que ir al panelo de control de windows y decir que te utilice el driver de tu tarjeta de audio de la placa en vez del digidesign audio driver.
Saludos
Subir
#6 por luisdavi el 20/11/2007
negger escribió:
A ver, no mareeis a la gente si no teneis ni idea de como funciona ni protools ni los drivers de windows, para oir de nuevo internet, solo te tienes que ir al panelo de control de windows y decir que te utilice el driver de tu tarjeta de audio de la placa en vez del digidesign audio driver.
Saludos


asi !!!!.... una pregunta ati te funciona los sonidos de windows con la targeta de digideisgn con solo configurar windows ...?

http://malamboestudio.blogspot.com/
http://www.myspace.com/davidsalaslujan
http://youtube.com/watch?v=qAEuzJi9Dc

Subir
#7 por leopardoxico el 20/11/2007
negger escribió:
A ver, no mareeis a la gente si no teneis ni idea de como funciona ni protools ni los drivers de windows, para oir de nuevo internet, solo te tienes que ir al panelo de control de windows y decir que te utilice el driver de tu tarjeta de audio de la placa en vez del digidesign audio driver.
Saludos


bueno, puedes tener razon, yo no he ocupado protools en windows porque lo encuentro una basura, solo trabajo bajo plataforma macintosh, en todo caso es la solucion que le doy a mis practicantes cuando quieren hacer sonar el sonido de la tarjeta del computador por la mbox, si eso se soluciona desde el panel de control de windows, bien. Suerte con windows
saludos
Subir
#8 por luisdavi el 21/11/2007
Justamente para eso esta este programa Digi MME Helper para no estar entrando acada rrato a panel control etc,etc ,tec .....

http://malamboestudio.blogspot.com/
http://www.myspace.com/davidsalaslujan
http://youtube.com/watch?v=qAEuzJi9Dc

Subir
--16936--
#9 por --16936-- el 21/11/2007
necesitas el WaveDriver para todo lo multimedia
http://archive.digidesign.com/download/wave/
y el ASIO Driver para cosas de Steinberg, Cakewalk
http://archive.digidesign.com/download/asio/
luego desde el panel de control designas al WaveDriver como salida de sonido y listo, solo no podras escuchar midis, por que no tiene un banco propio como lo tendria un Sound Blaster
Subir
#10 por Roberto el 21/11/2007
A ver, yo no me meto aqui a valorar lo que sabe o no sabe la gente, solamente a responder a las preguntas que hace la gente, punto.
Subir
mod
#11 por ((tatisound)) el 21/11/2007
no es la respuesta... son las formas

Saludos
Subir
#12 por bebedoso el 21/11/2007
negger escribió:
A ver, no mareeis a la gente si no teneis ni idea de como funciona ni protools ni los drivers de windows, para oir de nuevo internet, solo te tienes que ir al panelo de control de windows y decir que te utilice el driver de tu tarjeta de audio de la placa en vez del digidesign audio driver.
Saludos
Subir
#13 por bebedoso el 21/11/2007
Si respetas a los hispasonicos seras respetado, de lo contrario, tendras lo que siembres.............. [-X
Subir
#14 por nekken el 22/11/2007
Hola, buenas a todos y gracias por todos los consejos....Siento responder con tanto retraso, he estado muy liado....
Negger, he probado lo que me decías y no ha habido forma.....
Leopardoxico, muchas gracias a ti también. Usaré tu opción si no consigo arreglarlo por otra vía más práctica, en la que no me ocupe un canal de linea de entrada.
Alfredo.Forte: No he sido capaz de asignar el wavedriver como salida...Supongo que debería hacerlo por dispositivos de sonido y audio... ¿verdad?
Luisdavi, no entiendo muy bien el funcionamiento de digi MME Helper. No sé cómo, ni a cuáles programas asignar el audio.... ¿Me podrías guiar un poco?

Bueno, gracias de antemano otra vez.
Subir
--16936--
#15 por --16936-- el 22/11/2007
ahi tienes que indicarle que reproduzca por la digi
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo