No me suena internet,con mi M-box2

#16 por luisdavi el 22/11/2007
ok :

-abres el Digi MME Helper le das clip donde dice Add... luego buscas el icono del el programa que quieres que se escuche por la targeta de sonido de digidesign en este caso el Internet Explore que esta en Disco C , archivos de programas, internet Explore le das clip al icono de internet y luego Update y sierras el programita y ya esta ,trata de esuchcar por ejenplo el youtube o alguna pagina que tengo sonidos y veras que ya funciona ........

esto tambien lo aprendi por aca jejeje saludos :D

http://malamboestudio.blogspot.com/
http://www.myspace.com/davidsalaslujan
http://youtube.com/watch?v=qAEuzJi9Dc

Subir
#17 por nekken el 23/11/2007
AL FIN, FUNCIONAAAAAAAAAAAAAAAAAAAAA!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
LUISDAVI,eres un crack!!! (te debo una birra....),
Bueno Hispasonicos, gracias por todo.... =D> :D
Subir
#18 por djbuzz el 23/11/2007
aprovecho este post para preguntar yo tb, jeje
tengo una digi 003 y un mac, como puedo hacer para poder escuchar no solo los sonidos de internet, sino tb los de cd, itunes,etc, etc. valdria lo mismo que ha dicho luisdavi???
gracias de antemano

mac pro 2,66ghz
macbook 2.1 ghz 2 gb
digidesign 003 rack
krk rockit 8/behringer eurolive b212a
rodec mx180 mkIII
3x technics 1210mk2
technics sl-dz 1200
sennheiser hd25
rane serato

Subir
mod
#19 por ((tatisound)) el 23/11/2007
djbuzz escribió:
aprovecho este post para preguntar yo tb, jeje
tengo una digi 003 y un mac, como puedo hacer para poder escuchar no solo los sonidos de internet, sino tb los de cd, itunes,etc, etc. valdria lo mismo que ha dicho luisdavi???
gracias de antemano


Para mac es mas facil preferencias del sistema/sonido...

/Users/santiagogarcialopez/Desktop/mbox.tiff
Subir
mod
#20 por ((tatisound)) el 23/11/2007
asi mejor
Archivos adjuntos:
mbox.jpg
BBCode:
Subir
#21 por djbuzz el 23/11/2007
asi lo intentaba, pero no me aparecia la digi, solo salidas de linea, digital y altavoz interior. a ver mañana q vaya al estudio y lo compruebe. gracias

mac pro 2,66ghz
macbook 2.1 ghz 2 gb
digidesign 003 rack
krk rockit 8/behringer eurolive b212a
rodec mx180 mkIII
3x technics 1210mk2
technics sl-dz 1200
sennheiser hd25
rane serato

Subir
#22 por nekken el 08/12/2007
luisdavi escribió:
tienes que instalar el Digi MME Helper y configurarlo para que el audio de las paginas suenen ..
aca lo encuentras : http://www.digidesign.com/index.cfm?lan ... emid=23879


Hola Amigo, tengo otra pequeña duda sobre el tema....Cuando utilizo dos programas a la vez, el audio solo se me escucha, en el que he conectado primero. Sabes de que puede ser???? Tiene que ver con Digi MME helper ?????

gracias....
Subir
#23 por djFj el 08/12/2007
buff pues yo sigo sin rular la mbox 2 en vista.

1.- enchufo la mbox 2 por usb.
2.- m aparece lo de nuevo hardware pero no le ago caso (aparece esto en el manual)
3.- instalar pro tools 7.4 ( me venia con 7.3 pero e actualizao gratis)
4.- termina de instalar
5.- abro pro tools despues de reiniciar
6.- la demo que me aparece le doy a play pongo los auriculares y no escuxo nada
7.- miro por panel d control y la tarjeta de audio de mi portatil ya no esta, m dice q no ay ningun hardware de sonido instalado


Alguien me ayuda?????

Please

P.D. estoy pensando en cambiarla el lunes, la compre aki en bilbao. pero el tema es que abri el pakete de inginition pack y e visto que por ejemplo en http://www.thomann.de si abres el plastikito ese ya no te devuelven el dinero. no e usado el ignition para nada.
Subir
#24 por djFj el 10/12/2007
ola buenas, e estado en la tienda dnd la compre y ya esta rulando el pro tools 7.4 en mi pc windows vista. lo que pasa aora es que no me sale por la tarjeta ningun sonido de windows, ( windows media, winanp, beatport..youtube) tngo el programilla ese de añadir los programas pero tanpoco me va nada. Emos probado en la tienda con el wave driver pero tanpoco m va, m dice como q no es compatible.


Alguien me ayuda???

Muchas gracias
Subir
#25 por djFj el 11/12/2007
pues nada xabales, tngo el sony vaio rulando cn xp perfectamente, con pro tools 7.4, y todo el tema de sonido y eso perfectamente configurao con dmm helper.

Un saludo y gracias
Subir
#26 por nekken el 12/12/2007
hola amigo, no se si esto te ayudará, pero prueba en canviarte de usuario en caso de disponer de mas, y si no create uno nuevo...Bueno, ya diras, a mi me fue bien.
Subir
#27 por flexa el 13/12/2007
luisdavi escribió:
negger escribió:
A ver, no mareeis a la gente si no teneis ni idea de como funciona ni protools ni los drivers de windows, para oir de nuevo internet, solo te tienes que ir al panelo de control de windows y decir que te utilice el driver de tu tarjeta de audio de la placa en vez del digidesign audio driver.
Saludos


asi !!!!.... una pregunta ati te funciona los sonidos de windows con la targeta de digideisgn con solo configurar windows ...?



A mi si me suena windows si configuro en el panel de control....

( - Flexa - )

Subir
#28 por CeR el 14/12/2007
La opcion mas logica es dejar una instalacion limpia de windows solo para Protools. Intentar estar con el msn, youtube, y demas mierdas a la vez que trabajando con Protools es un suicidio, acabara dando 20 problemas de 20 tipos distintos... y mas trabajando bajo windows.

Asi que yo recomiendo eso: instalar dos windows, uno para el uso estupido del PC y otro para trabajar con audio. (asi lo tengo yo, por ejemplo, que tengo 4 SOs instalados, 2 de GNU/Linux y 2 de mocosoft)

[color=orange:2625pavi]Ningún ser humano es tan humano
http://puremetalsound.blogspot.com/

Subir
#29 por REBECA2000 el 03/01/2008
Hola,
soy nueva en esto.Estoy alumna de piano y quiero empezar a grabar mis ¨composiciones¨ con PRO TOOLS.Pero, acostumbrada a usar aparatos analogicos sin ordenador, la dificultad de insertar drivers, etc hace que me frustre y, por mucha informacion que busque aqui y alla, me cree un problema destras de otro que ralentiza, por asi decir, las ganas de hacer musica.Pero en fin, tengo estos problemas, a ver si alguien me puede echar un cable :
Tengo un portatil potente, Pro Tools 7.0 y MBOX2. Los audio drivers instalados y reinstalados,los wavedrivers611 instalados.

PRIMER PROBLEMA:

1-No puedo escuchar mi sintetizador conectado a los LINE IN 1 y 2 desde que desconcete la tarjeta de sonido para poner una impresora.Lo puse en otro puerto y, voila, ya no tira sonido.Reinstale todo otra vez( Pro Tools sigueindo el manual) y las luces de Line In no se encienden.

SEGUNDO PROBLEMA:

2-Antes de esto, cuando los aparatos conectados a la MBOX2 se escuchaban, se escuchaba un terrible sonido una vez que conectaba el sintetizador ( el cual no dsipone de toma de tierra, por cierto) parecido a un modem.Se iban una vez desconcetado el cable de alimentacion del portatil.

TERCER PROBLEMA:

3-Antes del problema 1,Baje el MME HELPER.Tengo añadidos el internet explorer y el windows media player.Le di a UPdate y nada ( aunque la pestaña de update se queda ¨idle, es decir, en color gris que, para mi, quiere decir que no lo procesa aunque despues al abrir el MME de nuevo se ve el windows media player incluido).Pues bien, el internet se escuchaba por los monitores conectados a la MBOX y, fijate tu, el windows media player no le da la gana : se oyen por los altavoces del portatil.Pero, ¿por que? Si en los ajustes de audio, tengo seleccionada la MBOX2 como disositivo de audio predeterminado??

Que coñazo dios mio!
Gracias si alguien me puede echar un cable
Subir
#30 por REBECA2000 el 03/01/2008
Ok,
EL PROBLEMA 3 y el 1 estan casi solucionados ( se trataba de un error DAE 115 )

para los principiantes que, como yo, tengan los siguientes problemas:

para los errores DAE 115 : Reinstala el PT otra vez, los drivers, cambia el cable USB y el puerto ( si dispones de otros, no uses un USB HUB).

He isntalado el MME HELPER y, si, ya me va la MBOX con Internet pero, por alguna rara razon, no con windows media player y eso que esta añadido en el cuadro de programas.

EL PROBLEMA 2 persiste.No doy con la solucion.Hoy compre un cable digital coaxial y lo conecte del sintetizador a la MBOX a traves de digital IN.No se escucha el sintetizador.
Gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo