No me suenan los vst en cubase sx

#1 por bombocaja el 04/02/2011
Despues de conseguir que cubase reconociese el oxygen 49 (cuestion de actualizar drivers),con la pista de midi armada, en imput oxygen 49 en output un vst cualquiera de cubase ;Llega mensaje midi a la pista pero no suena .Probe con todos los vst y nada.Uso una M audio mobile pre -usb.Cuando uso el oxygen 49 en Reason si suena.El ruteo en el mezclador esta bien hecho y la salida esta asignada al stereo.Agradezco cualquier orientacion.
Subir
#2 por bandit74 el 05/10/2011
Hola Bombocaja,

has podido solucionarlo? yo tengo el mismo problema, me reconoce el teclado pero no hay manera que suene.
¿Alguien más me puede ayudar?

Muchas gracias.
Subir
#3 por bandit74 el 05/10/2011
Bueno yo tengo el cubase 5...
Subir
--104025--
#4 por --104025-- el 05/10/2011
Activaste el monitor de pista?
Subir
#5 por bandit74 el 05/10/2011
Buenas Big Kamikase,

pues sí, aunque me comentaron que en midi no hacía falta, he probado de activar el monitor de pista, entiendo que te refieres al monitor que está justo al lado del botón de grabar, ¿no?
(disculpa mi lenguaje pues soy novatillo en esto...)

De hecho en el piano roll, al tocar el teclado se vé como se marcan las notas y quedan grabadas, al reproducir suenan, lo que no suena es dandole al teclado.

He probado con distintos vst, y no va con ninguno.
He bajado unos drivers Directlink de la web de m-audio y ni así.
!Estoy de los nervios! ;-)

Muchas gracias.
Subir
--104025--
#6 por --104025-- el 05/10/2011
si el VST no te suena, debes probar en que canal midi estas ingresando datos, los canales midi del teclado, del Cubase y del VST deben coincidir, porque son canales "fisicos". Si el teclado esta enviando señal por el canal 5 y el midi de cubase esta activado solo para el 1, y el VST para el 1, difícil que grabes o suene algo. Verifica eso.
Subir
#7 por bandit74 el 05/10/2011
¿como puedo comprobar que esten bien todos los canales que comentas? la verdad, estoy mirando el cubase 5 y no sé como hacerlo.

Muchas gracias por tu ayuda.
Subir
--104025--
#8 por --104025-- el 06/10/2011
mira tu teclado por que salida esta enviando datos midi.

En la pista midi de Cubase se activa por que canal recibirá datos midi, por que canal saldrán esos datos midi hacia el VST. Luego, debes verificar en el VST que este configurado para que el modulo (VST instrumento) reciba los datos midi por el mismo canal que se los estas enviando.

Eso es todo, verifica esas cosas y deberías solucionar tu problema.
Subir
--104025--
#9 por --104025-- el 06/10/2011
Aqui en la pista midi de Cubase se verifica el canal midi de transmisión.

En el instrumento VST se verifica el canal midi de recepción.
Archivos adjuntos:
Canales Midi.jpg
BBCode:
Subir
--104025--
#10 por --104025-- el 06/10/2011
Y suena o no suena?
Subir
--104025--
#11 por --104025-- el 06/10/2011
Solución (acabo de encontrar el mismo problema en un computador del estudio.

Controlador M-Audio (Midi Keyboard Legacy USB), el VST suena, niveles midi modulan, pero no queda nada grabado.
Problema de la señal USB. Conectar cable midi desde el midi OUT del teclado a la entrada de la tarjeta MIDI, deshabilitar la entrada MIDI del teclado desde ASIO, o el modulo no graba Note offs, y quedaran eternamente pegados.
Habilitar solo el MIDI IN de la tarjeta por el que entrara el teclado.

Esa es la solución.
Subir
#12 por bandit74 el 12/10/2011
Hola Bib Kamikase,

primero de todo disculparme por no responderte antes, pues he estado 4 dias enfermo y no podía ponerme con este tema.
Muchas gracias por tu interés, de verdad, estoy desesperado con este tema y no veía solución.
Ahora mismo pruebo todo que comentas a ver si tengo suerte y por fin puedo empezar a "trabajar"!!

Te comento.

Gracias de nuevo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo