No oigo mi voz al grabar a la vez que reproduzco una canción

#1 por Alejandro Soto Jesús el 21/03/2016
Buenas, necesito ayuda, estoy empezando a grabar mis canciones y utilizo la tarjeta de sonido Behringer Xenyx Q802 USB.
Mi problema es que no puedo oir mi voz a la vez que grabo y reproduzco una pista ( en este caso un beat, instrumental )
He probado a grabar sin oirme a mi pero si la pista y eso si puedo hacerlo, pero me fastidia no poder hacerlo a la vez todo.
No sé si es cuestión del mixer o de la configuración que tenga que hacer, muchísimas gracias de antemano, un saludo
Subir
#2 por Suvur el 21/03/2016
#1 ¿ Tiene monitorización directa esa Xenyx ? . Debería especificarlo en el manual y si es que sí, sólo debes activarla.
En el caso de que no la tenga, puedes activar la monitorización en la pista en cuestión del secuenciador que utilices.

SUVUR

Subir
1
#3 por Ivan el 21/03/2016
Exacto monitoriza la pista del secuenziador que uses donde te estas grabando....no se cual es pero en cubase es un icono que aparece con forma de altavoz.A ver si esto te ayuda.
Subir
1
#4 por Alejandro Soto Jesús el 21/03/2016
#2 #3 Muchísimas gracias por ayudar, he buscado en el manual y no encuentro nada de monitorización directa. en la mesa hay dos botones ( to main mix ) y ( to phones ) al pulsar to main mix me escucho y la pista también pero no graba ( Cubase ) ( aún dándole al ¨altavoz¨ monitor ) y cuando pulso el botón tho phones/contrl RM, graba mi voz pero no me oigo y la pista de audio si la escucho.
Siento tanto lío, llevo buscando información y soluciones mucho tiempo es por eso que acudo aquí, mil gracias por la atención!
Subir
#5 por Ivan el 21/03/2016
Alejandro Soto Jesús escribió:
no puedo oir mi voz a la vez que grabo y reproduzco una pista


y sin reproducir esa pista....te escuchas?...a ver si va a ser que esa pista esta tan alta que ni te oyes.

La cuestion....grabarte si que te grabas no?....osea que señal, a cubase, le llega.....mmmmm.....cuando le das a monitorizar en cubase y cantas...ves como la señal sube y baja en el canal de cubase?...es un poco raro....diria que el problema no esta en el mixer ya que señal a cubase parece que le esta llegando no?
Subir
#6 por archerforero el 25/03/2016
Gracias por la informacion, pense que el problema era del microfono pero a mi me aparecia todo como si grabara normal.


saludos


______________________________________________
trabajando para Web Services Enterprise

se como el arquero, fija tus metas y no desvíes la mirada hasta conseguirlo

Subir
#7 por Nicolas Sifakis el 01/04/2016
Hola a todos!

Les comento que me registré en el foro porque tengo exactamente este mismo problema; salvo que con el Nuendo.

Es el mismo procedimiento, y cuando intento monitorearme desde el soft, no me es posible.

Entiendo que la consola no es multipista, pero de todos modos, creo que se debería poder. Y si no es una total estafa jajaja.

Agradecería mucho sus comentarios.

Saludos cordiales
Subir
#8 por robinette el 03/04/2016
Yo le echaría un ojo al manual.

.
Archivos adjuntos:
Q802.jpg
BBCode:
Subir
#9 por archerforero el 25/04/2016
si, nunca miramos el manual, y nos sacan de problemas, es complicado. A mi ya me paso pero gracias a ustedes lo solucione, Nicolas, si cualquier cosa seria genial que avisaras si te sirvio por si acaso alguien mas tiene el problema.


saludos colegas.





________________________________________________
trabajando para extintores barcelona

se como el arquero, fija tus metas y no desvíes la mirada hasta conseguirlo

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo