No puedo abrir universal control

#1 por Santiago Espana el 07/02/2012
Tengo una audio box usb de presonus ya instale los drivers que vienen en el cd pero no encuentro la ''consola'' que es el universal control lo descargue y ahora el no reconoce mi interface necesito allar la consola por que quiero mutear los canales para que solo me monitorize el studio one espero me puedan ayudar gracias
Subir
#2 por Joan Flanegan el 07/02/2012
Bienvenido al foro.
He estado ayudando al colega, a ver qué demonios pasa, pero sin mucho éxito. Instala los drivers, tanto desde el cd de universal control como desde la página oficial de presonus.
Cuando lo hace, universal contol no aparece en el menú de inicio, pero se ejecuta y se muestra rojillo en la barra de tareas.
Cuando toca enchufado, la interfaz monitoriza, pero los drivers no abren ningún mixer.
Ya probó búsquedas en su disco duro y los drivers parece que están actualizados.
Es raro de cojones, me faltan datos, y la solución se me escapa.
A ver si alguien más puede ayudar aquí al colega.
Saludotes.

¡Menos es nada!

Subir
#3 por cafebra el 08/02/2012
Como no sea que no has cambiado en el Audio Setup la configuración en Audio Device, ya sabes que puedes intercambiar la opción de Windows Audio, si trabajas con el PC o bien si conectas cualquier modelo de Hardware de Presonus. No se me ocurre sin más datos de momento que puede ser, como dice Joan Flanegan.

Espero que te sirva. :-k
Subir
#4 por Santiago Espana el 08/02/2012
voy a cambiar de sistema operativo de windows 7 a xp y espero los drivers si se instalen hay
Subir
#5 por Joan Flanegan el 09/02/2012
Santiago Espana escribió:
voy a cambiar de sistema operativo de windows 7 a xp

Un poco precipitado, no?
Si tenías antes xp, y antes funcionaba bien, me parece lógico, pero sinó, creo que deberías esperar a completar las actualizaciones y que el sistema operativo funcione como debe.
Un abrazo!

¡Menos es nada!

Subir
#6 por Santiago Espana el 09/02/2012
Pero aproximadamente cuanto tiempo se demora en actualizar? al punto de que funcione como debe
Subir
#7 por Santiago Espana el 09/02/2012
perdonen la ignorancia pero,en las actualizaciones de windows estoy bien pero me hace falta algo de''set up backup'' eso estara afectando?
Subir
#8 por Joan Flanegan el 09/02/2012
no creo... un backup es una copia de seguridad que te propone el "segurata" de windows, pero puedes pasar de eso. La cuestión aquí, creo yo, es que windows no reconoce tus drivers, y sinceramente, va a ser más fácil que los reconozca automáticamente con windows 7 actualizado que con xp.
También podrías comprobar si no reconoce bien la tarjeta por haber algún tipo de conflicto de software con los puertos usb. Panel de control/Sistema/administrador de dispositivos, y mira si hay algún problema con los puertos usb. En ese caso, dile que actualice los controladores USB.
Una vez tuve un problema similar con el disco duro conectado por usb. El problema no era el disco duro, sino mi ordenador, cuyos controladores de usb no funcionaban bien. Actualicé los drivers, y solucionado. Dado que tu tarjeta se conecta por usb, puede que sea un problema similar.
Pffff... sé que esto se está convirtiendo en una pequeña odisea, pero hay que probar todas las posibilidades, que al final las cosas funcionan.
Un abrazote.

¡Menos es nada!

Subir
#9 por Santiago Espana el 10/02/2012
Muchachosss les informo que el problema se soluciono ! jaja pasaron un par de cosas chsitosas Primero que todo la Audio box usb no tiene universal control ya me lo confirmo presonus jaja segundo: los problemas de latencia se arreglaron no se como pero se arreglaron ya puedo grabar bien y me monitorea a la perfeccion Muchas gracias a joan flanegan alfin y al cabo tenias razon algo pasaba con mi windows lo actualize e instale otra ves los drivers y pues caramba a funcionado Muchas gracias compadre!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo