No puedo actualizar.

#1 por tantee el 15/11/2015
Buenas...

llevo un rato intentando actualizar Maschine y me es imposible. Me sale este mensaje "No previous installation found.

Please run the full product installer before running this update installer."
Actualmente estoy con la version 2.2.1 ( llevo tiempo sin actualizar) y al intentar actualizar a la última versión me ha salido este mensaje, lo he intentado de nuevo descargando la 2.2.2 y tampoco. Alguno me podría decir como se hace? Recuerdo que no era para nada complicado.

Muchas gracias
Subir
#2 por Raul P. Carreras el 16/11/2015
Hola, yo lo que he hecho siempre es iniciar el Service Center y actualizar sin problemas. En tu caso yo lo que haría primero de todo es desinstalar Maschine, entrar en mi cuenta de NI desde la web, descargar los instaladores de Maschine y partir de una instalación limpia.

Un saludo! :D
Subir
#3 por tantee el 17/11/2015
Muchas gracias.

Luego esta tarde lo intento y comento como ha ido.

Gracias de nuevo.
Subir
mod
#4 por walerandei el 23/11/2015
Si estas utilizando algun programa para optimizar el sistema operativo, que "limpie" los registros, el tema puede venir por ahi.

Para solucionar esto puedes utilizar una herramienta gratuita de windows, que se llama Fixit. Es para que el sistema operativo reconstruya toda la estructura instalada por Maschine (o cualquier otro programa que falle). El problema es que el service center no puede desinstalar la version antigua para poder instalar la nueva.
Subir
#5 por tantee el 23/11/2015
Pues da la casualidad q uso dos: CCleaner y clean my Mac.
Me he puesto en contacto con el soporte de native instrumentos y su respuesta es q no hay respuesta. Me derivan a un problema q no tiene nada q ver con el problema q tengo... De coña!
Me estoy planteando hacer una instalación limpia de " el capitán" en un par de meses, cuando se hayan corregido todos los problemas de drivers y volver a instalarlo todo de 0.
Subir
mod
#6 por walerandei el 24/11/2015
Ahhh ... no sabia que usas Mac.

Igual si usas CCleaner, tiene toda la pinta que la cosa venga por ahi.
Yo usaba ese y el de AVG (Pc TuneUp o algo asi), y los quite del medio. En su momento hablando con la gente de NI vimos que en Win con el FixIT la cosa se solucionaba, pero en Mac ya ni idea si existe un programa equivalente o que haga lo similar.

Sips ... lo mismo con una instalacion limpia solucionas todo.
Pero vamos, no uses mas ningun optimizador de esos ... ya te digo que fue quitarlos del medio y no volvi a tener ningun problema al respecto.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo