No puedo configurar Superior Drummer 2.0 con Pro tools

#1 por Danolo el 07/11/2008
Hola, no puedo configurar el Superior Drummer 2.0 con Pro tools M-powered 7.4 (cs3)
No logro hacer que suenen los grooves de EZ player Pro en pro tools, ni tampoco que lea el midi que le escribi en la pista.
Eso si cuando voy pinchando piezas en la misma bateria del Superior, suenan bien.
Tengo los manuales y todo, pero están todos en ingles, y aunque entiendo bastante bien, al aprecer estoy haciendo algo mal.

Si alguien sabe configurarlo bien y me lo puede explicar en español sería buenisimo.

Muchas Gracias
Subir
#2 por cfbarrerap el 08/11/2008
En que tipo de track lo tienes??
En instrument o en cual??


saludos

Gracias _RxO_!!

Subir
#3 por Elpezz el 08/11/2008
No se si es tu problema, pero para hacer trabajar el ezdrummer tienes que crear una nueva pista de instrumento.
Para que te funcionen los patrones pregrabados no vale darle al play en ezdrummer y a rec en la pista. si no que tienes que arrastrar el patrón que vayas a utilizar y soltarlo en la pista que has creado para el ezdrummer (pista de instrumento)

Para hacer uso del midi tengo entendido que tienes que abrir una pista auxiliar a dicha pista midi, en la auxiliar abrirás el ezdrummer (supongo que el superior funcionará igual).

Espero haberte ayudado.

TODOS MEAMOS EN LA PISCINA, PERO NO DESDE EL TRAMPOLÍN.

Subir
#4 por Danolo el 09/11/2008
Muchas Gracias por sus respuestas.
yo coloco el superior en una pista de instrumentos, y arrastro los patrones pre grabados hacia la pista donde esta cargado el superior, pero mi problema es que luego al darle play, no suena, como si no leyera, o como si no hubiera nada en la pista.
tal vez es un error muy simple, pero no he podido decifrarlo.

nuevamente muchas gracias por su ayuda
Subir
#5 por cfbarrerap el 09/11/2008
cada bateria virtual tiene su mapeado propio para los instrumentos, me explico:

en reason por ejemplo las notas donde se deben poner el bombo y la caja son distintas que las notas que se usan en el addictive drums (ambos los utilizo), asi que revisa en donde se deben ubicar en el piano roll las notas para que suene cada cosa ej bombo, hihat, caja etc, esto se hace en el piano roll...

ya que comentas que tomas los MIDI de otro lado, sospecho que las notas de los que tienes hechos no corresponden a las del superior...

espero que sea de ayuda

saludos

Gracias _RxO_!!

Subir
#6 por Elpezz el 09/11/2008
¿Tienes bien configurado el input y el output de la pista en el panel MIX?
Al menos con los patrones pregrabados te debería funcionar, si no tanto con los midis ajenos, que es lo que dice CFBARRERAP, con los pregrabados no tiene porque fallar.

P.D. Además, creo que para que te suene la pista cuando le das al play, tienes que desactivar el boton R, que se pone rojo para grabar, si no no suena. Ya se que son pequeñas pijadas, pero es que estoy seguro de que es un despiste.
Saludos

TODOS MEAMOS EN LA PISCINA, PERO NO DESDE EL TRAMPOLÍN.

Subir
#7 por gutidiego el 09/11/2008
Tengo el mismo problema, en PTMP 7.4, no reconoce el MIDI, mire el mapeador y tampoco funciona
Subir
#8 por Danolo el 14/11/2008
Hola, sigo con el mismo problemas con el Superior, pero descubri algo q alomejor los puede ayudar...mmm...a ayudarme:P....

conecte mi controlador midi...lo pase a travez de una pista midi...y a esa pista midi le dije q saliera a travez del Superior, y no funciono,...no suena nada....
Pero cambie el superior x otro instrumento ( el Hybrid)...y funciono a la perfeccion.
Entonces me imagino q tiene q ser un problema de configuracion del Superior.
Si a alguien se le ocurre lo q puede estar mal por favor q me ayude.

de Antemano Muchas Gracias
Subir
#9 por Danolo el 14/11/2008
Gente!!....logre solucionar el problema!!

Para el que le sirva...solo hay q actualizar desl Superior 2.0.0 al 2.0.1
Creo q eso soluciono mi problema de comunicacion del midi

Muchas Gracias!!!
Subir
#10 por tumbago el 31/12/2008
Yo tengo el mismo problema, compre el Superior por Amazon.com. a una tienda audiomidi.com me llegaron dos discos rayados, afortunadamente eran solo los packs, que requerian autorizacion. bueno luego de una instalaccion en mi criterio algo pesada, por no tener un autorun, que facilitaria todo. autentique y me registre en toontrack.com de ahi quize usar el software, y el toontrack solo no me abria, daba click y no pasaba nada. despues de un rato de frustaciones, de leer el manual y no encontrar nada, de alguna manera me di cuenta que era que hacia falta el driver ASIO, osea tuve que bajar el Asio for all. de ahi me abrio el toontrack. (cabe anotar que en ningun lado del manual especificaba la necesidad de un driver ASIO, que perfectamente podria venir incluido en la instalaccion.

Bueno luego de pinchar los toms, snare y bombo y jugar un poco con el programa, quize probarlo ya con mi pro tools, lo abri en un instrument track stereo, y como insert. y abrio sin problema. igual luego de darle click a los tarros y escuchar que habia señal. quice importar un MIDI file a mi Region list, sin problemas, de ahi lo arrastre a mi instrument track donde estaba el SD 2.0 y que???? no sonaba. probe de todo, movi todo, uno por uno. jejejeje

De ahi, probe con el battery, y claro el battery sonada con el mismo MIDI file, sin problema, y el Superior??? aun no consigo nada de el, estoy seguro que es la configuracion del SD 2.0. la verdad ahora entiendo porque le cambiaron el nombre, el Easy drummer era eso... easy. este debe ser el Complicated Drummer, jajajaja.

Rick
Subir
#11 por Tufarecords estudios el 27/09/2009
Hola he visto que controlais bien el S2 y me gustaria preguntar estas dos cuestiones, no se a que le he tocado ultimamente pero en el mezclador me salen todos los pad de bateria en estereo (S2-1L S2 1 R Etc Etc) y me las arreglo mejor en mono pero no se donde cambiarlo. Y la otra cuestion es que no me puedo creer que sea tan dificil (o almenos yo no lo consigo) crearte una bateria y poder elegir cualquier sonido de cualquier expansion, es decir que en el desplegable de la caja por ejemplo salgan todas las cajas disponibles de todas las expansiones, y asi en todos los pads, para poder crearte las baterias totalmente a tu gusto, por ejemplo el bombo de la Nashville, la caja de la Pop Rock, los toms de la NY avatair, el charles de la Metal Foundry, y los platos de otras distintas, en fin espero haberme explicado bien y si tiene solucion me la enseñeis, gracias de antemano.

Estudios Profesionales de grabación.

Subir
#12 por jesus78mateos el 12/05/2010
Subir
#14 por KelvAcos el 16/05/2010
8)

Sería injusto para mí que metan a alguien preso por bajar mi música cuando a mí no me molesta. Pues la ministra no es la dueña de mi música ni es la que escribió mi letra. Si yo se la quiero regalar a la gente es mi problema Calle 13

Subir
#15 por Evancito Potter Leviosa el 01/07/2014
igual con el mismo problema suena la bateria en el dibujo de la bateria pero en el controlador midi o el tecladito no suena =(
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo