No puedo grabar en Cubase con la Tascam US 600

#1 por karter el 31/05/2013
Hola que tal, un saludo a todos.

Tengo un detalle que quisiera ver podrían ayudarme a conectar bien mi interface y poder comenzar a grabar mis propios demos.

Acabo de adquirir una Tascam US 600 y un microfono de la linea Audio Technica AT-2020. Ya instale los controladores y la reconoce bien el Cubase, ya fui a configuraciones y me dice que las conexiones son correctas, pero al momento de querer grabar no reconoce la voz y solo me marca una linea (osea nada) pero en prueba de sonido si lo detecta o al menos eso me parece.
Le muevo en el panel izquierdo donde me marca las entradas de los buses y lo que hace es reconocerme la voz o darme salida de audio.
Sinceramente es la primera vez que utilizo el Cubase y quisiera aprender a explotarlo al cien, pero tengo este detalle y e buscado en foros y no he visto que alguién tenga este problema.
En las propiedades o panel de control de la Tascam US 600 me marca varias salidas y varias entradas, pero sinceramente no sé donde ponerlo correctamente para no tener problemas con eso. Cabe mencionar que si estoy un buen rato escuchando música de internet me provoca como un chasquido distorcionando el sonido. También es la primera vez que útilizo esta interface ya que anteriormente tenía la MBOX 2 y nunca tuve problemas parecidos a estos.
Detalle que igual que quisiera comentar es que mi ordenador es una laptop.

Ojalá pudiera alguién ayudarme o como decimos en México, echarme la mano.

De ante-mano muchas gracias.
Subir
#2 por Rafadecai el 31/05/2013
Mira este video para activar las entradas y las salidas de tu tarjeta



Y luego cuando las tengas activadas mirate este otro a partir del minuto
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo