No puedo hacer andar mi Terratec EWS88Mt

#1 por rodrigokrk el 29/12/2011
Hola soy nuevoe n el for y necesito ayuda urgente . me puse mi propio home studio y tengo un monton de trabajo y me compre un terratec EWS 88 Mt de segunda mano .

Me e bajado los drivers de la pagian de terrate actualizados ta,bi porbe con los delas pashe 88 . me detecta la placa PCI pero no el modulo externo.

cundo conecto el modulo externo por el multin pin me aaprese asi :

[img]dibujofuw.png

Y si pongo en calbira me tira este error :

[img]dibujo2iim.png


Ysi lo conecto por el cable plano (interno) me pone eso :
[img]dibujo3le.png

y una ves me puso conect : 88 AX que lo que tendira que desie simpre pero le mando señal ddesde al conslo y nuca entra ni sale señal ....

DEsde ya grscias ...estoy desperado ya nose que haser
Subir
#2 por rodrigokrk el 29/12/2011
Hel ..help ayuda porfabor
Subir
#3 por eamblar el 29/12/2011
Los pasos son:
conectar la tarjeta pci, conectar la pci al modulo externo, instalar los drivers y a tirar.
De hecho en la ultima imagen está todo ok, excepto el master clock. Debes ponerlo en interno, no en externo como lo tienes activado.
Saludos
Subir
#4 por rodrigokrk el 29/12/2011
gracias por tu repuesta ... si pero no logro ghaser que entre señal estoy salindo de una consoloo y voy del dirc oput asi las entrda de la teratec y no entra nada ni en el panle de terate ni en nuendo ...
Subir
#5 por rodrigokrk el 29/12/2011
dasdt.png
Subir
#6 por eamblar el 29/12/2011
Supongo que tienes bien seleccionado en nuendo la entrada de la pista correcta ¿no?.
Puedes probar en panel de control/sonidos/grabacion/ y ahí seleccionas la terratec. Para reproducción tb.
saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo