No puedo instalar Komplete 6 mas actualización Komplete 10

#1 por LuisG el 03/12/2015
Me es imposible instalar Komplete 6 al tener instalado Yosemite, el sistema operativo con el que viene el nuevo ordenador.
Tengo también la actualización a Komplete 10 Ultimate que si lo es, pero evidentemente si no instalo la versión Komplete 6 no puedo instalar todo.
El error que me da es:

Failure:
Installation cannot proceed, as not all requirements were met. This product requires at least OSX 10.5.

En la pagina dice que se puede comprar un update a Komplete 10 o Komplete 10 Ultimate (que ya lo compré en su día y tuve instalado en un iMac de 2008 y el cual lo tengo preparado).
El enlace al tipo de error que da:
https://www.native-instruments.com/es/support/knowledge-base/show/3204/komplete-1-7-installer-error-message-failure.-installation-cannot-proceed-...-mac/

¿Que es lo que puedo hacer?.
Saludos.
Subir
mod
#2 por walerandei el 04/12/2015
Habla con el soporte ...
La cosa es que no necesitas tener instalado el Komplete 6 en el ordenador. Conque tengas en tu cuenta de NI dado de alta el Serial del Komplete 6, el Control Center de Native instruments te deberia validar el serial del Komplete 10 sin problema. Miraste si puedes registrar el producto en linea, en la web de NI?

Escribeles, que lo mismo te lo solucionan. Lo unico, que suelen tardar algo de 48hs en responder. ;)
Subir
#3 por LuisG el 04/12/2015
#2
Lo hice, han tardado poco mas de un día en responder y eso que les pregunté en español y me han contestado también en español (bien por ellos).
Su respuesta:

Hola Luis,

Gracias por contactar a Native Instruments.

Desafortunadamente, por cambios hecho por Apple con MAC 10.10, no se puede
instalar Komplete 1 - 7. Siempre da el error que has recebido.

Pero tu versión de Komplete 10 tiene el instalador completo. No tienes que tener
Komplete 6 ya instalado. Simplemente empieza la instalación de Komplete 10 y
funcionará.



Un cordial saludo,
Niall, Native Instruments Support

Bién, como no sabía lo que iban ha tardar, empecé a buscar en internet y ví esto:

http://david.cutpaste.org/dmb/komplete-7-in-yosemite/
En mi caso es el 6, pero bueno, copié el primer cd en el disco duro y varíe la linea que dice:

if(!(system.version.ProductVersion >= '10.5')) {
al 10,5 le quité el 5 guarde sin comprar el software que dice pues edite con textedit.
Empezé a instalar desde el ejecutable creado en el disco duro y cuando te lo vuelva a pedir puedes meter el CD original, no me paso nada.
No habras Kontakt 4, abrelo desde Kontakt 5 que te aparece en librerías y no da problemas, si abres Kontakt 4 se cierra Logic directamente.
Perdonad que escriba todo tan rápido, me tengo que ir, quien quiera preguntar luego lo veo, pero es básicamente lo que he puesto.
Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo