no puedo instalar mi traktorA6, ayuda!

#1 por LOGIKO el 26/04/2013
hola, lo primero gracias por leer el post, necesito ayuda.

Me he comprado TRAKTOR A6 con sus vinilos, el caso es que me registro en la web de native, doy de alta mi tarjeta y me da la opción de bajar el software traktor scrath, pero no puedo! la versión de mi Macbook es la 10.5 y te pide una 10.7 si no me equivoco.

el ordenador está al máximo, yo le doy a actualización de software y lo máximo es 10.5.

entonces que pasa??? tengo que formatearlo??? no puedo bajar una versión inferior?? por que veo que lo único que hay son actualizaciones.

a alguien le ha pasado??
Subir
#2 por Jose.M el 27/04/2013
No tienes que bajar a una versión inferior solo tienes que instalar la 10.7 que es el Mountain Lion, tu al tener la 10.5 que es el Leopard es como en windows el Xp y el Windows 7 es otro sistema o te buscas un Traktor Inferior o Compras el Mountain Lion, si me equivoco rectificarme pero yo veo que la solución es esa version de traktor inferior (un scrach duo ) o comprar Mountain Lion yo lo compre y no llego a los 18 euros así que no es dinero, a no ser que tengas un macbook (no pro) que lo maximo que admite es Lion.
Bueno espero ser de ayuda.
Un saludo y suerte :)
Subir
#3 por digitalfactor el 27/04/2013
Envia un email al support de native instruments diciendo que tu ordenador no pasa de OSX 10.5 y que te faciliten el link de descarga de la version 2.6.0 (creo que es la ultima que soporta XP y 10.5)

no creo que te pongan ninguna pega... pero bueno que sepas que tu mac ya es historia al no poder actualizarse más... obsolencecia programada.....

mientras tanto te puedes buscar por internet alguna demo sin crackear y utilizarla con tu numero de serie...
Subir
#4 por digitalfactor el 27/04/2013
mira en tu zona personal de la web de native estan todas las versiones (support / downloads)

https://co.native-instruments.com/index.php?id=updates&L=1
Subir
#5 por LOGIKO el 27/04/2013
tengo un apple, un macbook, tiene 4 años, se que no es nuevo pero hombre, tanto como obsoleto??


Nombre del modelo: MacBook
Identificador del modelo: MacBook5,2
Nombre del procesador: Intel Core 2 Duo
Velocidad del procesador: 2 GHz
Número de procesadores: 1
Número total de núcleos: 2
Caché de nivel 2: 3 MB
Memoria: 2 GB
Velocidad del bus: 1.07 GHz
Versión de la ROM de arranque: MB52.0088.B05
Versión SMC (sistema): 1.38f5


seria una putada muy grande si no pudiera instalar o poner el traktor a6, me lo he pillado nuevo y aún sin usar...

gracias chicos.
Subir
#6 por digitalfactor el 27/04/2013
en el momento que apple descarta la posibilidad de actualizar el sistema operativo te lo deja fuera del mercado.
tendras que conformarte con quedarte en la 2.6.0 o cambiar de máquina, quizas la 2.60 ya vaya un poco justa en esa máquina.

has probado de descargar las otras versiones?
Subir
#7 por LOGIKO el 27/04/2013
lo probaré mañana, a ver que pasa, no me puedo creer que haya comprado el traktor y nuevo y no pueda utilizarlo por una actualización, tanto ha que deba comprarme un portatil nuevo.... vaya tela.

gracias!
Subir
#8 por LOGIKO el 28/04/2013
la pregunta es, si tengo el sistema operativo obsoleto, y el nuevo sistema operativo no lo va a aguantar mi Macbook, ¿se puede ampliar sin necesidad de tener que comprar un nuevo ordenador? por que es que me daría igual gastarme 200 euros en ampliarlo pero tener que comprarme uno ahora....
Subir
#9 por jaimitodj el 28/04/2013
algo parecido le paso a un amigo y leyendo este extracto de un articulo decidió volver a un pc

"En la página oficial explican las especificaciones técnicas que necesitan estas máquinas que quieran 'estar a la última'. Desde un iMac de 2007 en adelante, un MacBook o Air de 2008 o un Mac Pro. Lo que no se esperan los usuarios es el pobre rendimiento que ofrecen después algunos de estos modelos.

En el taller de reparaciones iGeek han notado un incremento de usuarios insatisfechos con sus equipos tras actualizar a Mountain Lion. Según asegura Jean Koulev, exempleado de los de Cupertino, "en la mayoría de casos el hardware que tienen es insuficiente para Mountain Lyon 10.8". Y se preguntarán, ¿qué dice el departamento técnico de Apple al respecto? Sugerir al usuario que se compre otro Mac.
"Ha llegado el momento de que cambies de equipo""

me parece una verguenza que esto sea posible

Suerte a ver si puedes solucionar el problema!!

Pioneer DJM 900nxs
Pioneer CDj 2000nxs
Sennheiser HD-25

Subir
#10 por LOGIKO el 28/04/2013
es que la has clavado, ya en estos días he estado hablando de eso, yo tengo el portatil solo para pinchar, y si MAC me hace esta jugada me paso a PC, no es que sea lo que quiero pero no me puedo permitir gastarme mil y pico de euros en un portatil de MAC nuevo, mi ordeandor tiene 3 años y medio.... es un tiempo ya vamos a decir considerable, pero para que tenga que cambiarlo por esto??? me parece lamentable.
Subir
#11 por jaimitodj el 28/04/2013
yo lo uso para estudiar mas que nada pero si tengo el traktor pro y ahora que queria pillarme el scratch con la tarjeta pero si en 3 años no me va a funcionar habra que pensárselo


la verdad deberian dar soluciones porque realmente es vergonzoso

Pioneer DJM 900nxs
Pioneer CDj 2000nxs
Sennheiser HD-25

Subir
#12 por LOGIKO el 28/04/2013
yo estoy indignado, voy a poner mi portatil a la venta, por ahora mi IMAC que lo tengo para la producción, va bien con lo que tengo.
Pero supongo que dentro de poco me pasará algo similar, tiene ya para 3 años... lo dicho, lamentable.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo