No puedo instalar studio one 3 en windows

#1 por Javier Morillas Lopez el 24/05/2015
Hola a todos, tengo un serio problema no puedo instalar studio one 3 en windows ni 32 ni 64 bit,
se instala correctamente pero al incluir el numero de licencia lo hago desde la pagina de presonus con mi serial asignado y me dice password y username incorrecto. Nada no hay manera. Se agradece la ayuda de antemano.
Un abrazo
Subir
--543762--
#2 por --543762-- el 24/05/2015
Si tienes cuenta con ellos (que se requiere) lo más probable es que estés poniendo mal la información. También debes asegurarte que el Windows Firewall no esté bloqueando la comunicación exterior al Internet. Generalmente, en la instalación (o al correrlo por primera vez), aparece un diálogo de parte del Firewall pidiendo permiso para conectar Studio One. Se tiene que permitir acceso. Yo no tuve dificultad instalándolo.
Subir
--589235--
#3 por --589235-- el 24/05/2015
#2

Qué tal te ha parecido la v3 hasta ahora?
Subir
--543762--
#4 por --543762-- el 24/05/2015
¡Bien! me gusta. Tiene bastantes mejoras. Los instrumentos que trae, comparados con los de la versión 2, han mejorado bastante. El mixer se mira mejor, y el hecho de que se puede variar el tamaño me gusta. No he hecho ningún proyecto nuevo aún, pero sí noté que va a consumir más recursos que el 2 porque los instrumentos virtuales son más complejos. Claro que si sigo usando mi fiel Kontakt no tendré problemas mayores. Hasta que tenga para comprar un sistema nuevo... :roll:
Subir
#5 por matutesonico el 28/05/2015
Hola que tal como estan, queria dejar un comentario por si alguno tiene el mismo problema.
Soy Usuario desde el nacimiento de Studio One, la verdad que es increible que un programa en tan pocas versiones y como opinio personal este pisando o por ensima de los grandes.
Me baje una version que anda dando vueltas de la 3. en 32 y 64 bits. el de 32 se instalo bien y funciona y ensima con otra version anterior instalada.
pero la de 64 me pide que actualize w7 sp1 y lo tengo a la ultima version.
Alguien sabe que me puede estar pidiendo del w7 que pueda no tener, o puede tambien que no me este funcionando ya que sea una version rarra dando vueltas.

Saludos a todos.
Subir
#6 por Nando MF el 29/05/2015
#5 A mi me pasa exactamente lo mismo pero con la version de 32 bits, la de 64 no la tengo. Tambien tengo w7 64 bits y todo esta correcto :/
Subir
#7 por cristianbahia el 29/05/2015
#5 #6

Hola, me paso lo mismo y lo solucione actualizando mi Windows 7 Profesional 64 bits SP1.

Activen el windows update y marquen la actualización que refiere al service pack 1.

Saludos

"Hay otros mundos, pero están dentro de éste"

Subir
#8 por cristianbahia el 29/05/2015

"Hay otros mundos, pero están dentro de éste"

Subir
#9 por Javier Morillas Lopez el 10/06/2015
Muchas gracias chicos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo