No puedo instalar Traktor!

#1 por QQnet el 09/06/2015
Buenas Hispasonicos!

Anteriormente tenia una Traktor S2 con el software incluido instalado en mi PC DE TORRE. Me la vendí, i ahora me he pillado una XONE K2.. i la quiero poner con mi portatil. Me he bajado la demo para probarla, i al instalar la demo de traktor me da un error:

''This product requeries at least Windows 7''

Mis especifiaciones de mi portatil son:

-Windows Vista home premium

- Hewlett packard Compaq Presario CQ61 Notebook PC

-Pentium(R) Dual Core CPU T4200 @ 2.00 GHZ (2CPUs)

-2974 MB RAM, 1642MB USADOS, 4541MB DISPONIBLES

-Version DirectX 11

Agradeceria de vuestra ayuda, ya que tengo unas ganas tremendas de usarla...

Gracias
Subir
#2 por djzurdo el 09/06/2015
Tan sencillo como que todo software tiene unos requisitos minimos, y traktor tiene como requisito minimo Windows 7. Versiones anteriores no las soporta.
Subir
#3 por QQnet el 09/06/2015
#2 genial.. Me he mirado todo de arriba a abajo menos esta "chorrada", gracias! Mañana instalo el windows 7...!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo