no puedo panear en sequoia

#1 por jfangel el 17/04/2013
Hola , espero alguien me pueda ayudar , lo que en realidad quiero hacer es por ejemplo , yo grabo mi voz lead , pero le pongo algunas voces bien comprimidas , de esas que suenan como a radio viejo.. en fin eso no es problema , para mayor comprension digamos que grabo una de esas voces y canto ( mi corazon duerme en la telaraña de tu amor ) lo que quiero es que esa frase se valla de L a R y viceversa , por ejemplo cuando digo mi corazon duerme suene en el lado izquierdo y luego cruce al lado derecho para el resto de la frase . se que talvez lo pueda lograr separando las frases en pistas individuales y panearlas una a cada lado , lo que pasa es que vi un tutorial donde hacen exactamente lo que quiero hacer , sigo todos los pasos y no me funciona , dibujo la linea con el lapiz y no me funciona ..no entiendo que estoy haciendo mal o sera que me falta activar algun boton o configurar algo en especial , llevo dias tratando y no puedo . aca dejo el link del toto que les comente http://www.youtube.com/watch?v=Ra6E2tYfPUE

la unica diferencia es que yo uso sequoia y el tuto es en samplitude pero no creo que eso tenga nada que ver ya que son casi lo mismo

gracias
Subir
#2 por simper66 el 17/04/2013
¿pero puedes hacer panning normal o solo es al automatizarlo?

si no puedes metete en el routing de efectos a ver si es que tienes el panning antes de elementos perceptibles de ser mono

si es solo al automatizarlo a lo mejor es que las tienes en off
Subir
#3 por jfangel el 21/04/2013
Si si puedo panear , si muevo la tecla del paneo para un lado y otro funciona , esto me dice que puedo automatizar , a la izquierda en el editor de piasta marco donde dice show , luego selecciono la erramienta de curva y lo hago ...en fin si puedo hacerlo normalmente en toda la pista desde el editor de pista , pero lo que no logro es hacerlo desde el editor de objetos y no se que es lo que hago mal porque como dije sigo todos loa pasos del tutorial y nada ...me tiene bastante intrigado
Subir
#4 por jfangel el 21/04/2013
se lo quiero hacer a una pequeña parte de la pista nada mas , pero con el editor de objetos
Subir
#5 por Fran el 22/04/2013
Hola jfangel:

Solo tienes que cortar en la pista el área que quieres automatizar el Pan, en la imagen adjunta al hacer esto, tendrás 3 Objetos, Objeto 1, Objeto 2 y Objeto 3.
Y luego dibujar en esa área (Objeto 2), la curva de Pan que quieras.

En resumen, una vez cortada una pista en n_partes, tendrás n_Objetos, y en cada uno de ellos puedes insertar Efectos, etc, y automatizar todas las curvas que tengan los Efectos, etc, que quieras (dependiendo de los parámetros de curvas editables que tengan).

En la imagen tienes resaltados en Amarillo lo correspondiente al Pan del Objeto 2.

Espero que sea esto lo que quieres hacer.

Un saludo.
Archivos adjuntos:
Cap.jpg
BBCode:

Vale más saber alguna cosa de todo, que saberlo todo de una sola cosa.

Subir
#6 por jfangel el 24/04/2013
si es exactamente lo que quiero hacer de hecho es lo que se hace en este tutorial http://www.youtube.com/watch?v=Ra6E2tYfPUE
pero a mi no me funciona , paso a creer que antes de esto debo tener algo activado o desactivado no se , en ealguna parte , quiza en el editor de pista , voy a seguir intentando y si logro descubrir que es , lo comento aca mismo por si a alguien le llega a suceder lo mismo les agradezco mucho sdk y simper66 por darme un poco de su tiempo y ayuda gracias de verdad
Subir
#7 por plastamix el 24/04/2013
El paneo no va a funcionarte si después del tuyo, en un bus o el máster, hay un plugin con su propio paneo.
Subir
#8 por Fran el 24/04/2013
Puedes hacer esto:

Sube aquí como adjunto, el archivo del proyecto donde tienes esa pista que quieres automatizar el PAN, y yo lo pruebo y veo que es lo que te impide hacerlo.
Lógicamente si yo abro tu proyecto VIP no va a encontrar el/os audio/s de la/s pista/s, pero si podré ver los parámetros que tengan asignados, entonces yo le pongo cualquier audio mío, y lo puedo comprobar.

Los archivos VIP pesan poco y lo puedes subir aquí dentro de un archivo RAR como adjunto, por que en este tipo de problemas es muy difícil poder ayudar por medio de mensajes.

Un saludo.

Vale más saber alguna cosa de todo, que saberlo todo de una sola cosa.

Subir
#9 por jfangel el 28/04/2013
lo seguire intentando , estos dias no estoy en casa pero cuando llegue lo intento un para de veces mas , sdk..si nada me funciona de seguro te paso el paciente a ver si le encuentras donde esta el mal
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo